Bonsoir,

Cela fait maintenant 2 semaines que je fais connaissance avec mon engin. Un modeste buggy T2M Stinger en Brushless.
Et je m'amuse déjà bien en forêt sur l'apprentissage du saut.

Après m'être documenté à droite et à gauche, et en prévision de l'avenir, je viens de remplacer les connecteurs Tamyia fournis d'origine sur la voiture et la batterie (PowerHouse 3000mAh) par des Dean.
Et j'ai aussi équipé ma deuxième batterie (TornadoRC 5000mAh) de connecteurs Dean.
Toutes deux sont des Ni-Mh

Pendant la première sortie après la pose de ces nouveaux connecteurs, je note que mon ESC WP-10BL50-RTR semble passer très souvent (et visiblement après qq secondes à pleine accélération) en mode de protection faible tension. La puissance est réduite pendant 10 secondes avant que la voiture s'arrête complètement.

Ici, un extrait du mode d'emploi (en Anglais) :
"if the voltage is lower than the threshold, the output power will be reduced to 50% in 2 seconds.... The ESC will completely cut off the output power in 10 seconds."

Après coupure complète, la voiture repart à pleine bourre comme si de rien n'était pendant un long moment. Jusqu'à ce que je sollicite la bête un peu longtemps à pleine accélération.
J'ai pensé à la protection de surchauffe de l'ESC, mais le manuel décrit un autre fonctionnement dans ce cas : Arrêt immédiat de l'alimentation.

Pour avoir dans mon métier eu à faire des centaines de soudures, je pense que mes soudures/connexions sont bonnes.

Donc : pensez-vous qu'il faille incriminer mes connexions ou plutôt le fait que ces nouveaux connecteurs m'aient permis de mettre ces pauvres petites batteries en défaut, avec un débit de courant insuffisant ? Mais dans ce cas, la tension est-elle vraiment susceptible de chuter temporairement au point de mettre l'ESC en mode low voltage cutoff ?

Bref, je m'interroge et vous demande votre avis.

A bientôt