Page 1 sur 2 12 DernièreDernière
Résultats de 1 à 8 sur 12
  1. #1
    Nouveau membre
    Inscrit
    March 2008
    Messages
    15
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Téléchargement
    0

    Angry Quadri base multiwii 1.7 et Mystery

    Bonjour a tous,
    Voilà j'ai un petit problème avec mon quadriX.
    J'ai terminé de le construire ben il se trouve que les moteur ne tourne pas. ils tournent en direct sur le recepteur mais pas quand c'est branché sur le multiwii.
    Mon matos :
    Carte multiwii V4
    nunchuck
    VM+
    esc mystery 30A rouge (ebay)
    moteur CF2822
    Arduino mini 16Mhz 5V

    Tout marche sauf les moteurs
    je vois les commandes de la radio sur multiwiiconf 1.7

    Perso je pense a une incompatibilité de mes esc mais j'en suis pas sur donc si qqun a une info sur ce sujet.
    merci



  2. #2
    Multi & FPV Avatar de olivier30900
    Inscrit
    August 2007
    Localisation
    Nîmes
    Messages
    2 886
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Téléchargement
    0

    Par défaut

    Salut,

    Tu a mis tes débattements au maxi ?
    Les moteurs s'arment ou pas du tout ?

  3. #3
    Membre actif Avatar de fr3d
    Inscrit
    January 2007
    Messages
    207
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Téléchargement
    0

    Par défaut

    sais tu comment armer les moteurs ?

  4. #4
    Nouveau membre
    Inscrit
    March 2008
    Messages
    15
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Téléchargement
    0

    Unhappy

    pour armer les moteurs manche complètement en bas a droite si je ne me trompe pas.
    et débatement a 135.
    par contre comment voir si ils s'arment ? a part un démarrage ce qui n'est pas le cas d'ailleur.
    Dernière édition par maxxyman; 03/08/2011 à 21h42

  5. #5
    Nouveau membre Avatar de yoyo13
    Inscrit
    September 2010
    Messages
    18
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Téléchargement
    0

    Par défaut

    Avec la LED d’état qui est sur ta carte tu peux savoir si c'est armé ou non

  6. #6
    Nouveau membre
    Inscrit
    March 2008
    Messages
    15
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Téléchargement
    0

    Par défaut

    Bonjour,
    la led s'eteint une fois la manoeuvre accomplie.

  7. #7
    Nouveau membre Avatar de yoyo13
    Inscrit
    September 2010
    Messages
    18
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Téléchargement
    0

    Par défaut

    normalement une led doit rester allumée pour indiquer que les moteurs sont armés

  8. #8
    Nouveau membre
    Inscrit
    March 2008
    Messages
    15
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Téléchargement
    0

    Par défaut

    en fait j'ai refais le test de l'armement et ça n'arrete pas de clignoter.
    ça prend la tête a force.
    j'ai lu sur TriWiiCopter « modélisme radio commandé qu'il fallait être sur que l'esc supporte un taux de rafraichissement de 490hz. La doc de 'esc ne mentionne pas ce taux...dommage.
    mais je me dis qui si il ne le supporte pas, même en direct ça ne marcherais pas...non!!!

Page 1 sur 2 12 DernièreDernière

Sujets similaires

  1. [Construction] Multicopter MultiWii a base de Flyduino
    Par darkvapor2 dans le forum Hélico / Drone / Multi-rotors UFO
    Réponses: 98
    Msg: 02/01/2012, 13h03
  2. Quadrino a base de multiwii
    Par rodea dans le forum Hélico / Drone / Multi-rotors UFO
    Réponses: 3
    Msg: 23/09/2011, 17h35
  3. [Conseil matériel] quadri vs héli
    Par majax dans le forum Aéro / Vol en immersion
    Réponses: 0
    Msg: 07/07/2011, 19h52
  4. Tricopter ou Quadri pour config super light
    Par wstefan dans le forum Hélico / Drone / Multi-rotors UFO
    Réponses: 11
    Msg: 21/06/2011, 15h44
  5. Moteurs pour quadri "Micro" Fpv4ever
    Par Bisso dans le forum FPV4EVER
    Réponses: 2
    Msg: 26/03/2011, 10h58

Tags pour ce sujet

Liens sociaux

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé