Revenir en arrière   [Modelisme.com - le portail du modélisme] > Hélico modélisme > Hélico / Electriques

Hélico / Electriques Le forum des hélicos R/C équipés d'un moteur électrique !

Répondre
 
LinkBack Outils du sujet
Ancien 22/09/2008, 02h02   #11 (permalink)
Membre Sénior
 
Inscrit : June 2006
Messages: 2 076
Par défaut

moi aussi h300 je suis interessé par la notice traduite en français!!
mon adresse est loicgun13@hotmail.fr
titeuf007 est déconnecté   Répondre en citant
Ancien 29/09/2008, 16h06   #12 (permalink)
club Aérobreizh
 
Avatar de sebphil
 
Inscrit : June 2007
Messages: 124
Par défaut

Bonjour H300, si c'est toujours possible d'avoir la traduction de la notice en Français, je suis aussi intéressé. voici mon mail:
sebphil@free.fr

d'avance merci
__________________
Club AéroBreizh
Fokker DR1+Fokker DVII+Aérocat+SLY+X-Aile+polyclub+Extra 330 SC Hacker et une CNC en finition depuis 2ans .
Spektrum Dx6i.
sebphil est déconnecté   Répondre en citant
Ancien 29/09/2008, 17h04   #13 (permalink)
Nouveau membre
 
Inscrit : January 2008
Lieu: Nice
Messages: 74
Par défaut

Bonjour à tous,
concernant la traduction en francais moi je ne l'ai pas.
donc j'ai récupéré la notice de la DX7 en francais qui est facilement trouvable, et je m'en suis aidé.
Voilà...
edirol est déconnecté   Répondre en citant
Ancien 30/09/2008, 18h41   #14 (permalink)
Membre Sénior
 
Avatar de rey68
 
Inscrit : January 2008
Lieu: alsace
Messages: 1 198
Par défaut

Entièrement d'accord avec edirol !

La DX7 est une dx6i avec certaines options en plus ;)
Trouvez sa notice en français et vous aurez les réponses pour la DX6i ;)
__________________
Walkera HM38, Lama3, Lama 400D
E-flite Blade: MCX, CX2, CX3, SR, MSR, Tandem
Carson: MD500
Esky: Big Lama
Align T-rex 500 cf, T-rex 450 Sport
Radio: Spektrum DX7, Walkera 2801 pro
rey68 est déconnecté   Répondre en citant
Ancien 30/09/2008, 18h50   #15 (permalink)
Membre Sénior
 
Avatar de rey68
 
Inscrit : January 2008
Lieu: alsace
Messages: 1 198
Par défaut

Elle devient difficile à trouver car son traducteur en français semble vouloir plutôt la vendre, c'est lamentable !!!!!!!!

(s'il n'est pas content, il y a mon mail et mes coordonnées qui ne sont pas cachées sur ce forum !)

Pour le moment, elle subsiste encore ici, dépechez vous !!!

http://burnst.free.fr/notice_radio_dx7_fr.pdf
__________________
Walkera HM38, Lama3, Lama 400D
E-flite Blade: MCX, CX2, CX3, SR, MSR, Tandem
Carson: MD500
Esky: Big Lama
Align T-rex 500 cf, T-rex 450 Sport
Radio: Spektrum DX7, Walkera 2801 pro
rey68 est déconnecté   Répondre en citant
Ancien 06/10/2008, 21h43   #16 (permalink)
Nouveau membre
 
Inscrit : January 2008
Lieu: Nice
Messages: 74
Par défaut

Bonjour à tous,

Rey, te serait il possible de mettre en ligne les réglages de ta radio.
J'ai aussi une DX6i, j'ai essayé divers réglages proposé ici
mais pas convaincant.

Merci par avance.
edirol est déconnecté   Répondre en citant
Ancien 06/01/2009, 19h26   #17 (permalink)
Membre actif
 
Avatar de caruso
 
Inscrit : July 2008
Lieu: Doubs 25
Messages: 186
Par défaut

Bonjour,

J'ai un TREX 450 avec un ensemble radio Spektrum DX6 i et récepteur AR 6200 et j'ai quelques soucis.
Quand je commence à voler , au bout d'une dizaine de secondes environ , le moteur se coupe (ce qui m'a valu quelques crashs ou dans le meilleur des cas un atterrisage un peu brutal) et le voyant jaune du récepteur se met à clignoter.
Est-ce que quelqu'un connait la signification du clignotement ou a déjà eu ce problème?
Merci d'avance.
caruso est déconnecté   Répondre en citant
Ancien 06/01/2009, 22h17   #18 (permalink)
Membre actif
 
Inscrit : January 2008
Lieu: nogent 52
Messages: 301
Par défaut

salut caruso.

Je dirais que c'est une mauvaise connection entre les 2 appareils. Il faut qu' avant que tu mettes les gaz ; les 2 leds sur le recepteur soient fixes. Si une clignote, tu débranches la lipo, éteint la radio, rallumes la radio, et dans la foulée tu branches ta lipo (il ne faut pas trop attendre, enfin dans mon cas.....).

tof
__________________
hdx 450 tout alu, radio spectrum dx6i, gyro GY401, corona digital à l'AC, chargeur turnigy accucel-6.
hugues 500
walkera 4#3 et 4#3B 2.4 ghz enfin arrivés
toto52800 est déconnecté   Répondre en citant
Ancien 06/01/2009, 22h34   #19 (permalink)
Membre actif
 
Avatar de Alain72
 
Inscrit : September 2007
Lieu: Lausanne
Messages: 361
Par défaut

Il me semble que le clignotement du récepteur peux indiquer un défaut d'alimentation du récepteur.

Il faudrait essayer avec un bec externe pour vérifier.
Alain72 est déconnecté   Répondre en citant
Ancien 07/01/2009, 06h29   #20 (permalink)
Membre actif
 
Avatar de caruso
 
Inscrit : July 2008
Lieu: Doubs 25
Messages: 186
Par défaut

Merci pour vos réponses.
Effectivement, ça ressemble à des coupures d'alim du récepteur et j'ai même changé le controleur mais c'est toujours pareil.
Est-ce que le récepteur ne se mettrait pas en fail saife(coupure moteur) donc problème de réception?
Un des servos de cyclique (Hitec HS 65 HB) serait défectueux et provoquerait des perturbations?

Merci pour vos idées.
A+
caruso est déconnecté   Répondre en citant
Répondre

Outils du sujet

Règles des messages
Vous ne pouvez pas créer de sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas importer de fichiers joints
Vous ne pouvez pas modifier vos messages

BB codes : Activé
Smileys : Activé
BB code [IMG] : Activé
Code HTML : Désactivé
Trackbacks are Activé
Pingbacks are Activé
Refbacks are Activé



Fuseau horaire : GMT +1. Il est 05h57.


Propulsé par vBulletin® version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2
Version française par vBulletin-Ressources.com
Adsense Management by Losha
vBulletin Optimisation provided by vB Optimise (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. ()
Copyright Libraltitude SAS 2012-2013