Page 288 sur 394 PremièrePremière ... 188238278281282283284285286287288289290291292293294295298338388 ... DernièreDernière
Résultats de 2 871 à 2 880 sur 3934
  1. #2871
    avionneur rêveur Avatar de chtipanda
    Inscrit
    février 2009
    Localisation
    lille
    Messages
    8 811
    Merci / J'aime
    Cité(e)
    8 Post(s)
    Badgé(e)
    0 Sujet(s)
    YouTube - newswiftpanda.wmv
    ma version light
    la tête dans les nuages et les pieds sur terre
    y'a pas mieux
    http://chtipanda.free.fr
    http://chtite-helices.forumchti.com/

  2. #2872
    avionneur rêveur Avatar de chtipanda
    Inscrit
    février 2009
    Localisation
    lille
    Messages
    8 811
    Merci / J'aime
    Cité(e)
    8 Post(s)
    Badgé(e)
    0 Sujet(s)
    vol en duo et rattrapage a la main
    YouTube - volswift2 japan duo.wmv
    la tête dans les nuages et les pieds sur terre
    y'a pas mieux
    http://chtipanda.free.fr
    http://chtite-helices.forumchti.com/

  3. #2873
    Membre actif Avatar de yoyo66
    Inscrit
    octobre 2009
    Messages
    438
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par chtipanda Voir le message
    YouTube - newswiftpanda.wmv
    ma version light
    tu la mis sur une casquette la 808 ?
    Sinon beaux vols

  4. #2874
    Membre actif Avatar de yoyo66
    Inscrit
    octobre 2009
    Messages
    438
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)

    Unhappy

    Salut à tous bon voilas jais fait voler mon aile cet aprem, et j'ais rencontré un problème qui est survenu depuis le dernier vol, je m'explique !
    Je fait mon premier vol de la journée avec la première lipo, tout vas bien elle à la péche tout fonctionne nikel (jusque la c'est le top )
    Je finit ma lipo et je remet l'autre direct, je vole 2 ou 3 min et la survient ce probléme
    l'aile vole nikel et des que je pousse les gaz au dessus de mi gaz le moteur à comme qui dirais un rupteur (ça fait des intermittence) ou une sécurité et je ne peut pas allez à font la caisse, à votre avis ça viens de quoi ?
    le moteur 2210 avec 1700 KV et controlo 20A sont des protronik
    Les lipo on une vingtaine de vols (chacune) toujours chargé avec équilibrage avec un chargeur B6, c'est des rhyno 1050 mha 30C ,chaque cellules à de bon niveaux d'équilibrage avant et après les vols, bref je vois pas de quoi ça peut venir, pouvez vous m'aider car sur ce coup je sèche (et mon pote doit surement etre en train de conduire des bus a cette heure ci )

  5. #2875
    Membre actif
    Inscrit
    octobre 2008
    Localisation
    1213
    Messages
    203
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Avec le même moteur 1700Kv et une helice 7x5, je tire 25A sur mon controleur ... ton 20A est peut-être en cause à ce niveau ?

    Ou bien tu as oublié de recharger ton accu ? ..

    a+

  6. #2876
    Membre actif Avatar de yoyo66
    Inscrit
    octobre 2009
    Messages
    438
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par Krono Voir le message
    Avec le même moteur 1700Kv et une helice 7x5, je tire 25A sur mon controleur ... ton 20A est peut-être en cause à ce niveau ?

    Ou bien tu as oublié de recharger ton accu ? ..

    a+
    Les lipo sont bien chargé, et je pense que ça l'aurais fait depuis le début. Mais je pense quand même que tu à raison et que ça viens bien du controlo, quelqu'un c'est si ça pourrais venir d'une sécurité à cause d'une surchauffe de ce dernier car il est vrais qu'il étais un peut chaud, pas brulant mais un peut chaud, faut dire aussi qu'il est enterré dans l'epp et recouvert de scotch armé ça doit pas aider niveaux ventilation, je vais faire une petite fenêtre de la taille du controlo dans le scotch histoire de luis faire prendre l'air et demain je vais essayer pour voir (mais sans trop y croire quand même)

  7. #2877
    Membre actif Avatar de yoyo66
    Inscrit
    octobre 2009
    Messages
    438
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bon alors krono avais raison, mon instructeur de vol me la confirmé celas provient bien de l'ESC, le 20A est trop léger( pourtant c'est ce que preconise A2pro pour le moteur), je ne doit pas assez le laisser respirer donc il se met en protection, je viens de commander un protronik 30A et on veras bien ce que ça donne, manqueras plus qu'à essayer.

  8. #2878
    avionneur rêveur Avatar de chtipanda
    Inscrit
    février 2009
    Localisation
    lille
    Messages
    8 811
    Merci / J'aime
    Cité(e)
    8 Post(s)
    Badgé(e)
    0 Sujet(s)
    la cam sur la casquette oui
    mais c'est une

    mise comme ceci

    la tête dans les nuages et les pieds sur terre
    y'a pas mieux
    http://chtipanda.free.fr
    http://chtite-helices.forumchti.com/

  9. #2879
    Membre actif Avatar de yoyo66
    Inscrit
    octobre 2009
    Messages
    438
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    à wé quand même

  10. #2880
    Nouveau membre
    Inscrit
    décembre 2009
    Localisation
    Toulouse
    Messages
    14
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Salut tout l'monde!
    Quelle est la durée de vie des Lipos svp ? J'ai une Turnigy 1300mAh 3S 20C sur ma SWIFT qui ne prends quasiment plus la charge après seulement une vingtaine de chargement ... Bizarre, non ?

Page 288 sur 394 PremièrePremière ... 188238278281282283284285286287288289290291292293294295298338388 ... DernièreDernière

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé