Page 380 sur 394 PremièrePremière ... 280330370373374375376377378379380381382383384385386387390 ... DernièreDernière
Résultats de 3 791 à 3 800 sur 3934
  1. #3791
    Membre actif Avatar de ed20
    Inscrit
    avril 2009
    Localisation
    Ajaccio
    Messages
    303
    Merci / J'aime
    Cité(e)
    1 Post(s)
    Badgé(e)
    0 Sujet(s)
    J'ai le turnigy 1650kv et une 7x6, pour info ca tire 16/17A ( super pour l'auntonomie ), soit 180w, donc oui ca avance, mais c'est pas une fusée, de toute facon la swift traine pas mal.

    Je vole pas mal avec une aile delta avec une turbine de 300w ( 28A.... ) en ce moment, bin je me rend compte que ca vole beaucoup plus vite que ma swift forcement .

  2. #3792
    Membre Sénior Avatar de awasp
    Inscrit
    juin 2010
    Messages
    1 274
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    journée poisse pour swift au sol chez moi !

    En testant ma lipo (voir la raison ici : Décharge profonde d'un element Lipo ) j'ai fait bien chauffer le moteur,
    a ce propos, un 8x4 sur un protronik 2210-1400 tire tout de même 16-17A a fond pour un moteur donné a 14A . Quelques secondes de trop a fond, et je me suis limite cramé en touchant le moteur. pres de 70° a l'extérieur et quasi 90° a l'intérieur (d'après mon thermi IR) . C'est combien déjà le max ? Donc une 8x5 ça me fait peur et un 8x6 encore plus. C'est la grillade assurée. D'ailleurs je voulais tester une 7x6 cam prop graupner, tu parles, le trou de l'axe de l'hélice est trop grand pour ma pince. 8mm le trou pour une 7x6, et no adaptateur comme les APC E ! bref la misère.

    Ensuite swift2 1ere du nom. Tiens je voulais changer les servo et mettre les protronik dont je parlai un peu plus tot dans un message, pff tu parles charles, il chauffe comme des fou, ne trouvent pas leurs neutre et font nimporte quoi ! bref, tou descotché décollé et abimé lepp pour "rien".
    Ensuite mes nouvelles tringlent sans frotter trop courtes, je casse le pas de vis dun domino etc ...

  3. #3793
    Membre Sénior Avatar de awasp
    Inscrit
    juin 2010
    Messages
    1 274
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par ed20 Voir le message
    J'ai le turnigy 1650kv et une 7x6, pour info ca tire 16/17A ( super pour l'auntonomie ), soit 180w, .
    en 3S ? comment ça se fait que mon protronik 2210-1700kv avec une 7x5 bouffe 22 a 23 A ? alors que le pas est plus petit et le kv quasi equivalent

  4. #3794
    Membre actif Avatar de ed20
    Inscrit
    avril 2009
    Localisation
    Ajaccio
    Messages
    303
    Merci / J'aime
    Cité(e)
    1 Post(s)
    Badgé(e)
    0 Sujet(s)
    Beuh, je peux rien affirmer, je suis en 3S, mais je suis equipé entirement chez Hobbyking, donc les mesures doivent etre plus ou moins approximatives, mon moteur a aussi de tres nombreuses heures de vol donc tres bien rodé .

    Enfin mon esc est un 18A, a 23A il aurait cramé je pense .

    J'utilise des helices "electriques" peut etre que c'est ca qui baisse la conso ( plus legere, moins rigides ).

  5. #3795
    Nouveau membre
    Inscrit
    août 2008
    Messages
    64
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par awasp Voir le message
    en 3S ? comment ça se fait que mon protronik 2210-1700kv avec une 7x5 bouffe 22 a 23 A ? alors que le pas est plus petit et le kv quasi equivalent
    Salut,

    tu as un 1400 en 3s..... pas un 1700, et en 3s en prime. ( enfin si je lis correctement )

    http://www.a2pro.fr/produit_Pdf/Gamme%2002-08.pdf
    Dernière édition par çaplane68; 24/08/2011 à 21h05

  6. #3796
    Membre Sénior Avatar de awasp
    Inscrit
    juin 2010
    Messages
    1 274
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par çaplane68 Voir le message
    Salut,

    tu as un 1400 en 3s..... pas un 1700, et en 3s en prime. ( enfin si je lis correctement )

    http://www.a2pro.fr/produit_Pdf/Gamme%2002-08.pdf
    2210-1700kv avec une APC electric 7x5 si c'est ce que j'ai !
    sur ma 2eme swift j'ai(avais) un 2210-1400 avec une 8x4 !
    et sur le 1700kv avec la 7x5, je consomme 22-23A moteur plein pot. un peu plus que ce qu'il supporte, mais ça fait un an qu'il tiens bien avec un controleur de 30A.

    Sinon, petite histoire:
    En début d'après midi, j'ai fait voler ma presque nouvelle swift 2.2 comme je l'appelle J'en ai fait une deuxième. N'ayant plus de protronik 2210-1700 en stock chez les fournisseur j'ai eu droit a un 2210-1400kv, sur lequel j'ai mis un APC E 8x4, le temps de voir ce que ça donne. bref. Petit vol cette après midi, normal au début, puis je fais une petite montée, virage et je redescend, avec les gaz, mais pas a fond. Et là, crack arret brutale de l'hélice, bizarre, je pose direct en plané nickel devant moi ; je vois ma swift quasi neuve, moteur arraché du support, et epp a coté de l'hélice arraché retenu pas un morceau de scotch encore ; helice abimé, et les fils du moteur entortillé sur eux même.
    => génial !

    Après analyse, les dégats :
    -Un peu d'epp a recoller (avec de la resist-a-tout plutot que de la cyano pour moi, histoire de rester souple, et juste infiltrer de la cyano ensuite ou j'ai oublié) ,
    -Le controleur a l'air ok, par contre
    -le moteur je sais pas trop : les fils s'étant enroulé, la gaine est déchiré et les fils a nu par endroit. J'ai essayé de démonté le moteur, mais a part enlever la cage avec l'axe, j'ai pas réussit grand chose. Meme en enlevant les 2 petites vis du coté, j'ai pas réussit a sortir 'l'intérieur' donc si quelq'un a un tuto ou des explications pour ça ... bref, histoire de tester j'ai juste remis de la gaine thermo la ou je pouvai par dessus les fils, resoudé au controlo, et ... ça tourne encore. Par contre ça fait un bruit bizarre, et derrière le roulement arrière j'avais de la graisse ou quelque chose .. un roulement hs ? ça se change ? Bon, de toute façon il faudrai que je démonte le moteur entièrement pour voir l'état des fils, je préfère si je continue a l'utiliser éviter les court-jus ^^

    Cause probable du problème :
    En fait il se trouve qu'avant la montée que j'ai faite, j'ai justement trouvé qu'a un certain régime le moteur faisait un bruit bizarre en passant devant moi. Et en fait le support moteur n'est pas cassé, c'est juste les vis qui se sont ... fait la malle ! Il y en avait encore une accroché dans le trou du support. Le bruit que j'ai entendu venait surement déjà de là. Ou vis desseré, ou déjà une manquante. Il n'y a rien dans le moteur, je pense donc qu'elle ne s'est pas cassé. D'ou 2 options, filetage cassé, ou desséré tout simplement. Comme c'était encore un vol test je n'avais mis ni colle ni frein filet, mais les vis étaient serré, bref. bizarre.

    En tout cas, voilà, génial. ça ne fait que continuer ma liste de poisse qui m'arrive en se moment !

    La seule chose que je demande par rapport a ça, c'est si quelqu'un peut me dire comment tester de manière sure, le controleur et le moteur, et comment le démonter, et changer le roulement si besoin.

    voilà.
    bonne lecture !

  7. #3797
    Membre Sénior Avatar de awasp
    Inscrit
    juin 2010
    Messages
    1 274
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Allez, courage moi (c'est chi..t d'écrire)

    Revenons a Swift 2.1 ^^ J'ai toujours le même soucis : a savoir :
    En vol 'normal' je la trim pour qu'elle vole droite, ça marche. Vol dos, je pousse un peu la profondeur, mais a plat, elle tourne doucement a gauche. Au début je n'avais pas ce soucis. de quoi est-ce que ça peut venir ? quoi voir, comment corriger ? J'ai changé les tringles pour qu'elle soient bien direct, régler correctement les sub-trim pour avoir des palonier a 90° pile au neutre, et très peu de trim en vol. Mais rien a faire.
    Alors j'ai même cherché un mixage pour l'emetteur, mais je n'arrive a rien qui fonctionne ça commence a me souler ! Parce que si je réduit les débattement ou fait un mixage, je vous dis pas la geule des loopings completement de traviole. Déjà qu'il sont pas nickel d'origine, la c'est la porte ouverte a une rencontre impromptue avec le sol !

    Donc, des idées plizzzz

  8. #3798
    Membre Sénior Avatar de Chriscool
    Inscrit
    septembre 2007
    Localisation
    CH - Valais
    Messages
    2 386
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par awasp Voir le message
    je n'avais mis ni colle ni frein filet, mais les vis étaient serré, bref. bizarre.
    ah ça, c'est impressionnant comment les vis peuvent se tirer sans frein filet, même si elles sont bien serrées...

    Toujours mettre un peu de frein filet, même si c'est juste pour quelques vols d'essai. Pas besoin d'en mettre beaucoup pour que ce soit efficace.

    Je n'ai jamais démonté de moteur A2Pro, mais sur d'autre j'ai remarqué que l'axe pouvait entrer légèrement en force ce qui fait que le retirer (une fois toutes les vis débloquées) n'était pas toujours facile.

  9. #3799
    Membre actif Avatar de ed20
    Inscrit
    avril 2009
    Localisation
    Ajaccio
    Messages
    303
    Merci / J'aime
    Cité(e)
    1 Post(s)
    Badgé(e)
    0 Sujet(s)
    Pour tester le moteur et le controleur, si t'as un wattmetre et si tout est correct tu dois encore avoir les meme valeurs qu'avant le crash.

    Moi aussi sur ma swift j'ai eu le meme type de soucis, mais le moteur c'est completement barré, plus retrouvé.
    La cause, support moteur qui s'est auto-desintégré, depuis j'en ai fait un en corniere blanche en plastique et ca bouge plus .


    Pour le vol dos, aucune idée, c'est un bout de polystyrène la swift, donc faut pas demander une rigidité d'un jet fibre ou d'un kit bois, moi d'un weekend a l'autre parfois il faut que je retrime legerement, ca depend du stockage, si j'y fout d'autre avions dessus ou pas....

  10. #3800
    Membre Sénior Avatar de awasp
    Inscrit
    juin 2010
    Messages
    1 274
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par ed20 Voir le message
    [...]
    Pour le vol dos, aucune idée, c'est un bout de polystyrène la swift, donc faut pas demander une rigidité d'un jet fibre ou d'un kit bois, moi d'un weekend a l'autre parfois il faut que je retrime legerement, ca depend du stockage, si j'y fout d'autre avions dessus ou pas....
    On est d'accord pour quelques coups de trim, mais la chez moi c'est plus qu'un peu, et avant ... ele ne me faisait pô ça

Page 380 sur 394 PremièrePremière ... 280330370373374375376377378379380381382383384385386387390 ... DernièreDernière

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé