Merci Merci:  0
Likes Likes:  0
Page 1 sur 2 12 DernièreDernière
Résultats de 1 à 8 sur 14

Sujet : Petit soucis sur blade CX3

  1. #1
    Nouveau membre
    Inscrit
    juin 2017
    Messages
    7
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)

    Petit soucis sur blade CX3

    Bonjour a tous,

    Je m'appelle Guillaume une petite 30aine, je pratique depuis 7ans le vol sur de petit helico simple. Ca a commencer par un jouet puis deux et 3 et comme ca m'a plu je me suis lancé chez eflite avec quelques appareils.

    Jusqu'ici je n'ai eu que de menu probleme a ma portee mais aujourd'hui il me faut l'aide de vrai pro car mon blade CX3 ne fonctionne plus.

    J'ai une radio Spec DX4e

    L'heli est d'origine, il embarque un AR6100e et un EFLH2001

    Le probleme est simple : Le rotor ne tourne pas.

    La liaison radio s'etablie correctement car je commande les 2 servo.

    Je suppose qu'il n'y a pas de probleme coté circuit de puissance car les moteurs se lancent lorsque je reverse le switch "trottle" de ma radio. Il donnent pleine puissance sans pouvoir agir.

    En clair en normal jai un etat 0 fixe, en reverse un etat 1 fixe.

    Je coince un peu. Normalement j'aurai ete chez euromodel il m'ont toujours soigné mais ca a fermé et je tourne en rond.

    A savoir : cet heli a ? 3h de vol max. Trop gros je l'ai delaissé. Mais maintenant jai un volume habitable nettement plus grand et je l'ai ressorti.

  2. #2
    Nouveau membre
    Inscrit
    février 2016
    Localisation
    Nancy Metz
    Messages
    48
    Merci / J'aime
    Cité(e)
    3 Post(s)
    Badgé(e)
    0 Sujet(s)
    Salut,
    Je ne connais pas les hélicos mais je suppose que le fonctionnement est le même que pour les autres aéro modèles.
    Ton esc ne doit pas être bien qualibré.

    Pour se faire, tu allumes ta radio, tu mets le throttle à fond (avec ou sans reverse, je dirais d'essayer les 2 si le normal ne fonctionne pas).
    Connecte la batterie à l'hélico, l'esc devrait bipper. Tu attends environ 5 secondes et tu coupes completement les gaz sur la radio.
    Ensuite, tu débranches la batterie de l''hélico et tu tests si ca fonctionne mieux

  3. #3
    Homo-Depronus Avatar de Rata77
    Inscrit
    octobre 2013
    Localisation
    Figueres
    Messages
    3 393
    Merci / J'aime
    Cité(e)
    15 Post(s)
    Badgé(e)
    0 Sujet(s)
    Salut,
    Parfois sur ces petits hélicos, la couronne se déboite et les moteurs tournent dans le vide...
    Avions : Pti Stampe - Pyth700 - Strange -Libelle - Catstick - Swinger - Sidewinder missile - Pti Skywalker - Slowly
    Crobe - Caracara - Evolution60
    Multis : F450 + GPS + Naza lite V2 / ZMR250 + CC3D

  4. #4
    Nouveau membre
    Inscrit
    juin 2017
    Messages
    7
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Alors la ! Bravo Bravo ! 1000 bravo, encore plus de merci ... Je sentais que c'etait une competence du genre qui me manquais.

    J'ai passer une dizaine de minutes a faire ta manip car ca n'a pas du tout marcher. Mais a un moment la reaction des led n'etait plus la meme. Fixe au rouge, impossible de rien commander. J'ai alors enchainer tes consignes et clac ca fonctionne.

    Tout bete mais ca pourrait etre decrit dans le mode d'emploi quand meme.

    Donc ouais un gros merci a toi car il repartait droit dans le placard.

  5. #5
    Nouveau membre
    Inscrit
    février 2016
    Localisation
    Nancy Metz
    Messages
    48
    Merci / J'aime
    Cité(e)
    3 Post(s)
    Badgé(e)
    0 Sujet(s)
    C'est avec plaisir

  6. #6
    Nouveau membre
    Inscrit
    juin 2017
    Messages
    7
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Me revoila, l'helico est capricieux... J'ai du par deux fois refaire la manip. Et depuis hier impossible. Retour case depart avec la meme methode... J'ai du mal a comprendre la.

    Ce reglage est memorisé par l'electronique ? Je trouve curieux que cela ne fonctionne soudainement plus !

  7. #7
    Nouveau membre
    Inscrit
    février 2016
    Localisation
    Nancy Metz
    Messages
    48
    Merci / J'aime
    Cité(e)
    3 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par bully646 Voir le message
    Me revoila, l'helico est capricieux... J'ai du par deux fois refaire la manip. Et depuis hier impossible. Retour case depart avec la meme methode... J'ai du mal a comprendre la.

    Ce reglage est memorisé par l'electronique ? Je trouve curieux que cela ne fonctionne soudainement plus !
    J'ai envie de dire, tu le fais une fois et après t'es tranquille à vie si tu ne changes pas de récepteur ou de radio.

    Est ce que ton esc a un problème ? C'est probable. Surtout que tu as du fais la manipulation plusieurs fois pour que ça fonctionne.
    La seule technique que j'ai pour savoir c'est changer pièce par pièce les composants pour déterminer d'où vient le problème.

    Attends le retour d'autres personnes

  8. #8
    Nouveau membre
    Inscrit
    juin 2017
    Messages
    7
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Oui je pense qu'il y a un petit soucis. En tout jai calibrer l'ecs 3/4x depuis qu'on se parle. Il perd la config en fait. Je ne sais pas comment elle est maintenue, ni comment il la perd ...

    Peut etre une pile de sauvegarde ?

    La il refuse de rentrer dans le mode de calibration en fait.

Page 1 sur 2 12 DernièreDernière

Sujets similaires

  1. Nouveau !! E-flite Blade Cx3 !!
    Par jacky65 dans le forum Hélico / Bi-rotor
    Réponses: 28
    Msg: 13/07/2010, 22h39
  2. Blade CX3, vibration de la queue
    Par PolakoS dans le forum Aéro / Débutant
    Réponses: 0
    Msg: 18/08/2009, 23h33
  3. [VEND]: E-flite BLADE CX3 RTF (M1)- Avec upgrades et piéces : 189 €
    Par billbaroude dans le forum P.A. / Aéro / Hélicoptères
    Réponses: 0
    Msg: 18/08/2009, 14h08
  4. Blade CX3 - Réglages et re-réglages suite crash : conseils débutant
    Par nbeaulat dans le forum Hélico / Débutant
    Réponses: 2
    Msg: 23/07/2009, 00h49
  5. blade cx3
    Par sagitaire69006 dans le forum Hélico / Bi-rotor
    Réponses: 1
    Msg: 14/07/2009, 16h51

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé