Merci Merci:  0
Likes Likes:  0
Résultats de 1 à 7 sur 7
  1. #1
    Nouveau membre
    Inscrit
    août 2008
    Messages
    61
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonsoir à tous,

    Voici le problème survenu aujourd'hui à mon avion : un spitfire de chez parkzone équipé d'un accu nimh 10,8v 1000 mah.

    Au 5eme vol de mon avion, au bout de 5 minutes environ, j'ai eu une coupure totale de toutes les servitudes (moteur et gouverne) qui s'est traduite par plongeon. L'accu avait été chargé à 100% avec un chargeur ultramat 14 dans les 10 min précédent le vol.

    De retour chez moi, j'effectue un test (sans avoir rechargé ma batterie) et je constate que toutes les 30 secondes l'alimentation du moteur et du récepteur s'interromp (plus de gouverne...), puis j'entends le "reboot" du variateur au bout de 10 secondes environ. Au cours du test, cette séquence coupure/réallumage s'est produite 5 ou 6 fois.

    Comme un débutant que je suis, j'ai créé mis 2 fois en court-cricuit mon accu la veille avec un cordon de charge défectueux...est-ce que ca l'a détruit ?

    merci de votre aide !

  2. # ADS
    Circuit advertisement Probleme avec un parkzone spitfire
    Inscrit
    Always
    Messages
    Many
     

  3. #2
    modérateur Avatar de rslden
    Inscrit
    juillet 2003
    Localisation
    mythic club de Lunel (34)
    Messages
    13 471
    Merci / J'aime
    Cité(e)
    12 Post(s)
    Badgé(e)
    1 Sujet(s)
    Salut,
    Tu peux effectivement avoir bouzillé ton accus.
    A ta place, je vérifierais quand même la connectique de ton accus, vois si il y a pas un faux contact en triturant un peu la connexion.
    Puis ensuite, je ferais une charge lente de l'accus a moins de 10% de sa capa, c'est àa dire moins de 100mA, pendant 10 heures pour éventuellement re équilibrer les tensions de l'accu.
    A+
    Den

  4. #3
    Nouveau membre
    Inscrit
    août 2008
    Messages
    61
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Merci pour votre réponse.

    Parfois en triturant un peu la connexion entre l'accu et le variateur, effectivement "ca repartait".

  5. #4
    Membre actif Avatar de Marc73
    Inscrit
    octobre 2006
    Messages
    596
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Aie aie aie, sa m'a fait le meme coup sur mon EPP'AIR (1.6 metre d'envergure pour 1.2 Kg, electrique).

    Je vais pour charger ma batterie quelques heure apres un vol et, bizzarement, le chargeur refuse la charge de la dite batterie ; au debut je pensait a une defaillance du chargeur, mais apres avoir branché la l'accus à l'avion hors du fuselage, le controlleur ne se mettait pas en route, rien ne fonctionnait :/
    Le fait est que la soudure du cable positif s'etait desoudée du pole de l'accus :mad:

    J'ai eu l'immense chance de ne pas crasher l'avion, car la batterie etait maintenue "serée" dans le fuselage en EPP et appuyait sur la dite soudure en l'empechant d'ouvrir le contact ....

    Désormais, je vérifie la bonne integritée de chaque soudure :)

    Mon accus avait probablement été endommagé par un choc ... Pour le tient, il est possible que la sur-intensitée générée par la mise en court circuit ait fait surchauffé les soudures : l'une d'elle ne l'a peut etre pas supportée et à lachée ... :/
    Festival du voyage d'aventure "LE GRAND BIVOUAC" !! http://www.grandbivouac.com/accueil.php

    Mon blog : http://marc73.over-blog.fr/ (photos, modélisme, aviation, ...)

  6. #5
    Nouveau membre
    Inscrit
    août 2008
    Messages
    61
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    C'est définitivement un mauvais contact au niveau de la prise tamiya : les terminaisons métalliques étaient trop ouvertes...j'enrage :-(

  7. #6
    Membre actif Avatar de Marc73
    Inscrit
    octobre 2006
    Messages
    596
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Est ce que tu peut develloper ? photo ? Est-ce réparable ?
    Festival du voyage d'aventure "LE GRAND BIVOUAC" !! http://www.grandbivouac.com/accueil.php

    Mon blog : http://marc73.over-blog.fr/ (photos, modélisme, aviation, ...)

  8. #7
    Nouveau membre
    Inscrit
    août 2008
    Messages
    61
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    N'ayant pas de cordon de charge équipé d'une prise tamiya au format des accus NiMh livré avec le spitfire, j'ai utilisé un cordon graupner multiprise tamiya et en forcant un peu j'ai trop écarté les "pattes" métalliques dans la prise tamiya de l'accu.
    Du coup une fois branché sur le variateur du spitfire, il y avait un peu de jeu. Très peu en fait puisque j'ai volé sans problème pendant 5 minutes, puis une petite ressource et clac! coupure électrique, perte des gouvernes et du moteur.
    Le courant s'est rétabli aussitôt mais le temps que le variateur "reboot" l'avion avait déjà plongé à cinq mètres du sol environ, j'ai alors tiré sur le manche en remettant plein gaz et la nouvelle ressource a de nouveau déconnecté l'accu, l'avion a décroché et s'est planté à 90°.
    Les dégats sont néanmoins modérés car le sol était mou : un champ labouré et humide
    - capot moteur explosé
    - hélice éparpillée
    - firewall éclaté

    Le moteur, la gearbox et l'axe hélice sont intacts.

    Je commande les pièces et l'avion sera en l'air dès que possible...avec des nouvelles prises pour l'accu et le variateur...

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé