Page 85 sur 320 PremièrePremière ... 35607781828384858687888993110135185285 ... DernièreDernière
Résultats de 421 à 425 sur 1597
  1. #421
    Nouveau membre Avatar de Zoid
    Inscrit
    avril 2011
    Messages
    5
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Oui oui j'ai lu le dossier sur le site, je voulais juste confirmation desfois que quelqu'un est une autre astuce. Comme par exemple sniffer le trames depuis un PC ou Mobile.
    Il me semble avoir compris que le type de trames émisent étaient les mêmes que les box internet pour diffuser leur SSID, on doit pouvoir les "voir" depuis un PC.
    Par ce que c'est quand même dommage de devoir acheter un 2eme module pour s'assurer que le premier fonctionne.. 😄

  2. #422
    Membre Sénior
    Inscrit
    juillet 2002
    Messages
    2 272
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    1 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par Zoid Voir le message
    Bonjour à tous,

    J'ai farfouillé pas mal dans le post, et je me lance dans la conception sur base de ESP32.
    Juste un doute: On ne peut vérifier le fonctionnement de la balise qu'avec un deuxième module dans lequel on a injecté la partie "réception"?

    Merci merci
    Effectivement, il aurait été plus simple que l'appli Android reçoive directement la tram Wifi, la décode et l'affiche.
    Mais probablement pas d'API Android pour le faire.

  3. #423
    Membre actif
    Inscrit
    juillet 2011
    Localisation
    Lagny-sur-Marne
    Messages
    195
    Merci / J'aime
    Téléchargement
    195.6 Ko
    Cité(e)
    1 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour à tous,

    Je viens de me fabriquer une balise émetteur et un récepteur à base de ESP32 et en suivant l'article de "modele magazine" .
    Pour l'émetteur, pas de problème.
    Par contre pour le récepteur....
    Lors de la vérification/compilation de "recepteur_balise" récupéré sur le site icnisnlycee, j'ai un problème de mémoire.
    Voici le message d'erreur:

    Le croquis utilise 1314362 octets (100%) de l'espace de stockage de programmes. Le maximum est de 1310720 octets.
    text section exceeds available space in board
    Les variables globales utilisent 57524 octets (17%) de mémoire dynamique, ce qui laisse 270156 octets pour les variables locales. Le maximum est de 327680 octets.
    Croquis trop gros ; vois http://www.arduino.cc/en/Guide/Troubleshooting#size pour des conseils de réduction.
    Erreur de compilation pour la carte ESP32 Dev Module


    Comme je n'y connais rien en Arduino ou autre ni en programmation en C....

    Que n'ai-je pas fait ou qu'ai-je fait pour avoir cette erreur ?

    IDE version 1.8.13
    Windows 7 64bits
    Cartes ESP32_devkitc_v4 (défini dans IDE: ESP32 Dev Module).

    Même chose sur un autre PC en Win7 aussi et avec 3xESP32.

    Merci à ceux qui pourront m'aider.

    A+
    Didier.

  4. #424
    Membre Sénior Avatar de AOL06
    Inscrit
    mai 2006
    Localisation
    Grasse, 06
    Messages
    1 306
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    10 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par dahu-77 Voir le message
    ... de "recepteur_balise" récupéré sur le site icnisnlycee, j'ai un problème de
    Je ne sais pas ce que tu as recuperer ou comment tu l'as copier dans l'IDE, mais le fichier ne fait que 10kb pas 1Mb, doit y avoir 1 probleme quand tu l'as copié

  5. #425
    Grand Ayatollah Avatar de Acetronics2
    Inscrit
    janvier 2010
    Localisation
    ( ROUEN + AMIENS )/2 ne vole plus à Abbeville
    Messages
    11 171
    Merci / J'aime
    Téléchargement
    6.07 Mo
    Cité(e)
    20 Post(s)
    Badgé(e)
    0 Sujet(s)
    Je confirme ...

    y'a un blème ... quelle que soit la façon dont on récupère/installe le fichier ...

    Alain
    " Une bonne question est une question à laquelle on a réfléchi un petit 1/4 d'heure avant de risquer de se ridiculiser en public "

    " Au fait: les infos sur le net sont pourries de connneries ; il faut sérieusement trier " ( Gilles )

Page 85 sur 320 PremièrePremière ... 35607781828384858687888993110135185285 ... DernièreDernière

Sujets similaires

  1. ma balise gws ne fonctionne pas en 2.4 ghz
    Par pascal81 dans le forum Aéro / Radio & Electronique
    Réponses: 0
    Msg: 21/01/2009, 00h05
  2. Balise gws be found et 2.4
    Par pascal81 dans le forum Auto / Radio & Electronique
    Réponses: 3
    Msg: 21/01/2009, 00h01
  3. feson nous notre pub
    Par legoal31 dans le forum Aéro / Discussions
    Réponses: 0
    Msg: 17/02/2008, 11h28
  4. balise de détection
    Par gerardlelorrain dans le forum Aéro / Radio & Electronique
    Réponses: 0
    Msg: 13/11/2005, 19h52

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé