Page 93 sur 333 PremièrePremière ... 436885899091929394959697101118143193293 ... DernièreDernière
Résultats de 461 à 465 sur 1662
  1. #461
    Eternel débutant Avatar de Tr@nquille
    Inscrit
    août 2007
    Localisation
    Saint Germain Nuelles, proche de Lyon nord-ouest
    Messages
    3 107
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    18 Post(s)
    Badgé(e)
    0 Sujet(s)
    oui le but était de se passer de l'abaisseur de tension, pour prendre le 5V sur le récepteur du modèle et l'envoyer dans l'esp32 et dans le gps...
    en gros je pars du récepteur, et j'ai deux rouges deux noirs, une paire sur chaque équipement...
    mais je comprends du coup que ma sortie récepteur c'est pas forcément pile 5V mais parfois + donc ça va griller le gps qui n'accepte pas plus de 5V.

    j'ai pas le mmag... @Acetronics2 de quel régul tu parles du coup (pour bien comprendre)?

    d'ailleurs, mon idée est de connecter la balise sur une sortie libre du récepteur... vous faites tous comme ça non?
    @Robert-67: quand j'alimente l'esp via le récepteur, en passant par un régulateur de tension 3.3v, l'esp étant en 3.3, la partie wifi aussi, et donc n'y-a-t-il pas là aussi une faible portée du signal?
    Dernière édition par Tr@nquille; 07/01/2021 à 16h30
    Xav.
    L'objectif n'est pas de convaincre mais de donner à réfléchir.


    Mon site refait
    Liste de contrôle avant vol
    Mes vidéos aéromodélisme

  2. #462
    Membre actif Avatar de Robert-67
    Inscrit
    août 2014
    Messages
    487
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    9 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par Tr@nquille Voir le message
    @Robert-67: quand j'alimente l'esp via le récepteur, en passant par un régulateur de tension 3.3v, l'esp étant en 3.3, la partie wifi aussi, et donc n'y-a-t-il pas là aussi une faible portée du signal?
    Si on alimente l'esp32 en 5V par la prise USB, un régulateur interne à l'esp32 abaisse la tension à 3.3V, mais avec un faible courant maximal. D'où une portée limitée en Wifi par manque de courant (la tension interne de 3.3V sera correcte).

    Si on alimente l'ESP32 en 3.3V sur la pin prévue à cet effet avec une alim puissante, le courant pompé permettra de faire marcher le Wifi à pleine puissance.

  3. #463
    Eternel débutant Avatar de Tr@nquille
    Inscrit
    août 2007
    Localisation
    Saint Germain Nuelles, proche de Lyon nord-ouest
    Messages
    3 107
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    18 Post(s)
    Badgé(e)
    0 Sujet(s)
    @Robert-67: compris nickel! merci
    Xav.
    L'objectif n'est pas de convaincre mais de donner à réfléchir.


    Mon site refait
    Liste de contrôle avant vol
    Mes vidéos aéromodélisme

  4. #464
    Membre actif Avatar de Robert-67
    Inscrit
    août 2014
    Messages
    487
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    9 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour à tous,

    Je ne sais pas si la consommation a déjà été mesurée et rapportée dans ce forum !

    Elle est tout de même de 180mA avec l'ESC32. Pour un usage planeur en montagne durant des journées entière, ça commence à chiffrer !

  5. #465
    Membre actif
    Inscrit
    juillet 2011
    Localisation
    Lagny-sur-Marne
    Messages
    195
    Merci / J'aime
    Téléchargement
    195.6 Ko
    Cité(e)
    1 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour à tous, bonjour Robert-67,

    Merci pour tes informations.

    Mais, j'aurai besoin d'un petit éclaircissement concernant l'alimentation des balises.

    Ce que tu expliques ne s'applique qu'à la carte Wemos mini D1 ESP32 ou bien aussi à la carte DevkitC ESP32 ?

    J'alimente mes 2 DevkitCs via le port USB pour gagner un peu de poids et simplifier le câblage.
    J'ai fait une autre balise à base de Wemos où j'ai effectivement utilisé un régulateur AMS1117 comme indiqué dans MM.

    Mes 3 balises fonctionnent correctement, manque plus que le trigramme.

    A+
    Didier.

    PS: mes balises Devkitc consomme 170mA.

Page 93 sur 333 PremièrePremière ... 436885899091929394959697101118143193293 ... DernièreDernière

Sujets similaires

  1. ma balise gws ne fonctionne pas en 2.4 ghz
    Par pascal81 dans le forum Aéro / Radio & Electronique
    Réponses: 0
    Msg: 21/01/2009, 00h05
  2. Balise gws be found et 2.4
    Par pascal81 dans le forum Auto / Radio & Electronique
    Réponses: 3
    Msg: 21/01/2009, 00h01
  3. feson nous notre pub
    Par legoal31 dans le forum Aéro / Discussions
    Réponses: 0
    Msg: 17/02/2008, 11h28
  4. balise de détection
    Par gerardlelorrain dans le forum Aéro / Radio & Electronique
    Réponses: 0
    Msg: 13/11/2005, 19h52

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé