Merci Merci:  0
Likes Likes:  0
Page 1 sur 2 12 DernièreDernière
Résultats de 1 à 10 sur 11
  1. #1
    Nouveau membre
    Inscrit
    mars 2009
    Messages
    6
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour à tous je suis nouveau sur le forum modelisme. Je viens de m acheter un avion electrique prémonté multiplex RR.

    Mon probleme est le suivant: je branche sur la voie 1 les gaz,
    2 et 6 les ailerons ,3 et 4 la profondeur et dérive. jusque là tous ce passe bien. j'allume mon emetteur et ensuite je branche le pack d'accu (type ni-mh 4000mha). les servos fonctionnent à merveille sauf la voie des gazs(les moteurs ne tournent pas!) et j'ai un signale sonore au niveau des moteurs( un bip toutes les 1/2 secondes). je n ai pas le mode d'emploi du variateur donc je n ai pas trop a quoi m'en tenir.
    Je soupconne peut etre le recepteur?
    Avez vous des éléments de réponse à m'apporter?
    Merci d'avance
    Jean-Baptiste

  2. # ADS
    Circuit advertisement Probleme avec twinstar 2 version RR et radio Graupner MC12+ R700 recpt
    Inscrit
    Always
    Messages
    Many
     

  3. #2
    Membre actif Avatar de pilote14
    Inscrit
    novembre 2007
    Localisation
    Courrieres (62)
    Messages
    787
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    les notices des variateurs multiplex sont telechargeables sur le net...
    a+

  4. #3
    Moderateur Avatar de Frakkas
    Inscrit
    avril 2004
    Localisation
    Ardeche sud
    Messages
    7 624
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    2 Sujet(s)
    Surement juste la voie des gaz a inverser ,il se met en securiter ou en mode programmation !
    Essaie juste d'inverser la voie des gaz sur la radio en faisans attention et tenans bien le model et vois ce que ca donne!
    Fred
    Pour bosser:
    S800 V2-Naza V2
    S1000-A2
    Cinestar 8 -WK-M
    Quadphantom Flying Eye

    Pour faire le con:
    Plein de ptites merdouilles

  5. #4
    Membre Sénior Avatar de garcimore
    Inscrit
    octobre 2005
    Localisation
    genval, BELGIQUE
    Messages
    1 060
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    ou le trim des gazs pas a zero
    twin star2 brushless, ziziglider, minimag chinoitisé
    acromaster,funjet,Blizzard, Mentor, Fox cularis équipé Hobbycity,
    tel MC22

  6. #5
    Nouveau membre
    Inscrit
    mars 2009
    Messages
    6
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    reponse a pilote 14: je n ai pas la reference du variateur
    pour frakkas: merci je vais essayer
    sinon mes trims sont bien a zero

    je vous tiens au courant et merci pour vos réponses

  7. #6
    Nouveau membre
    Inscrit
    mars 2009
    Messages
    6
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    bon je viens d'inverser la voie des gazs et pas de changement toujours mon bip sonore. je l ai débranché et j ai essayé de brancher un autre servos sur la voie 1 et celui des gazs sur une autre voie du recepteur. la voie 1 ne répond toujours pas!
    je pense que le recepteur est naz?

  8. #7
    Membre actif Avatar de polos5tdi
    Inscrit
    mars 2007
    Localisation
    78/Aéroclub Jean-Bertin
    Messages
    832
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    hum! :( le variteur en question doit etre un BL32 MPX, et il n'aime pas trop le reglage du ralenti pour moteur thermique, je m'explique j'ai eu le même recepteur et le même variteur, mais avec un MX-12 et lorsque que le "ralenti" throl cut était trop haut il ce mettait en sécurité, en faite il perçoi ça comme si le manche des gaz n'était pas au neutre.
    regarde de ce coté là :)
    avions: FUNCUB MPX/Joystick topmodel/Junker F13 BMI/T28 Trojan Graupner/Vision 3D EP BMI
    jet: Wingjet ep world models
    planeurs: blizzard MPX/ Astra topmodel/chips
    Quadri: DJI F450/DJI F330
    Aile: TBS Caipirinha
    FC: FY-91Q+compass+GPS/ DJI NAZA+GPS/ FY-30A
    FPV: 1.3GHz+Gopro+OSD Remzibi sur Bixler et F450/5.8GHz TBS sur F330/Fatshark Dominator
    radio: Aurora9 hitec avec EZ-UHF immersionRC

  9. #8
    Membre Sénior Avatar de sebsoupe
    Inscrit
    avril 2004
    Localisation
    Bourg-en-Bresse (01)
    Messages
    4 711
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par overfinance
    je n ai pas la reference du variateur
    ça doit être écrit sur le variateur,
    ou au moins dans la notice de ton modèle (Multiplex a de très bonnes notices ;) )
    est-ce que ton accu est bien chargé??? car peut-être que c'est juste la coupure BEC (cut-off) qui fait que le variateur alimente juste les servos mais pas le moteur si la tension de l'accu est trop faible... (d'ailleurs suivant la tension de l'accu, le variateur peut alimenter seulement 2, 3 ou 4 servos avec le BEC)
    pour télécharger les notices, voir ici :
    http://www.multiplex-rc.de/

    -> A TELECHARGER -> NOTICES D´UTILISATION
    VARIATEUR
    Car mc 16 reverse http://www.multiplex-rc.de/cms/vorschau/upload/d_anleitungen/r_car_mc16_reverse_5sp.pdf
    MULTIcont M-32 http://www.multiplex-rc.de/cms/vorschau/upload/d_anleitungen/r_multicont_m_32_5sp.pdf
    MULTIcont X-16 http://www.multiplex-rc.de/cms/vorschau/upload/d_anleitungen/r_multicont_x_16_5sp.pdf
    MULTIcontrol 40/16 et 60/16, Français http://www.multiplex-rc.de/cms/vorschau/upload/d_anleitungen/r_multicont_40_60_16_f.pdf
    MULTIcont BL-17/ -17II / -27II / -37II / -54 http://www.multiplex-rc.de/cms/vorschau/upload/d_anleitungen/r_multicont_bl_17_27_37_54_5sp.pdf
    MULTIcont BL-27/37 http://www.multiplex-rc.de/cms/vorschau/upload/d_anleitungen/r_multicont_bl_27_37_5sp.pdf
    MULTIcont BL-XX S-BEC http://www.multiplex-rc.de/cms/vorschau/upload/d_anleitungen/r_multicont_bl_xx_s_bec_5sp.pdf
    MULTIcont Car mc/X http://www.multiplex-rc.de/cms/vorschau/upload/d_anleitungen/r_multicont_car_mc_X_5sp.pdf
    PiCOcontrol 400 http://www.multiplex-rc.de/cms/vorschau/upload/d_anleitungen/r_picoconrol_400_5sp.pdf
    Sebsoupe
    _____________________________________________
    http://www.casseursdepub.org/index.php?menu=campagnes
    VENDS chargeur Graupner LipoCharger4 http://forum.modelisme.com/t132256-v...ec-cg-207.html

  10. #9
    Membre actif Avatar de rousselfred
    Inscrit
    mai 2008
    Localisation
    Marne la Vallée
    Messages
    954
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Désolé, j'ai peut être raté un truc,

    Tu as les gaz en 1 et la profondeur en 3, un aileron en 2 ???? C'est bizarre...

    Par contre, le Bip toutes les demi-seconde, c'est la sécurité, soit voie des gaz inversée, soit trim des gaz trop haut...

    Fred
    L'avantage de l'aéromodélisme, c'est que l'appareil finit toujours par redescendre...
    Un moteur, c'est fait pour tourner, pourquoi les copains du terrain passent leur temps à les régler ?

    TOUT électrique: Calmato Sport 40-T34 VQ-Model-Piper Tomahawk Jamara-Bird Dog Blackhorse, FunJet Ultra

  11. #10
    Nouveau membre
    Inscrit
    mars 2009
    Messages
    6
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    rousselfred: j ai les gaz en 1, profondeur 2et 6 mixer avec l'emetteur, profondeur en 3 et 4 la dérive: en MODE 1 sur l'émetteur (correspond au gaz a droite....lorsque je branche la batterie c bip mais les servos sont bien alimenté, j enlève la prise c continue a bipper et quand je branche sur une autre voie le bip s'arrete et les moteurs fonctionne a l'aide de l'interrupteur de l emetteur... les accus sont chargés a block avec un systeme électronique et mesure du delta....
    de plus j ai essayé de brancher l'alimentation du variateur sur une autre voie que la voie 1 et j ai branché des servos sur les voies 1,2,3,4 et j ai constaté que la voie 1 ne fonctionne pas (pas de réaction du servo).....c pour cela que je soupçonne le récepteur?

    encore merci pour vos commentaires

    JB

Page 1 sur 2 12 DernièreDernière

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé