Merci Merci:  0
Likes Likes:  0
Page 1 sur 2 12 DernièreDernière
Résultats de 1 à 5 sur 6
  1. #1
    Membre Sénior Avatar de gege-CL415
    Inscrit
    décembre 2006
    Localisation
    st clément les places 69
    Messages
    2 143
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    1 Post(s)
    Badgé(e)
    0 Sujet(s)

    Petit souci avec ESC sur planeur Fiesta

    Bonsoir, j'ai mis une propulsion électrique sur un planeur Fiesta MPX, avec un contrôleur Turnigy ici et un moteur Turnigy 3548-700 , avec une hélice 14X8. L'accu est un 3S, un 3300 mAh et un 3600 mAh.
    Jusque là tout va bien, j'ai volé depuis environ 2 ans avec sans problème.
    Là par contre depuis quelques semaines, j'ai trouvé le planeur "mou" au décollage: j'ai pensé à des accus fatigués, mais non c'était pareil avec d'autres.
    J'ai alors mesuré avec mon wattmètre ce que ça donnait, pas plus de 320 w au démarrage. Du coup je change de contrôleur, là je trouve 420 w avec le même accu!Bon ce n'est pas un foudre de guerre, faudrait sans doute que je revoie la chaîne de propulsion, changer l'hélice, un accu 4S...
    Mais en attendant je vous met en PJ ce qu'affiche le boitier de programmation, si vous pouviez me dire ce qui cloche...

    Merci!
    Miniatures jointes Miniatures jointes Petit souci avec ESC sur planeur Fiesta-img_2344.jpg   Petit souci avec ESC sur planeur Fiesta-img_2348.jpg   Petit souci avec ESC sur planeur Fiesta-img_2350.jpg  

  2. #2
    Membre Sénior Avatar de manager56
    Inscrit
    juin 2009
    Messages
    3 772
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    20 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par gege-CL415 Voir le message
    Bonsoir, j'ai mis une propulsion électrique sur un planeur Fiesta MPX, avec un contrôleur Turnigy ici et un moteur Turnigy 3548-700 , avec une hélice 14X8. L'accu est un 3S, un 3300 mAh et un 3600 mAh.
    Jusque là tout va bien, j'ai volé depuis environ 2 ans avec sans problème.
    Là par contre depuis quelques semaines, j'ai trouvé le planeur "mou" au décollage: j'ai pensé à des accus fatigués, mais non c'était pareil avec d'autres.
    J'ai alors mesuré avec mon wattmètre ce que ça donnait, pas plus de 320 w au démarrage. Du coup je change de contrôleur, là je trouve 420 w avec le même accu!Bon ce n'est pas un foudre de guerre, faudrait sans doute que je revoie la chaîne de propulsion, changer l'hélice, un accu 4S...
    Mais en attendant je vous met en PJ ce qu'affiche le boitier de programmation, si vous pouviez me dire ce qui cloche...

    Merci!
    Bonjour,

    Si vous êtes en lipo 3S, la tension max est de 12,6 V.
    C'est quoi l'affichage de 14,5V min sur la carte de programmation ? N'est-ce pas un paramètre de seuil pour un accus 4 S ?
    Dernière édition par manager56; 19/08/2016 à 07h52
    Cordialement.

  3. #3
    Membre Sénior Avatar de gege-CL415
    Inscrit
    décembre 2006
    Localisation
    st clément les places 69
    Messages
    2 143
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    1 Post(s)
    Badgé(e)
    0 Sujet(s)
    Si sûrement! Mais il est prévu jusqu'à 6S, actuellement le timing ainsi que le nb de cellules est sur "auto", par contre je ne me rappelle plus pour la fréquence, j'ai le choix entre 8 et 16 Khz, là il est sur 8 Khz. Par contre je viens de m’apercevoir, il était temps, (!), que le moteur fonctionne sous 4-5S...
    Mais bon ça n’explique pas pourquoi il fonctionne maintenant "au ralenti" par rapport à un autre contrôleur!

  4. #4
    Membre Sénior Avatar de manager56
    Inscrit
    juin 2009
    Messages
    3 772
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    20 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par gege-CL415 Voir le message
    Si sûrement! Mais il est prévu jusqu'à 6S, actuellement le timing ainsi que le nb de cellules est sur "auto", par contre je ne me rappelle plus pour la fréquence, j'ai le choix entre 8 et 16 Khz, là il est sur 8 Khz. Par contre je viens de m’apercevoir, il était temps, (!), que le moteur fonctionne sous 4-5S...
    Mais bon ça n’explique pas pourquoi il fonctionne maintenant "au ralenti" par rapport à un autre contrôleur!

    1/ Que l'ESC soit prévu pour 6S est une chose, mais comment peut-il gérer un seuil bas programmé à une tension plus faible que la batterie qui lui est raccordée ?
    Il pourrait réduire les gaz de manière volontaire si il voit une tension faible.

    2/ La fréquence basse de 8 KHz est suffisante pour le découpage.
    3/ Le timing est-il bien réglé ?
    4/ Les positions min et max des gaz de la radio sont-ils bien pris en compte par l'ESC (calibration d'ESC) ?
    Cordialement.

  5. #5
    Membre Sénior
    Inscrit
    septembre 2007
    Messages
    3 627
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    12 Post(s)
    Badgé(e)
    0 Sujet(s)
    Ca parait etrange à moins qu'il ait été deparametré suite à une fausse manoeuvre.

Page 1 sur 2 12 DernièreDernière

Sujets similaires

  1. Demande urgente de renseignement sur le planeur "Fiesta SF" !!!!!!!
    Par hendrixplane dans le forum Aéro / Planeurs
    Réponses: 8
    Msg: 29/01/2009, 23h46
  2. Planeur Fiesta Multiplex
    Par alexfly5983 dans le forum Aéro / Avions
    Réponses: 1
    Msg: 28/01/2009, 19h32
  3. Planeur Fiesta De Multiplex
    Par alexfly5983 dans le forum Aéro / Planeurs
    Réponses: 0
    Msg: 28/01/2009, 18h37
  4. Petit souci avec mon rafale
    Par greg67 dans le forum Aéro / Electrique
    Réponses: 15
    Msg: 21/10/2008, 10h44
  5. motoriser un planeur fiesta de 3m
    Par F-16 dans le forum Aéro / Planeurs
    Réponses: 6
    Msg: 26/08/2006, 18h36

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé