Page 1 sur 5 12345 DernièreDernière
Résultats de 1 à 10 sur 42
  1. #1
    senior accro Avatar de patrick02
    Inscrit
    août 2011
    Messages
    2 074
    Merci / J'aime
    Cité(e)
    3 Post(s)
    Badgé(e)
    0 Sujet(s)

    Comportement bizarre d'un couple moteur/contröleur

    Bonjour à tous

    J'ai installé sur un planeur un moteur Turnigy Gliderdrive SK3 3858-4.6 1120 kV piloté par un contrôleur Turnigy Trust 70 Amp SBec.
    Après programmation du contrôleur avec la carte appropriée, vérification du sens de rotation et essais d'accélération (sans hélice bien sûr!), j'ai fixé une 12x6.5 folding camProp.
    Et c'est là que les problèmes sont apparus :
    - sans hélice, tout se passe bien, le moteur démarre immédiatement et accelère franchement.
    - avec l'hélice en place, à la mise des gaz, le moteur hocquette durant une ou deux secondes, hésite puis part franchement et fonctionne alors parfaitement.

    Bien sûr, j'ai vérifié qu'il n'y avait pas de frottements parasites du type cône contre fuselage ou contre vis de fixation moteur.
    J'ai aussi changé le timing du contrôleur sans succès.
    Si vous avez une idée, merci de me la communiquer car c'est inquiétant de mettre en l'air un planeur de 3.30 m en sachant qu'en cas de besoin urgent, il faudra 1 ou 2 secondes pour que le moteur réagisse normalement...
    Merci aussi de m'épargner les critiques du genre "c'est du matériel chinois, rien d'étonnant..." J'utilise plus de 15 contrôleurs Turnigy Plush, Trust ou autres de 30 à 100 Amp et au moins autant de moteurs Turnigy depuis longtemps sans problèmes particuliers.

    Merci de votre aide et bons vols
    patrick02

    Fais de ta vie un rêve et de ton rêve une réalité (Saint Exupéry)

  2. #2
    pilote du samedi ... Avatar de HAL
    Inscrit
    juin 2005
    Localisation
    Breuillet, dans l'essonne. Membre de l'ac des Cigognes depuis 2010
    Messages
    3 626
    Merci / J'aime
    Cité(e)
    7 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bon ... ben sur ce coup là j'ai pas vraiment de tuyau, mais je pense que d'autres membres pourront t'en donner. J'ai déjà rencontré des trucs bizarres de ce genre avec certains couples moteur/controleur (de "marque"). Récemment le moteur de mon Calmato ne démarrait pas et finalement j'ai tourné d'un poil l'hélice à la main, et après à la mise des gaz ça a démarré sans problème. La gestion du démarrage est un moment délicat parce que le controleur n'a pas de repère sur la position du bobinage par rapport aux aimant, donc il pilote le moteur en aveugle durant les premiers instants.

    Le bon coté c'est que je n'ai jamais rencontré ce genre de chose en vol même sur des avions ou je l'avais eu au sol. Après pas de panique, sur un planeur il y a rarement des urgences telles que un retard de démarrage de 2 secondes ait des conséquences dramatiques.

    Pour voir, tu peux peut être inverser deux des fils de sortie du contrôleur et changer son sens de rotation avec la carte. Mais vraiment pour voir.

    Hal
    Eco8 en grande visite, flamingo junior, Hugues 500 A2pro en attente de révision, Calmato 40 sport, Corsair Top Flite, fw190 balsacraft dans sa boite à construire, Projet lightning plan MRA faut s' y remettre. Voltigeur électrique 1m60 fait maison... Radio vive Multiplex, électrique surtout du matériel hypérion
    http://le-blog-modelisme-rc-de-hal.over-blog.com

  3. #3
    Membre Sénior
    Inscrit
    avril 2007
    Localisation
    Genève
    Messages
    2 050
    Merci / J'aime
    Cité(e)
    6 Post(s)
    Badgé(e)
    0 Sujet(s)
    As-tu essayé avec un autre contro ? Une autre batterie ? Un autre moteur ? Si tu n'essaye pas avec d'autres éléments tu ne pourra pas savoir d'où vient le problème.
    Pour ma part j'ai eu ce soucis avec une batterie usée elle s'écroulait au démarrage ce qui provoquait ces hoquetements et ensuite ça tournait normalement.

    Envoyé de mon SM-G950F en utilisant Tapatalk

  4. #4
    Membre Sénior Avatar de manager56
    Inscrit
    juin 2009
    Messages
    2 392
    Merci / J'aime
    Cité(e)
    8 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour Patrick02,

    Il me semble évident que c'est la séquence de démarrage qui se passe mal avec ton contrôleur quand le moteur est chargé par l'hélice.

    Si le timing ne permet pas de palier à ce problème, ni un démarrage soft ou très soft, essaye peut-être de choisir une hélice plus légère.
    Cordialement.

  5. #5
    Membre actif Avatar de p.ballandras@free.fr
    Inscrit
    août 2013
    Messages
    318
    Merci / J'aime
    Cité(e)
    1 Post(s)
    Badgé(e)
    0 Sujet(s)
    Effectivement, je commencerais par tester avec une hélice plus petite: il est possible que le moteur soit trop chargé au démarrage.

  6. #6
    Membre Sénior Avatar de Passetougrain
    Inscrit
    décembre 2007
    Localisation
    71
    Messages
    1 943
    Merci / J'aime
    Cité(e)
    3 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour,

    Bon, comme tout le monde, je rame un peu ....

    Si on à éliminé la batterie un peu juste (il suffit de contrôler la tension de batterie sur la prise d'équilibrage pendant une séquence de démarrage)
    Alors c'est l'association moteur-contrôleur-hélice qui pose problème; sans qu'un seul de ces élément soit à lui seul responsable; c'est sans doute la combinaison complète qui fonctionne mal.
    Dans cet ensemble, c'est quand même le contrôleur le "chef d'orchestre"; c'et lui qui défini les séquences de démarrage après analyse des signaux présents sur chaque phase.
    Visiblement un hélice plus grande augmente les constantes de temps du fait de son inertie - peut être essayer une hélice de diamètre et pas proche mais non repliable et plus légère.
    Vérifier aussi que les conducteurs entre contrôleur et batterie ne sont pas trop longs. (l'inductance parasite associée peut perturber le fonctionnement)

    Etc... etc

    Serge .D
    Avions :
    Christen Eagle(70),Drenalyn(400), Progress1-2(445),Expo 3D(190) , Twinstar2A(250),Twinstar2B(504),
    Cessna 182 Giant(101) FunCub (240)
    Planeurs :
    Gamma(95), Easystar(910), Easyglider : (490) 3/11/2018

  7. #7
    Modérateur Avatar de jday1
    Inscrit
    juin 2004
    Messages
    3 938
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Salut,
    Ton problème me fait effectivement penser à un souci de taille d'hélice. J'ai déjà vu ça sur un remorqueur qu'on avait trop surdimensionné coté hélice, on a corrigé le problème en augmentant le trim moteur de 10 % (de mémoire), du coup la course de puissance commençait plus haut, sans que le moteur tourne gaz en bas. En vol il ne perdait donc plus sa position car il y avait (surement) suffisamment de magnétisme à 0 gaz (raisons à vérifier mais en tout cas ça allait mieux)
    "En cas de doute, monte! On a jamais vu personne s'écraser contre un nuage"

  8. #8
    senior accro Avatar de patrick02
    Inscrit
    août 2011
    Messages
    2 074
    Merci / J'aime
    Cité(e)
    3 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour

    Merci à ceux qui ont cogité sur mon problème...
    Je me devais de les tenir au courant de la suite des événements.
    J'ai résolu le problème en changeant de contrôleur et désormais tout va bien.
    J'ai testé le contrôleur avec un autre moteur, le problème ne s'est pas reproduit.
    J'ai posé la question à Hobby King et un technicien m'a répondu de manière détaillée en me signalant que ce problème était parfois observé avec certains couples moteur/contrôleur sans qu'une raison précise puisse être évoquée. Ils me proposaient même de reprendre mon contrôleur pour m'en donner un autre de marque différente mais avec les mêmes caractéristiques. Je n'ai ps donné suite...

    @+
    patrick02

    Fais de ta vie un rêve et de ton rêve une réalité (Saint Exupéry)

  9. #9
    Membre actif
    Inscrit
    novembre 2005
    Localisation
    bordelais
    Messages
    444
    Merci / J'aime
    Cité(e)
    4 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour à tous,
    Je déterre ce post car j'ai un soucis !

    Moteurs 2830/KV780 /
    https://www.a2pro-online.com/2830-kv-780.html

    Contrôleur ESC BFu 70A U-Bec 4A - Black Fet series associé à ma MZ24.
    https://www.a2pro-online.com/media/m...C-BLACKFET.pdf

    Voilà pour les éléments. Alimentés en 4 S après avoir programmé à l'aide de la carte protronik comme suis :
    1/ frein off
    2/ 4 lipo
    3/ protection 2.9v
    4/ motor dir. normal
    5/ Start mode medium
    6/ timing auto
    7/ power protect limited
    8/ pwm 16 khz
    9/ speed mode normal

    -img_1023.jpg

    Sur la MZ24 j'ai sélectionné un modèle 1A électrique Normal.
    Vérifié le sens de rotation de la commande de gaz 1 en Normal.
    Vérifié aussi que la coupure moteur soit aussi activée correctement.


    Le soucis que je rencontre , manche à zéro, quand je branche la batterie après avoir allumé l’émetteur , j'ai un bip rapide permanent qui ne correspond à rien dans la notice.
    Et le moteur ne démarre pas et continu de bipper .

    Une idée avant que je n’appelle mon fournisseur préféré ?
    Merci d'avance de votre aide

    Edit : quand je mets les gaz à fond , le contrôleur rentre en mode programmation .
    Mais j'ai beau éteindre l’émetteur et le rallumer après avoir débranché la batterie puis la reconnecter , toujours rien.
    Dernière édition par coolapic; 11/11/2018 à 14h37
    aucun n'est resté en l'air !

  10. #10
    Grand Ayatollah Avatar de Acetronics2
    Inscrit
    janvier 2010
    Localisation
    ( ROUEN + AMIENS )/2 ne vole plus à Abbeville
    Messages
    8 446
    Merci / J'aime
    Cité(e)
    12 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour Jacques,

    jolie, cette carte de programmation ...

    Bon, ceci dit ... on supposera que ce n'est pas un contrôleur " HV " ( voir notice à ce sujet )

    1) tu n'aurais pas programmé une sécurité démarrage sur le Tx, des fois ??? ( regarde les indicateurs de course servos : p 92 ) et notice p.74

    2) as-tu essayé d'augmenter la course du coté ralenti ???

    Alain
    Dernière édition par Acetronics2; 11/11/2018 à 17h38
    " Une bonne question est une question à laquelle on a réfléchi un petit 1/4 d'heure avant de risquer de se ridiculiser en public "

    " Au fait: les infos sur le net sont pourries de connneries ; il faut sérieusement trier " ( Gilles )

Page 1 sur 5 12345 DernièreDernière

Sujets similaires

  1. Hélicoptère Télécommandé comportement bizarre du moteur
    Par bassiste de NOVJARO dans le forum Hélico / Electriques
    Réponses: 37
    Msg: 09/02/2013, 19h07
  2. Bizarre... Bizarre.... Ce moteur
    Par mapima63 dans le forum Aéro / Thermique
    Réponses: 3
    Msg: 13/05/2012, 22h20
  3. Notice contröleur Hobbyking SS Series 60-70A ESC
    Par rslden dans le forum Aéro / Radio & Electronique
    Réponses: 3
    Msg: 21/08/2009, 12h22
  4. controleur avec comportement bizarre...
    Par alex7678 dans le forum Aéro / Débutant
    Réponses: 7
    Msg: 09/04/2009, 10h51
  5. Comportement bizarre
    Par encore dans le forum Aéro / Thermique
    Réponses: 3
    Msg: 19/10/2008, 10h51

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé