Merci Merci:  0
Likes Likes:  0
Résultats de 1 à 8 sur 8
  1. #1
    Membre actif
    Inscrit
    février 2008
    Messages
    237
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)

    fonctionnement cyclique d'un motoréducteur

    bonjour,
    je suis l'heureux possesseur d'un Shadow dernière génération.
    Il est équipé d'un motoréducteur Tenshock (photo jointe) équipé avec un hélice 13x8; le contrôleur est un Jéti Spin Pro de 44 Ampères
    -tenshock.jpeg-tenshock.jpeg
    Depuis quelque temps, son fonctionnement est devenu cyclique: il prend ses tours puis, alternativement, réduit sa vitesse de rotation pour la reprendre et ainsi de suite !
    la consommation est de 32 à 35 Ampères (mesurée au moyen d'un Unisens E )
    Avec Petitfrancis que j'ai eu l'honneur et la chance de rencontrer au meeting du club de Grand (Vosges), nous avons modifié le timing ainsi que la fréquence.
    A fréquence élevée, 32 KHz, on note un léger mieux.
    j'ajoute que le réducteur a été vérifié par un spécialiste, lequel, à part un léger jeu à l'axe moteur, n'a rien observé de particulier.
    je reste donc dans l'expectative. Mon soucis est une rupture du moteur ou du réducteur ce qui aurait pour effet la destruction en vol du Shadow !
    merci pour votre aide

    caractéristiques du motoréducteur: Tenshock + Reisenauer Micro Edition 5/1
    Moteur 4 pôles, 3560 Kv.105g / 550W sous Lipo 3S

  2. #2
    Grand Ayatollah Avatar de Acetronics2
    Inscrit
    janvier 2010
    Localisation
    ( ROUEN + AMIENS )/2 ne vole plus à Abbeville
    Messages
    9 045
    Merci / J'aime
    Cité(e)
    13 Post(s)
    Badgé(e)
    0 Sujet(s)
    Difficile d'émettre un avis avec si peu de renseignements ...

    quelques reflexions ...

    1) le courant mesuré n'étant pas très loin du " rating " du contrôleur ... y-a-t-il eu lieu d'un essai avec un autre contrôleur un peu plus costaud ???
    2) de l'échauffement ( sérieux ) a-t-il été constaté ??? ( pour le contrôleur je pars du principe qu l'étage de puissance augmente sa résistance passante - si,si - en chauffant )
    3) la ventilation du contrôleur est-elle toujours bien assurée. ( pas de modifs d'installation ??? )
    4) notre été est chaud ... donc refroidissement moins efficace !

    5) coté mécanique, un Pb grave lié au réducteur serait générateur de bruits incongrus ...
    6) si le réducteur a été "expertisé " , on peut supposer que son graissage interne est correct ( ? ) ... la graisse , ça vieillit - généralement mal -

    à part ça ... 550 Watts sous 3S ... pour moi, c'est TRES,TRES,TRES près des 44A ... alors quid des 32 à 35 A " avoués " ???????????????????

    Alain
    " Une bonne question est une question à laquelle on a réfléchi un petit 1/4 d'heure avant de risquer de se ridiculiser en public "

    " Au fait: les infos sur le net sont pourries de connneries ; il faut sérieusement trier " ( Gilles )

  3. #3
    Membre Sénior Avatar de tontonlex
    Inscrit
    mars 2008
    Localisation
    Aux alentours de Fougères (35)
    Messages
    1 633
    Merci / J'aime
    Cité(e)
    2 Post(s)
    Badgé(e)
    0 Sujet(s)
    Autre question, quelles sont les batteries utilisées avec ? 3S certes, mais quelle capacité, taux de décharge et âge.
    Ce phénomène pourrait correspondre à la coupure de sécurité qui se déclenche comme si l'accu était vide.

  4. #4
    Membre actif
    Inscrit
    février 2008
    Messages
    237
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    merci pour votre intérêt à ce problème
    effectivement, avant de m'adresser à la communauté, j'ai essayé d'autres contrôleurs, en particulier un modèle de 80 Ampères: le phénomène subsiste
    Il ne s'agit pas d'ampérage avoué mais mesuré !
    le phénomène intervient constamment c'est à dire que l'ensemble de la chaine de propulsion soit froid ou après 30 secondes de fonctionnement (durée maxi pour la mise en altitude du planeur)
    Enfin, le phénomène reste le même quelque soit la batterie dont une batterie neuve 45C de 1800mA/h

    une hypothèse avancée par Petitfrancis: le moteur est peut-être insuffisamment chargé ? Je vais dons acquérir d'autres hélices de plus grands diamètres et faire des essais.

  5. #5
    Le petit nouveau Avatar de kallem
    Inscrit
    mars 2004
    Localisation
    44/17/85
    Messages
    19 090
    Merci / J'aime
    Cité(e)
    10 Post(s)
    Badgé(e)
    0 Sujet(s)
    Un moteur "pas suffisamment" chargé ne présente pas ce phénomène.
    Un accu pas capable de tenir la tension ........ oui. Facile de vérifier avec l'unisens, ou en remplacant l'accu par un pack réellement capable...........ou en DIMINUANT la taille de l'hélice, ou en désactivant
    Vérifier aussi les connecteurs côté moteur qui peuvent être la source de ce genre de phénomène.
    En dernier recours, (si moteur plus sous garantie) ouvrir le moteur et vérifier si le paquet d'aimants ne glissent pas sur l'arbre.

    Dans quel mode se trouve ton esc actuellement?
    Quels sont les paramètres exacts programmés?

    Cette gamme de contrôleurs propose une multitude de paramétrages et programmations divers.

    Pour commencer, timing le plus bas possible, tension de coupure la plus basse possible, vérifier ce qui se passe à travers l'unisens ou alors le log interne qui donne une multitude d'informations très précieuses.
    Cet espace est à louer...........

  6. #6
    Membre actif
    Inscrit
    février 2008
    Messages
    237
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    merci Kallem;
    je possède 3 batteries 1800 mA/h pour ce planeur dont deux de 45C
    la taille de l'hélice actuelle est 13x8 (consommation donnée par le constructeur: 32 Ampères) ; normalement, une hélice 14x9,5 est prescrite pour le moteur Tenshock mais celle ci induirait une consommation de 54 Ampères trop importante pour la capacité des batteries volontairement limitées à 1800 mA/h afin de limiter le poids du planeur
    les connecteurs coté moteur ne présentent pas d'anomalie
    le motoréducteur a été vérifié par Airtech
    le contrôleur est un Jéti spin pro 44A dont les réglages sont les suivants:
    protection T°: 90°C
    frein doux
    timing moteur: auto (essai à 10°)
    voltage limite; 3,2 V/élément; arrêt progressif du moteur
    démarrage doux
    cordialement

  7. #7
    Le petit nouveau Avatar de kallem
    Inscrit
    mars 2004
    Localisation
    44/17/85
    Messages
    19 090
    Merci / J'aime
    Cité(e)
    10 Post(s)
    Badgé(e)
    0 Sujet(s)
    Ok, alors enlève l'unisens et fait un essai sans.
    Timing fixe 5°, tension limite la plus basse possible.
    Ensuite regarde dans les affichages .....notamment la tension min.
    Vérifie aussi l'absence des codes erreur U et C surtout.
    Cet espace est à louer...........

  8. #8
    Membre actif
    Inscrit
    février 2008
    Messages
    237
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    bonjour,
    à la suite de vos remarques, j'ai tout repris à zéro
    en particulier j'ai repris un contrôleur de 60 Ampères et une batterie 3S de 4000 mA/h
    ...et tout va bien; la consommation reste stable à 52 A ainsi que la vitesse de rotation du motoréducteur; le problème venait donc bien de la limitation de l'ampérage pas le contrôleur ainsi que l'avait suggéré Acetronic.
    le Shadow demeure équipé avec la configuration initiale: contrôleur Jéti master Spin pro de 44A et une batterie 3S, 45C de 1800 mA/h mais j'ai diminué la vitesse de rotation, gaz maxi, de telle sorte que la consommation soit de 40 Ampères au plus.
    tout est donc rentré dans l'ordre.
    malgré tout, je ne m'explique pas pourquoi ce problème est survenu alors que rien n'avait été modifié.
    merci pour vos remarques
    cordialement

    ps: la présence ou non de l'Unisens ne change rien

Sujets similaires

  1. problème motoréducteur / controleur
    Par gérardM dans le forum Aéro / Electrique
    Réponses: 1
    Msg: 16/06/2019, 11h26
  2. Moteur motoreducteur gws
    Par flahut59 dans le forum P.A. / Aéro / Matériel & Motorisation
    Réponses: 0
    Msg: 09/01/2009, 15h26
  3. Motoréducteur 150W
    Par pepito dans le forum Divers / Autres discussions
    Réponses: 12
    Msg: 28/03/2008, 18h52
  4. Recherche un motoréducteur pour Indoor
    Par yeye27 dans le forum P.A. / Aéro / Matériel & Motorisation
    Réponses: 0
    Msg: 14/06/2007, 21h23
  5. Fonctionnement du cyclique d'un birotor
    Par Da(V)s dans le forum Hélico / Electriques
    Réponses: 15
    Msg: 24/07/2006, 12h53

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé