Merci Merci:  0
Likes Likes:  0
Résultats de 1 à 5 sur 5
  1. #1
    Membre actif Avatar de JieM
    Inscrit
    avril 2005
    Localisation
    Molsheim - Alsace
    Messages
    804
    Merci / J'aime
    Cité(e)
    4 Post(s)
    Badgé(e)
    0 Sujet(s)

    E-Flite Power 40 670kv

    Salut, je m'adresse aux spécialistes du brushless pour essayer de comprendre ce qui se (s'est) passe..
    Résumé des faits:
    - vol normal (40A pour un ESC de 60), atterrissage, et en ramenant l'avion sur le taxiway, le contrôleur prend feu...on débranche tout dans une odeur caractéristique d’électronique brûlée, et retour à l'atelier.
    - A l'atelier, démontage du moteur qui visiblement n'a rien, et branchement d'un autre contrôleur, qui se met à chauffer instantanément sans pour autant que le moteur ne démarre. 2 autres contrôleurs essayés avec un résultat identique. Ces 3 contrôleurs fonctionnent tjrs parfaitement avec d'autres moteurs (AXI, Turnigy...)
    - Le moteur est démonté pour vérifier son intégrité (aimants à leur place, pas de de conducteurs abîmés ou carbonisé...) et la résistance mesurée est de 0,1 ohm pour les 3 bobinages. Pas de court-circuit avec la stator. A priori, ces caractéristiques ne sont pas différentes des autres moteurs que j'ai sous la main...
    - la seule particularité est que le rotor tourne "gras", on ne sent donc pas les "pas" qu'on a habituellement sur les autres brushless (du moins ceux que j'ai...)
    d'où ma question :
    Quelqu'un a t-il une idée du pourquoi un brushless réussit à mettre à genoux tous les ESC qu'on lui associe ?

    JM

    E-Flite Power 40 670kv-photo_20190725_115508.jpg

  2. #2
    Membre Sénior Avatar de tontonlex
    Inscrit
    mars 2008
    Localisation
    Aux alentours de Fougères (35)
    Messages
    1 633
    Merci / J'aime
    Cité(e)
    2 Post(s)
    Badgé(e)
    0 Sujet(s)
    S'il "tourne gras" comme tu dit, et que les phases ne sont pas reliées ensemble, c’est qu'il y un court circuit dans le bobinage.
    Dernière édition par tontonlex; 27/07/2019 à 20h29

  3. #3
    Membre actif Avatar de JieM
    Inscrit
    avril 2005
    Localisation
    Molsheim - Alsace
    Messages
    804
    Merci / J'aime
    Cité(e)
    4 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par tontonlex Voir le message
    S'il "tourne gras" comme tu dit, et que les phases ne sont pas reliées ensemble, c’est qu'il y un court circuit dans le bobinage.
    Merci pour ta réponse. Mais s'il y avait un court circuit dans le bobinage, la résistance mesurée serait de 0 ohm. Ce qui n'est pas le cas. Je mesure 0,1 ohm entre chacun des 3 connecteurs, comme sur d'autres moteurs de cette taille.
    Il doit donc y avoir une autre subtilité quelques part...

    JM

  4. #4
    Retraité mais ... actif ! Avatar de ModHélic
    Inscrit
    août 2008
    Localisation
    Lot
    Messages
    852
    Merci / J'aime
    Cité(e)
    2 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par tontonlex Voir le message
    S'il "tourne gras" comme tu dit, et que les phases ne sont pas reliées ensemble, c’est qu'il y un court circuit dans le bobinage.
    +1
    Avec quoi tu mesures ce 0.1 Ohm ? parce que sur un moteur, la résistance est de toute façon très faible et un "métrix" traditionnel n'est pas suffisamment précis pour faire la distinction. Et encore, tu as de la chance : mon "métrix" (à 2 balles il est vrai) ne descend jamais en dessous de 0,2 Ohm ... que dit ton appareil quand tu mets les deux sondes en contact directement ?

    Jean-Claude
    Avions et hélicoptères électriques. Tout ce qui vole m'intéresse.

  5. #5
    Membre actif Avatar de JieM
    Inscrit
    avril 2005
    Localisation
    Molsheim - Alsace
    Messages
    804
    Merci / J'aime
    Cité(e)
    4 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par ModHélic Voir le message
    +1
    Avec quoi tu mesures ce 0.1 Ohm ? parce que sur un moteur, la résistance est de toute façon très faible et un "métrix" traditionnel n'est pas suffisamment précis pour faire la distinction. Et encore, tu as de la chance : mon "métrix" (à 2 balles il est vrai) ne descend jamais en dessous de 0,2 Ohm ... que dit ton appareil quand tu mets les deux sondes en contact directement ?

    Jean-Claude
    Et bien quand je mets les 2 sondes ensemble, l'appareil sonne et l'afficheur indique 0.
    Mais je vais effectivement faire une mesure des bobinages plus précise avec une source, un voltmètre et un ampèremètre.
    Bonne idée, merci.
    Jm

Sujets similaires

  1. Chargeur power peak fun duo power de Robbe
    Par admiral von tirpitz dans le forum Aéro / Radio & Electronique
    Réponses: 8
    Msg: 25/02/2009, 20h12
  2. Vends chargeur ROBBE POWER PEAK FUN DUO POWER pour AQ NiCD/NiMH/LiPO
    Par ezparc dans le forum P.A. / Aéro / Matériel & Motorisation
    Réponses: 0
    Msg: 09/03/2008, 08h57
  3. accu flight power avec chargeur x power
    Par voltige 3d dans le forum Aéro / Electrique
    Réponses: 2
    Msg: 10/07/2007, 18h06
  4. lipo Flight Power / chargeur X-power
    Par tonydanza dans le forum Aéro / Electrique
    Réponses: 4
    Msg: 05/12/2006, 07h32
  5. accus flight power 5s1p 3700 flight power neuf ...scellé sous plastiqu
    Par antone dans le forum P.A. / Aéro / Matériel & Motorisation
    Réponses: 0
    Msg: 18/11/2006, 13h39

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé