Merci Merci:  0
Likes Likes:  0
Page 1 sur 2 12 DernièreDernière
Résultats de 1 à 10 sur 13
  1. #1
    Membre actif Avatar de Malus
    Inscrit
    janvier 2007
    Localisation
    St Malo (35)
    Messages
    419
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonsoirs à tous,

    Je sais le titre nest pas très explicite mais le problème que je rencontre n'est pas très compréhensible...

    Avant tout, je rappel que je découvre l'électrique et qu'à ce titre je me suis acheté un chargeur Ultramat14 pour charger mon premier Lipo 2S1P 7,4V 1350mAh.

    Avant de lancer sa première charge, je vérifie la tension de l'accu... 0,7V ?!
    Peu importe, je suis au pied de la lettre la notice du chargeur pour recharger cet accu.
    La charge dure 30 minutes à 1300mAh et l'Ultramat me dit à la vingtième minute que l'accu est à 8,4V... Je le laisse terminer sachant que j'avais réglé le "safe timer" au cas où il ne stoperait pas la charge lui même.
    Je check la tension après charge : 8,4V
    OK

    Là commencent les embrouilles...
    J'allume mon émetteur, puis mon récepteur et enfin je branche mon lipo de propulsion.
    Note : Avant de brancher mon lipo, les servos frétillent...

    A présent les servos répondent bien mais le moteur ne tourne pas à la mise des gazs...
    Je fais quelques test et un en particulier qui m'a surpri :
    Si je débranche l'alim de mon récepteur, mes servos répondent toujours !!! sans doute grâce à l'alim de mon lipo mais il n'est branché que sur le variateur !!! Et ce variateur est branché sur la voie habituelle des gazs ! = (

    Bref voilà le souci :
    - Pas de rotation moteur à la mise des gazs
    - mon lipo de propulsion alimente mon récepteur alors qu'il est branché en direct sur le variateur...

    Pour info :
    - le variateur est un A2 pro 12/18A et 6/10 éléments (mon vendeur ma dit qu'il n'y avait pas de souci pour le brancher sur un accu lipo).
    - le récepteur est une récup de mon premier avion (4ans) de marque Sanwa.

    Je suis dégouté, je pensais voler demain (pour une fois qu'il va faire beau en Bretagne) mais là je sèche...
    Merci d'avance à ceux qui m'auront lu jusqu'ici ;)

    Merci pour votre aide...

  2. #2
    Le petit nouveau Avatar de kallem
    Inscrit
    mars 2004
    Localisation
    44/17/85
    Messages
    19 003
    Merci / J'aime
    Cité(e)
    9 Post(s)
    Badgé(e)
    0 Sujet(s)
    Parfois, il est fort utile de lire les notices........ ;)
    Ton variateur possede un BEC.......c'est donc normal que tes servos fonctionnent, meme si tu as debranché l'accu de reception.

    Kallem
    Cet espace est à louer...........

  3. #3
    Membre actif Avatar de Malus
    Inscrit
    janvier 2007
    Localisation
    St Malo (35)
    Messages
    419
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Lol, tu verrais la notice Kallem... c'est du rustique !

    Ok donc pour ma stupéfaction, c'est réglé. Mais pourquoi ne tourne t-il pas ce fichu Speed ?...
    Quand l'accu est déchargé le variateur coupe les gazs pour alimenter les servos. Mais là je constate une tension de 8,4V aux bornes de mon lipo... (un peu beaucoup d'ailleurs pour un 2S...

    PS :
    - A la fin des 30 minutes de charge, l'ultramat me dit que l'accu avait enmagaziné 400mA. Est-il tout simplement pas assez chargé ?

    Je referai une tentative de charge demain matin en surveillant de prés la température de l'accu. Car maintenant... DODO :P

  4. #4
    Le petit nouveau Avatar de kallem
    Inscrit
    mars 2004
    Localisation
    44/17/85
    Messages
    19 003
    Merci / J'aime
    Cité(e)
    9 Post(s)
    Badgé(e)
    0 Sujet(s)
    Un peu beaucoup? Pourquoi?
    Ca correspond pil-poil à 4,2V/element, donc c'est parfait.

    Pourquoi le moteur ne demarre pas?
    La aussi plusieurs possibilités.
    -Neutre (trim) du manche gaz
    - inversion des gaz

    Bref, là aussi il faut voir et lire la notice.......

    Kallem
    Cet espace est à louer...........

  5. #5
    Membre pas encore senior Avatar de tolona
    Inscrit
    février 2005
    Localisation
    orgeval 78
    Messages
    2 017
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    kalem une petite question, si son variateur est en BEC et qu'il utilise une batterie de reception n'y a pas un fil a debrancher sur la fiche du variateur.....?
    c'est en forgeant qu'on devient forgeron et c'est en sciant que leonard devint scie
    mx22 et mc24 en assan easyglider corsair FAI asw17 pilatus pc6 twinstar2 accromaster funcub...
    METTRE A JOUR SA LOCALISATION PREND QUELQUES SECONDES......MERCI !!!

  6. #6
    Membre actif Avatar de Malus
    Inscrit
    janvier 2007
    Localisation
    St Malo (35)
    Messages
    419
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour messieurs,

    Effectivement Tolona c'est la question que je me posais hier soir...:/

    Kallem, les notices j'en ai prs connaissance et toutes mes démarches se sont faite en les suivant scrupuleusement. Par contre la subtilité d'inversion au manche des gazs, je n'y avais pas pensé...

    J'essaie ça...


    *edit*

    Ok, c'était bien l'inversion des gazs ou plus précisément le réglage de fin de course qu'il fallait mettre à fond...
    Merci les gens !!! :D

  7. #7
    Membre pas encore senior Avatar de tolona
    Inscrit
    février 2005
    Localisation
    orgeval 78
    Messages
    2 017
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    mieux votre faire certifier par un pro, mais pour moi je supprimerais le fil du milieu (rouge) sur le fil qui vas du variateur au recepteur si tu mets un accus de reception sur ton avion..... je crois (sans en etre sur) qu'il y a un risque pour ton recepteur si tu mets un accus de reception en etant en bec...quelqu'un peu t'il aider???

    qu'elle marque ton emetteur ?
    c'est en forgeant qu'on devient forgeron et c'est en sciant que leonard devint scie
    mx22 et mc24 en assan easyglider corsair FAI asw17 pilatus pc6 twinstar2 accromaster funcub...
    METTRE A JOUR SA LOCALISATION PREND QUELQUES SECONDES......MERCI !!!

  8. #8
    Membre actif Avatar de Malus
    Inscrit
    janvier 2007
    Localisation
    St Malo (35)
    Messages
    419
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    C'est un Sanwa.
    Ce n'est as un micro récepteur... Il est léger et pas trop encombrant pour le placer dans ma celule...
    Je vais faire un essai sans le fil rouge du variateur...

    Quelqun peut confirmer cette manip ? Ou juste donner son avis ?...
    Merki ! ;)

  9. #9
    Le petit nouveau Avatar de kallem
    Inscrit
    mars 2004
    Localisation
    44/17/85
    Messages
    19 003
    Merci / J'aime
    Cité(e)
    9 Post(s)
    Badgé(e)
    0 Sujet(s)
    Pourquoi supprimer l'alimentation BEC et alourdir ton avion avec un accu de reception supplementaire?

    Vire l'accu de reception et garde le BEC.

    Kallem
    Cet espace est à louer...........

  10. #10
    Membre pas encore senior Avatar de tolona
    Inscrit
    février 2005
    Localisation
    orgeval 78
    Messages
    2 017
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    kallem, est ce que dans le cas d'un ajout d'un accus de reception on doit supprimer le fil plus..j'aimerais savoir si je me suis trompé ou non?
    c'est en forgeant qu'on devient forgeron et c'est en sciant que leonard devint scie
    mx22 et mc24 en assan easyglider corsair FAI asw17 pilatus pc6 twinstar2 accromaster funcub...
    METTRE A JOUR SA LOCALISATION PREND QUELQUES SECONDES......MERCI !!!

Page 1 sur 2 12 DernièreDernière

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé