Page 1 sur 4 1234 DernièreDernière
Résultats de 1 à 10 sur 33

Sujet : Futaba t14sg

  1. #1
    Nouveau membre
    Inscrit
    août 2006
    Messages
    12
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)

    Unhappy Futaba t14sg

    Bonjour
    J'ai acheté voilà 4 mois une T14SG Futaba.
    Hier j'ai crashé deux multi .
    Suite à vérification de portée, avec d'autres modéliste, il s'avère que le test a montré une perte d'émission au delà de 80 à 100 pas
    Y aurait il des possesseurs de la même radio ayant rencontré ce problème
    Merci de votre retour
    Jean-Marie Ducou
    0680179654

  2. # ADS
    Circuit advertisement Futaba t14sg
    Inscrit
    Always
    Messages
    Many
     

  3. #2
    Membre Sénior Avatar de tontonlex
    Inscrit
    mars 2008
    Localisation
    Aux alentours de Fougères (35)
    Messages
    1 758
    Merci / J'aime
    Téléchargement
    393.1 Ko
    Cité(e)
    4 Post(s)
    Badgé(e)
    0 Sujet(s)
    Il faudrait un peu plus de précisions.
    Un multi oui mais quel type de construction ?
    S'il y a du carbone, les antennes sont dégagées ?
    Quel récepteur, quelle alimentation ?
    Ton test de portée a été fait en mode test de portée ? si c'est le cas 100 pas n'est pas déconnant.

    Je possède cette radio et je n'ai jamais eut de problème de portée (planeur de 4m)

  4. #3
    Nouveau membre
    Inscrit
    août 2006
    Messages
    12
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)

    Futaba14sg

    Re Bonjour

    Construction classique.
    le 1er est un kwick fly avec lequel j'ai volé une trentaine de vols sans pb avec la 14SG jusqu'à hier
    Le second un middle steck, construction classique aussi volant depuis + de 3 ans avec tant avec FC18 et une trentaine de vols avec la T14SG sans pb jusqu'à hier
    Les deux modeles sont équipés en électrique
    Les récepteurs sont des Futaba R6008HS

    Suite à ces deux crashs, avec d'autres modélistes nous avons effectué des tests de portée...70 80 pas et Les récepteurs se mettent en défaut.
    Comme dit, lorsque j'allume l'émetteur il apparaît le message "verification emission HF" quelques secondes
    Merci de votre retour
    Bien amicalement à tous et profitez bien de ce beau temps

  5. #4
    Nouveau membre
    Inscrit
    août 2006
    Messages
    12
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)

    Unhappy Futaba T14SG

    NB: les tests de portée ont été effectué normalement sans passer par la phase test
    Dès le décollage le deuxieme s'est planté : aucune réaction après deux vols sans soucis
    Le 1er j'avais par intermittence des soucis comme des tops et à un moment donné + de réactions.

    J'avais eu il y a 3 ans un même pb avec la FC18 en 41.

    Il s'est avéré que le module 41 était HS

  6. #5
    raptormasque
    Guest
    Citation Envoyé par Ducou Jean-Marie Voir le message
    NB: les tests de portée ont été effectué normalement sans passer par la phase test
    Dès le décollage le deuxieme s'est planté : aucune réaction après deux vols sans soucis
    Le 1er j'avais par intermittence des soucis comme des tops et à un moment donné + de réactions.

    J'avais eu il y a 3 ans un même pb avec la FC18 en 41.

    Il s'est avéré que le module 41 était HS
    Bonsoir,

    2 crashes consécutifs avec 2 modèles différents et 2 récepteurs R6008HS.

    Si on élimine les problèmes de batterie ça peut ressembler à une panne de la partie HF.

    Ta radio est encore sous garantie, tu devrais l'envoyer en SAV.

    Au fait, ne serais-tu pas en mode HS (high speed) avec des servos analogiques ?

    Alain
    Dernière édition par raptormasque; 19/04/2014 à 19h40

  7. #6
    Membre Sénior Avatar de colaisseau
    Inscrit
    décembre 2007
    Localisation
    Cholet 49
    Messages
    8 436
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    13 Post(s)
    Badgé(e)
    0 Sujet(s)
    Un servo analogique en mode High speed crame avant d'avoir eu le temps de décoller. j'en ai fait l'expérience par erreur. Ça les secoue vraiment et ça na serait pas apparu après plusieurs vols corrects.
    j'ai connu ce type de panne avec un module HF qui chauffait après 5 ou6 minutes de fonctionnement.
    Rien de plus vache que ces pannes aléatoires.
    Quel matériels de la chaine radio as tu réutilisé sur le deuxième avion ?
    Jacques

  8. #7
    Nouveau membre
    Inscrit
    août 2006
    Messages
    12
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)

    Unhappy Futaba T14SG

    Merci à tous de vos retours

    je pratique le modélisme depuis les années 1964 et bien sur , comme tout jeune un arrêt de 10 années : études, famille, boulot.....
    je vole souvent avec deux appareils en faisant un check systématiquement comme bonne mémoire, inversion des cdes ect..........
    Les deux avions étaient équipés chacun d'un récepteur R6008HS et de servos analogiques.
    L'un avec BEC et l 'autre alimentation séparée(j'ai vérifié la batterie et c'est OK)
    Comme dit avec chacun j'e faisais par sortie 4 à 5 vols soit 8 à 10 vols dans la 1/2 journée.
    Durant l'hiver je volais avec un easy Glider équipé de la T14SG aussi.
    J'avais remarqué avec l'easy glider lors des vols du samedi 11-04 des tops sur les ailerons que j'incriminais au vent. cela soufflait....environ 17 km/h. Était ce un signe précurseur??????
    Pour chaque avion, j'ai perdu tout contrôle, les cdes ne fonctionnaient +
    Suite à ces 2 crashs, avec d'autres modélistes sur le terrain on a vérifié l'électronique de chaque avion. Les servos fonctionnaient mais par contre dès que l'on s'éloignait du récepteur l les récepteurs se mettaient en défaut à 70 pas environ (led rouge qui s'allumait)..

    D'autre part pourquoi l'émetteur affiche cette recommandation ''Verification emission HS'' quelques secondes puis se positionne sur l'écran...?

    Avec cette radio j'ai une trentaine d'heures de vols depuis son acquisition.

    J'ai prévenu via le site AVIOTIGER et j'attends leur retour

    Merci à tous de vos bons conseils

    Jean-Marie

  9. #8
    raptormasque
    Guest

    Wink

    Citation Envoyé par colaisseau Voir le message
    Un servo analogique en mode High speed crame avant d'avoir eu le temps de décoller..
    Bonsoir Jacques,

    Non pas forcément ça dépend des servos, certains résistent mieux que d'autres au mode High Speed.
    J'ai été témoin de plusieurs vols sans problème avant le crash fatal, fonctionnement normal des servos un certain temps...chauffe...mouvements erratiques...panne.
    Alain

  10. #9
    raptormasque
    Guest
    Citation Envoyé par Ducou Jean-Marie Voir le message
    Merci à tous de vos retours...
    J'avais remarqué avec l'easy glider lors des vols du samedi 11-04 des tops sur les ailerons que j'incriminais au vent. cela soufflait....environ 17 km/h. Était ce un signe précurseur??????..
    Bonsoir,

    Un motoplaneur léger comme l'Easyglider avec du vent ça bouge sur l'axe de roulis
    Il n'y a plus de "tops à l'ancienne" en 2.4 GHz, le récepteur passe en failsafe.
    Soit les commandes restent dans la dernière position valide (mode HOLD) soit elles se mettent sur une position préprogrammée (mode FS).
    Alain

  11. #10
    Faut que ça vole!!! Avatar de lepelican
    Inscrit
    janvier 2011
    Localisation
    Rochefort (17)
    Messages
    1 427
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    1 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par Ducou Jean-Marie Voir le message

    D'autre part pourquoi l'émetteur affiche cette recommandation ''Verification emission Hf'' quelques secondes puis se positionne sur l'écran...?
    Hello!

    Heuuuu, comme pas mal de systèmes, nos radios s'autotestent à la mise en route...et là, un petit bout du test est pas bon! et non le moindre!

    C'est comme démarrer ta voiture après le message "Niveau d'huile bas" tu prends un petit risque...

    bonnes réparations!

Page 1 sur 4 1234 DernièreDernière

Sujets similaires

  1. [Conseil matériel] radio T14SG FUTABA
    Par lechti84 dans le forum Aéro / Avions
    Réponses: 34
    Msg: 14/08/2016, 08h38
  2. Télémesure T14SG
    Par e-fan dans le forum Aéro / Radio & Electronique
    Réponses: 1
    Msg: 13/04/2014, 10h11
  3. Futaba t14sg !
    Par robinool dans le forum Aéro / Radio & Electronique
    Réponses: 19
    Msg: 23/09/2013, 21h03
  4. Aeromodelisme t14sg manuel
    Par robert bill dans le forum Aéro / Radio & Electronique
    Réponses: 22
    Msg: 04/09/2013, 21h01
  5. futaba t14sg
    Par olivierf117 dans le forum Aéro / Radio & Electronique
    Réponses: 0
    Msg: 20/04/2013, 11h19

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé