Merci Merci:  0
Likes Likes:  0
Page 1 sur 2 12 DernièreDernière
Résultats de 1 à 10 sur 16
  1. #1
    Nouveau membre
    Inscrit
    juin 2009
    Messages
    48
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)

    Trim bloqué en position haute sur FUTABA T14MZ

    Bonjour à tous,
    voila lors d'un réglage sur une turbine la radio c'est mis en alerte batterie faible après avoir mis mon trim de gaz en haut.
    j'ai donc éteins la radio et changé de batterie et depuis le trim reste en position haute !!
    est-ce que quelqu'un aurait une idée pour débloquer ce trim???
    par avance merci pour votre aide

    Mick

  2. #2
    Membre Sénior
    Inscrit
    juin 2007
    Localisation
    Libourne
    Messages
    3 640
    Merci / J'aime
    Téléchargement
    2.23 Mo
    Cité(e)
    9 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par mickaflex Voir le message
    Bonjour à tous,
    voila lors d'un réglage sur une turbine la radio c'est mis en alerte batterie faible après avoir mis mon trim de gaz en haut.
    j'ai donc éteins la radio et changé de batterie et depuis le trim reste en position haute !!
    est-ce que quelqu'un aurait une idée pour débloquer ce trim???
    par avance merci pour votre aide

    Mick
    Bonsoir

    Tu prog un autre modèle et tu fait un reset de ce nouveau modèle
    Tu regardes un peu ce qui ne vas pas
    Ensuite copier coller
    Gilles

  3. #3
    Nouveau membre
    Inscrit
    juin 2009
    Messages
    48
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par giloub1 Voir le message
    Bonsoir

    Tu prog un autre modèle et tu fait un reset de ce nouveau modèle
    Tu regardes un peu ce qui ne vas pas
    Ensuite copier coller
    Gilles
    Yes je vais tester ça ! j'y avait même pensé ;(
    merci à toi

  4. #4
    Nouveau membre
    Inscrit
    juin 2009
    Messages
    48
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Je viens de faire quelques testes et je me suis rendu compte que sur tous les modèles programmés je ne pouvais que monter les trims des gazs mais plus jamais les baisser...
    Je vais essayer avec un nouveau programme...

  5. #5
    Green Machine Avatar de Stef63
    Inscrit
    mai 2009
    Localisation
    Auvergne/Paris
    Messages
    1 418
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    J'opterais pour une saleté dans le contact du trim !

    Si tes test ne te permettent pas de faire fonctionner ton trim correctement, démonte ta radio, et avec une soufflette ou bombe à contact électronique, voir même du W40 tu le nettoies.

    ++
    A+
    Stéphane

    J’ai les goûts les plus simple… Je me satisfais du meilleur !!! O. Wilde

  6. #6
    Membre Sénior
    Inscrit
    juin 2007
    Localisation
    Libourne
    Messages
    3 640
    Merci / J'aime
    Téléchargement
    2.23 Mo
    Cité(e)
    9 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par Stef63 Voir le message
    J'opterais pour une saleté dans le contact du trim !

    Si tes test ne te permettent pas de faire fonctionner ton trim correctement, démonte ta radio, et avec une soufflette ou bombe à contact électronique, voir même du W40 tu le nettoies.

    ++
    Du W40 en électronique je veux bien mais on fait mieux quand mème.
    KF contact oui ou identique
    http://anthony.saez.free.fr/PUBLIC/A...UTABA-14MZ.pdf

  7. #7
    Membre Sénior Avatar de manager56
    Inscrit
    juin 2009
    Messages
    2 985
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    12 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour,

    Juste pour information, un copain de club a eu ce type de défaut sur une radio Futaba dont la cause était de l'humidité qui était dans l’émetteur.
    Après séchage, la radio a de nouveau fonctionné.
    Cordialement.

  8. #8
    Membre Sénior Avatar de AOL06
    Inscrit
    avril 2006
    Localisation
    Grasse, 06
    Messages
    1 084
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    3 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour
    j'avais eu ce probleme sur le trim de profondeur (mode 1) sur la mienne, Mais en insistant et forcant un peu ca marchait de temps en temps...
    et apres discussion avec le SAV il m'ont dit que c'etait 1 problème connu et qu'a partir d'une annee ils avait changé le systeme par un autre.

    Retour en SAV pour la mienne donc il y a 4 ans env.

    De memoire, les nouveau modele de trim etait de couleur differentes (a l'interieur), bleu il me semble mais a verifier....

  9. #9
    Membre actif Avatar de rivets
    Inscrit
    janvier 2008
    Localisation
    essonne
    Messages
    911
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    3 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour

    J'ai eu le meme souci sur la mienne , trim de gaz qui ne fonctionnait que d'un coté... un coup (leger) de bombe contact et probleme résolu
    Go Fast

  10. #10
    Membre actif
    Inscrit
    décembre 2008
    Messages
    393
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour.
    Petit déterrage de poste.
    J'ai une futaba t18sz.
    J'ai eu un soucis de trois de prof en vol cette apres midi.
    Je pouvais trimer à cabrer mais plus à piquer... pas pratique.
    J'ai demonter la radio se soir et j'ai vu que les trips sont constitués de petite boutons soudé sur la plaque pcb.
    Pas pratique pour les changer...
    Je trouve que quand j'appuis dessus le sons n'est pas aussi clair que les autres.
    Apres remontage le trim refonctionne mais y faut que je force un peu plus les autres pour que ça fonctionne.
    Qu'en pensez vous ? Je laisse comme ça ou je doit trouver des nouveaux boutons et les ressouder ?
    Merci

Page 1 sur 2 12 DernièreDernière

Sujets similaires

  1. [VENTE] Futaba T14MZ
    Par yves4 dans le forum P.A. / Aéro / Radio & Electronique
    Réponses: 0
    Msg: 13/09/2009, 19h30
  2. radio T14MZ futaba
    Par zakk dans le forum P.A. / Aéro / Radio & Electronique
    Réponses: 0
    Msg: 13/08/2009, 14h35
  3. Picco P3 .21: cylindre bloqué en position haute
    Par mmpa3d dans le forum Auto / Moteur thermique
    Réponses: 3
    Msg: 08/04/2009, 03h13
  4. Refelx XTR et Futaba T14MZ
    Par mustangjb dans le forum Aéro / Simulation
    Réponses: 4
    Msg: 07/10/2008, 18h33
  5. FUTABA T14MZ 41 MHz + R5014DPS
    Par helichem dans le forum P.A. / Aéro / Radio & Electronique
    Réponses: 0
    Msg: 23/04/2008, 08h57

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé