Merci Merci:  0
Likes Likes:  0
Page 3 sur 5 PremièrePremière 12345 DernièreDernière
Résultats de 11 à 15 sur 21
  1. #11
    Membre Sénior Avatar de colaisseau
    Inscrit
    décembre 2007
    Localisation
    Cholet 49
    Messages
    8 634
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    14 Post(s)
    Badgé(e)
    0 Sujet(s)
    Ouais... Les Deams ... J'en ai en 'standard" sur mes modèles depuis quelques temps.
    Et puis en une semaine deux surprises :
    - un très mauvais contact sur un accu de ma double alim. Pas de chance ???
    - Ce tantôt, je suis en vol avec mon motoplaneur qui tire 40A. Il marche aussi bien que la veille. Je tente une approche pour juger du réglage de mes Butterfly. Bon il faudra plus de profondeur. Donc je repars pour une grimpette. Mi-gaz c'est bon, de suite plein pôt et là c'est la surprise. Plus de moteur ni radio. Pan sur le nez, heureusement réparable).
    Je touche à peine la Deam pour débrancher l'accu que les servos font n'importe qioi. Cette foutue Deam ne fait plus de contact franc !!!

    Bien fait pour moi. J'ai travaillé des années dans la connectique et savais que les contacts plats sont les plus mauvais. Les lames ne sont jamais parfaitement plates et ne portes que sur quelques points. Pourquoi j'ai gardé ces Deams ? Une erreur... Méa culpa...

    Ce soir je regarde mes besoins et strictement tout va passer en XT60. Une bonne scéance de fer à souder en vue...

    D'ailleurs, ou les achetez vous ? J'ai besoin de plus de boitiers femelles que de mâles et sur les sites que j'ai ouvert, ils sont toujours vendus par paire mâle/femelle ???

    Jacques

  2. #12
    Membre Sénior
    Inscrit
    avril 2007
    Localisation
    Genève
    Messages
    2 108
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    6 Post(s)
    Badgé(e)
    0 Sujet(s)
    HK, Aliexpress, wish, banggood etc... tu as tous les emballages possible et imaginable.

    Lors du soudage je branche la fiche opposée histoire de diminuer une déformation possible lors du chauffage de l'embout.

    Ça fait longtemps que j'ai laissé tomber les Deans pour des XT60 je n'ai jamais eu de soucis avec ces derniers si ce n'est pour les débrancher parfois, ils sont un peu juste au niveau des boîtiers parfois...

    Pour en revenir à ton soucis je ne l'ai pas suggéré car tu disais que ça le faisait sur 4 accus...
    Dernière édition par mathus; 09/06/2016 à 19h54

  3. #13
    Membre Sénior
    Inscrit
    mars 2011
    Localisation
    Chaumont 52
    Messages
    5 574
    Merci / J'aime
    Téléchargement
    44.8 Ko
    Cité(e)
    7 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par Ruesavavel Voir le message
    Very good Idea!

    Je viens de connecté partiellement la fiche DEAN mâle (sur l'input de l'U-bec) dans la DEAN femelle soudée sur la sortie Accu incriminé. Le voltage lu à cet endroit est bien de 8,4Volts.
    J'ai alors retester (en laissant la DEAN partiellement enclenchée) pour la Xème fois la tension à la sortie U-Bec (prise MPX femelle)... Et là, surprise, la tension affiche miraculeusement et pour la première fois: 5,6Volts!
    J'ai enfoncer La DEAN mâle à fond... Lecture en sortie Bec: 0 volts.
    Conclusion les prises Dean mâles n'assurent pas toujours correctement le contact avec les prises DEAN femelles lorsqu'elles sont connectées à fond.
    Cela peut éventuellement venir d'une légère déformation de la position des cosses de la prise DEAN femelle durant le soudage des fils d'Accu.
    Toujours est-il que les prises DEAN mâles des deux U-Bec faisaient bons contacts avec les Accus LIFE qui eux aussi ont eu un soudage de prise DEAN femelles. Le hasard à fait que ces contacts étaient bons et que mes quatre nouveaux accus étaient tous mauvais.
    Je viens de tous les tester avec une connection mi-enfoncée... tout est bon. 5,6 Volts.
    J'ai peut-être trop chauffé certaines prises au moment du soudage, mais je pense que le principe des fiches DEAN peut poser problème, alors que des XT60 (connection cylindrique) ne peuvent pas avoir ce faux contact.
    En tous cas, merci à tous, et en particulier à petit Francis qui a eu ''the idea''

    Si mon analyse vous semble fausse, donnez- moi votre vue du problème. Merci encore.
    Bonsoir

    content pour toi que tu ai trouvé le PB.

    Comme Mathus l'a déja expliqué, quand tu soudes des prises, quelque soit le modéle,
    il faut toujours mettre en place la prise "opposée" au modéle que tu soudes:
    > cela permet de diffuser une partie de l'exédent de chaleur
    > et cela permet surtout de garder une bonne position respective des éléments males/femelles en cas de "ramollissement du plastique.

    Bonne soirée

    Francis

  4. #14
    Le petit nouveau Avatar de kallem
    Inscrit
    mars 2004
    Localisation
    44/17/85
    Messages
    20 012
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    16 Post(s)
    Badgé(e)
    0 Sujet(s)
    Installation à revoir ......... à mon avis.
    Une CB200 avec 2 ubec 4A?....... pas logique.
    Cet espace est à louer...........

  5. #15
    Grand Ayatollah Avatar de Acetronics2
    Inscrit
    janvier 2010
    Localisation
    ( ROUEN + AMIENS )/2 ne vole plus à Abbeville
    Messages
    11 225
    Merci / J'aime
    Téléchargement
    6.07 Mo
    Cité(e)
    20 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par petitfrancis Voir le message
    Bonsoir

    content pour toi que tu ai trouvé le PB.

    Comme Mathus l'a déja expliqué, quand tu soudes des prises, quelque soit le modéle,
    il faut toujours mettre en place la prise "opposée" au modéle que tu soudes:
    > cela permet de diffuser une partie de l'exédent de chaleur
    > et cela permet surtout de garder une bonne position respective des éléments males/femelles en cas de "ramollissement du plastique.

    Bonne soirée

    Francis
    Je plussoie ...

    j'ajouterais également qu'il faut un fer de puissance " confortable " pour ne pas avoir besoin de chauffer longtemps ...
    ça peut paraître paradoxal, mais avec un fer puissant, la chaleur se trouve là où la soudure doit fondre RAPIDEMENT et pas ailleurs !

    pour référence, mon 80Watts est à mon goût juste - juste pour souder des XT60, voire 90 ... sachant que la prise complémentaire va absorber de la chaleur ...

    Alain
    " Une bonne question est une question à laquelle on a réfléchi un petit 1/4 d'heure avant de risquer de se ridiculiser en public "

    " Au fait: les infos sur le net sont pourries de connneries ; il faut sérieusement trier " ( Gilles )

Page 3 sur 5 PremièrePremière 12345 DernièreDernière

Sujets similaires

  1. réglages chargement lipo turnigy 1300mah 2s 20C avec imax b6ac
    Par tetsuo_001 dans le forum Auto / Matériel électrique
    Réponses: 1
    Msg: 05/10/2015, 01h19
  2. [VENDS] ROBBE 6V Limiter + 2 LIPO 2S Rhino 610 mAh 20C
    Par Machu-Piccu dans le forum P.A. / Auto / Radio & Electronique
    Réponses: 0
    Msg: 14/11/2009, 14h00
  3. Vends Lipo 2S, Moteur, Contro
    Par Chuck dans le forum P.A. / Aéro / Matériel & Motorisation
    Réponses: 0
    Msg: 04/05/2009, 14h24
  4. [vends] lipo 2s 1300mah 10€
    Par jday1 dans le forum P.A. / Aéro / Matériel & Motorisation
    Réponses: 0
    Msg: 09/03/2008, 19h22
  5. Permax 400 6V + contrôleur et lipo 2S ???
    Par Aircricket dans le forum Aéro / Electrique
    Réponses: 4
    Msg: 25/06/2007, 12h02

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé