Page 1 sur 7 12345 ... DernièreDernière
Résultats de 1 à 5 sur 35
  1. #1
    Membre actif Avatar de Aiolos
    Inscrit
    juillet 2016
    Messages
    891
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    6 Post(s)
    Badgé(e)
    0 Sujet(s)

    Lipo 1S : configuration adéquate

    Bonjour à tous !

    Je monte en ce moment une aile Pibros version légère planeur à la façon Crazy Horst (donc pas de moteur).

    Je vais monter deux micros servos (turnigy D56MG), un petit récepteur (multiplex light RX5 ), le tout alimenté par une lipo 1S (Turnigy nano-tech 350 mah 1S soit 3,7 V).

    Sur la fiche technique du récepteur il est indiqué qu'il peut être alimenté à partir de 3.5V.

    Pour les servos la tension d'utilisation est située entre 4.8-7.4V.

    Est ce que je peux brancher directement ma Lipo 1S sur mon récepteur et mes deux servos (sans UBEC) ?

    Faut-il que je rajoute un élément ? (rehausseur de tension ou autre ? )

    Comment montez vous ce genre de configuration ? (je doute donc je préfère poser la question...)

    Merci d'avance
    Dernière édition par Aiolos; 14/12/2017 à 09h50

  2. # ADS
    Circuit advertisement
    Inscrit
    Always
    Messages
    Many
     

  3. #2
    Membre Sénior Avatar de philaero2
    Inscrit
    juin 2005
    Localisation
    dans un palais de verre (66)
    Messages
    6 720
    Merci / J'aime
    Téléchargement
    36.2 Ko
    Billets
    1
    Cité(e)
    21 Post(s)
    Badgé(e)
    0 Sujet(s)
    Pourquoi mettre un 1s ? Les servos risquent d'être mous.
    C'est la Pibros de l'époque ? La delta en dépron.
    Celles que j'ai eu fait ou vu voler chez d'autres étaient montées avec des accus Nicd 4 éléments et des servos Futaba 3003. Et oui.
    Car faire léger c'est bien, mais s'il faut mettre du plomb pour centrer ou avancer dans le vent, j'en vois pas l'intérêt.

  4. #3
    Membre Sénior Avatar de manager56
    Inscrit
    juin 2009
    Messages
    3 680
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    19 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par Aiolos Voir le message
    Bonjour à tous !

    Je monte en ce moment une aile Pibros version légère planeur à la façon Crazy Horst (donc pas de moteur).

    Je vais monter deux micros servos (turnigy D56MG), un petit récepteur (multiplex light RX5 ), le tout alimenté par une lipo 1S (Turnigy nano-tech 350 mah 1S soit 3,7 V).

    Sur la fiche technique du récepteur il est indiqué qu'il peut être alimenté à partir de 3.5V.

    Pour les servos la tension d'utilisation est située entre 4.8-7.4V.

    Est ce que je peux brancher directement ma Lipo 1S sur mon récepteur et mes deux servos (sans UBEC) ?

    Faut-il que je rajoute un élément ? (rehausseur de tension ou autre ? )

    Comment montez vous ce genre de configuration ? (je doute donc je préfère poser la question...)

    Merci d'avance
    Bonjour,

    Du point de vue électrique, il n'y a aucun risque à faire un essai de fonctionnement à l'atelier.
    Il est possible que cela fonctionne mal surtout pour les servomoteurs.
    Il faut penser aussi que la tension de la batterie va diminuer, donc faire un test en durée si cela semble fonctionner à pleine charge.
    Cordialement.

  5. #4
    Membre Sénior Avatar de ramboman
    Inscrit
    novembre 2004
    Messages
    7 416
    Merci / J'aime
    Téléchargement
    0
    Billets
    2
    Cité(e)
    35 Post(s)
    Badgé(e)
    0 Sujet(s)

    Cool

    Citation Envoyé par Aiolos Voir le message
    Bonjour à tous !

    Je monte en ce moment une aile Pibros version légère planeur à la façon Crazy Horst (donc pas de moteur).

    Je vais monter deux micros servos (turnigy D56MG), un petit récepteur (multiplex light RX5 ), le tout alimenté par une lipo 1S (Turnigy nano-tech 350 mah 1S soit 3,7 V).

    Sur la fiche technique du récepteur il est indiqué qu'il peut être alimenté à partir de 3.5V.

    Pour les servos la tension d'utilisation est située entre 4.8-7.4V.

    Est ce que je peux brancher directement ma Lipo 1S sur mon récepteur et mes deux servos (sans UBEC) ?

    Faut-il que je rajoute un élément ? (rehausseur de tension ou autre ? )

    Comment montez vous ce genre de configuration ? (je doute donc je préfère poser la question...)

    Merci d'avance
    Plantage assuré... une LiPo ça se décharge
    Miniatures jointes Miniatures jointes -1s-lipo.jpg  

  6. #5
    Membre Sénior Avatar de philaero2
    Inscrit
    juin 2005
    Localisation
    dans un palais de verre (66)
    Messages
    6 720
    Merci / J'aime
    Téléchargement
    36.2 Ko
    Billets
    1
    Cité(e)
    21 Post(s)
    Badgé(e)
    0 Sujet(s)
    Ca peut marcher ..................................mais pas longtemps. Et après c'est le pilote qui va marcher.............pour aller chercher le modèle qui l'attend sagement planté.

Page 1 sur 7 12345 ... DernièreDernière

Sujets similaires

  1. Chargeur adéquate ou pas ?
    Par iAxel dans le forum Auto / Matériel électrique
    Réponses: 4
    Msg: 05/01/2011, 14h32
  2. Commande adéquate?
    Par Mike631 dans le forum Hélico / Electriques
    Réponses: 5
    Msg: 02/07/2010, 23h31
  3. Motorisation adéquate pour un spitifire électrique
    Par bart57 dans le forum Aéro / Electrique
    Réponses: 5
    Msg: 23/07/2007, 08h33
  4. position reservoir adequate
    Par gourlay dans le forum Aéro / Thermique
    Réponses: 4
    Msg: 08/08/2006, 13h09
  5. vario adéquate pr moteur 12 tours
    Par stephen dans le forum Auto / Matériel électrique
    Réponses: 27
    Msg: 16/01/2006, 20h03

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé