Merci Merci:  0
Likes Likes:  0
Page 2 sur 2 PremièrePremière 12
Résultats de 6 à 8 sur 8
  1. #6
    Membre actif
    Inscrit
    février 2008
    Messages
    375
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    ce problème de connectique était bien connu sur les FX30 et T12xx de la même époque,
    en fait c'était surtout la nappe de fils qui étaient trop courte et connecteurs qui ne tenaient pas bien...
    souder les fils a été la solution.

    j'ai une FX32 depuis bien longtemps et rien à signaler.

    Par contre c'est vrai qu'un contact peu s'affaiblir pour diverses raisons, mécanique oxydation vieillissement des plastiques déformation stockage...

    Et c'est trés bien de temps en temps de déconnecter/reconnecter les prises afin d'auto nettoyer les contacts.

    c'est ce que je fais sur mes récepteurs à la sortie de l'hiver,
    et c'est bien de le rappeler pour les émetteurs!

  2. #7
    Membre Sénior Avatar de paulinfrance
    Inscrit
    novembre 2009
    Localisation
    Alés/Montpellier
    Messages
    8 145
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    43 Post(s)
    Badgé(e)
    0 Sujet(s)
    J'ai eu la mème problème avec mon FX 30 les contacts dans l’émetteur, réparé ( souder ) par JM Messe sur garantie,,
    J'AIME PAS LES CONS
    et avant de critiquer les gens faut d'abord les connaître.

    Mode 2 the ONLY way to fly.

  3. #8
    Membre actif Avatar de rivets
    Inscrit
    janvier 2008
    Localisation
    essonne
    Messages
    932
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    3 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par aerobulle Voir le message
    ce problème de connectique était bien connu sur les FX30 et T12xx de la même époque,
    en fait c'était surtout la nappe de fils qui étaient trop courte et connecteurs qui ne tenaient pas bien...
    souder les fils a été la solution.

    !
    Exact probleme bien connu et apparu sur la 12fg et ayant fait l'objet d'une com officielle il y a quelques années
    Go Fast

Page 2 sur 2 PremièrePremière 12

Sujets similaires

  1. [TUTO] Tout savoir sur les accus LiPo, Chargeurs, Alimentations, connecteurs...
    Par Quentin YZ dans le forum Auto / Matériel électrique
    Réponses: 592
    Msg: 23/05/2020, 10h04
  2. [Construction] Connecteurs rapides Futaba : comment les aligner ?
    Par Tchitchou dans le forum Aéro / Techniques
    Réponses: 2
    Msg: 26/07/2012, 15h02
  3. attention vous allez avoir mal... attention âmes sensibles
    Par browning dans le forum Hélico / Electriques
    Réponses: 6
    Msg: 15/11/2007, 22h36
  4. Chargeur Robbe Lipomat 5-4000 et accu Flightpower EVO20 : connecteurs?
    Par f_degama dans le forum Hélico / Electriques
    Réponses: 2
    Msg: 19/05/2007, 12h02
  5. vends emetteur robbe futaba
    Par jean marie dans le forum P.A. / Aéro / Radio & Electronique
    Réponses: 0
    Msg: 02/05/2007, 10h15

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé