Page 2 sur 3 PremièrePremière 123 DernièreDernière
Résultats de 6 à 10 sur 13
  1. #6
    Membre Sénior
    Inscrit
    mars 2011
    Localisation
    Chaumont 52
    Messages
    5 525
    Merci / J'aime
    Téléchargement
    44.8 Ko
    Cité(e)
    7 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par jgeneyne Voir le message
    Bon alors le verdict est que tu as raison .
    Le comportement est comme attendu lors de la création d'un nouveau modèle pour test.
    Et si je compare le comportement sur mon modèle "officiel", je ne vois que la voie 1 bouger, donc va falloir refaire la prog...

    Du moment que je vais faire une nouvelle configuration, tu as d'autres astuces comme ca sympa à partager ?

    En tout cas, merci beaucoup pour ton aide, j'aurais du penser à faire ca plus vite au lieu de rester la tête baisée toute l'après-midi...
    Oui, c'est un reflex à prendre,
    surtout quand on s'est acharné à triturer la prog du modèle dans tous les sens,
    l'autre astuce à laquelle il faut penser souvent, c'est d'observer (au fur et à mesure) les résultats
    dans "AFFICHAGE SERVO" avant de le faire sur le modèle.

    Pour en revenir à ton PB, peut être as tu mis des inters d'activation sur les mixages,
    et ce serait un "inter de manche" (on en trouve 1 à chaque extrémité du déplacement du manche C1) que je ne serais pas étonné.

    DE TOUTE MANIÈRE, il est préférable de repartir de ZÉRO, plutôt que d'essayer de continuer à bidouiller.

    Bonne soirée

    Francis
    mode 3, the only monomanche mode for right-handed glider pilot...

  2. #7
    Nouveau membre
    Inscrit
    septembre 2019
    Messages
    23
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Salut petitfrancis,

    j'ai encore besoin de ton aide .

    Je suis en train de mettre en pratique la théorie d'hier.

    Le souci que je rencontre, c'est que mes flaps (ou n'importe quel gouverne), ne se comporte pas correctement malgré que d'après le mode view c'est en ordre.
    Je m'explique, maintenant que j'ai lié mon modèle ("bindé"), je commence par bien sur, configurer le modèle ("AUCUN" et 2 AIL + 2 VOL), je règle le neutre de chaque voie puis j'attaque le mixage.
    Et si je met par exemple -60% aux flaps et bien elles descendent bien, mais de façon indépendante du manche des gaz.
    Quand j'actionne le manche des gaz vers le bas, elles remontent...




  3. #8
    Nouveau membre
    Inscrit
    septembre 2019
    Messages
    23
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Pardon, j'ai mal formulé "Quand j'actionne le manche des gaz vers le bas, elles remontent..." c'est faux,elles descendent bien mais le souci c'est que le neutre c'est décalé à -60%, du coup je ne peux plus les avoir à plat. Tu vois ce que je veux dire ?
    Dernière édition par jgeneyne; 09/04/2020 à 14h05

  4. #9
    Nouveau membre
    Inscrit
    septembre 2019
    Messages
    23
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Par contre ça fonctionne correctement en utilisent un mixage libre V1->6

    Envoyé de mon EML-L29 en utilisant Tapatalk

  5. #10
    Membre Sénior
    Inscrit
    mars 2011
    Localisation
    Chaumont 52
    Messages
    5 525
    Merci / J'aime
    Téléchargement
    44.8 Ko
    Cité(e)
    7 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par jgeneyne Voir le message
    Pardon, j'ai mal formulé "Quand j'actionne le manche des gaz vers le bas, elles remontent..." c'est faux,elles descendent bien mais le souci c'est que le neutre c'est décalé à -60%, du coup je ne peux plus les avoir à plat. Tu vois ce que je veux dire ?
    HEUUUUU, pas trés bien....

    La meilleur solution pour régler des VOLETS qui ne doivent, dans ton cas, que descendre :
    > remettre les SERVO 6 et 7 AU NEUTRE
    > SUPPRIMER ton mixage 1 sur 6

    > DÉSACCOUPLER LES PALONNIERS des servos 6 et 7
    > mettre le manche d'aérofrein vers l'avant (plein gaz)
    > REMETTRE les palonniers sur les servos 6 et 7 en essayant d'aligner chaque volet au plus proche de la position "à plat" ou volet à ZERO
    > régler la course de 6 et 7 pour finir d'aligner tes VOLETS à ZERO
    > abaisser le manche (sur "ralenti") et RÉGLER le TAUX de VOLET MAXIMUM avec le MIXAGE C1 =>FL
    > enfin, affiner le débattement MAXI (alignement des 2 VOLETS) en jouant à nouveau sur la COURSE de 6 et/ou 7

    Cela devrait fonctionner correctement SANS AUTRE MIXAGE que C1 sur FL.

    Francis
    Dernière édition par petitfrancis; 09/04/2020 à 20h40
    mode 3, the only monomanche mode for right-handed glider pilot...

Page 2 sur 3 PremièrePremière 123 DernièreDernière

Sujets similaires

  1. Aeromodelisme Programmation Crocodile (butterfly) Futaba T14SG
    Par regplanetis dans le forum Aéro / Planeurs
    Réponses: 24
    Msg: 11/02/2017, 14h40
  2. activer butterfly sur royal pro 9
    Par maginot68 dans le forum Aéro / Planeurs
    Réponses: 1
    Msg: 01/09/2010, 08h43
  3. demande d'aide programmation butterfly ff9 sur inter C
    Par amidemonti dans le forum Aéro / Planeurs
    Réponses: 3
    Msg: 22/08/2009, 21h11
  4. Demande d'aide pour programmation Butterfly FF9 sur inter C
    Par amidemonti dans le forum Aéro / Radio & Electronique
    Réponses: 0
    Msg: 22/08/2009, 19h48
  5. [ACHAT] Robbe Topcat / Graupner Butterfly
    Par MicroMagic dans le forum P.A. / Navi / Voiliers
    Réponses: 0
    Msg: 11/06/2009, 17h40

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé