Page 1 sur 6 12345 ... DernièreDernière
Résultats de 1 à 5 sur 29
  1. #1
    Membre actif Avatar de Gilles092
    Inscrit
    juin 2005
    Localisation
    Maule 78
    Messages
    296
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    4 Post(s)
    Badgé(e)
    0 Sujet(s)

    Buzzer pour modèle perdu

    Bonjour,
    j'ai acheté ce petit buzzer pour modèle perdu -> http://www.mateksys.com/?portfolio=dbuz5v#tab-id-3
    mais impossible de le faire fonctionner
    - j'ai bien connecté les câbles (signal, + et - comme indiqué)
    - Quand je le connecte sur mon récepteur, il émet un bip, il est donc bien alimenté mais ne régit pas avec l'interrupteur dédié
    - J'ai testé avec un servo sur la voie attribuée, et ça fonctionne très bien avec l'interrupteur paramétré
    - J'ai aussi coupé la radio me disant qu'il se déclenchait quand il y a perte de signal, mais non.
    Le terrain de mon club est entouré de champs de blés ou colza qui nous pénalisent fortement dès qu'on y perd un avion, avec un cultivateur très sympa, mais qui nous demandent d'entrer dans le champ qu'exceptionnellement et pour un minimum de temps (normal !).
    Donc : sur nos "beaux" modèles auxquels on tient, un buzzer est très important.
    Merci pour vos tuyaux, si vous avez une idée pour le problème évoqué (????)

  2. # ADS
    Circuit advertisement
    Inscrit
    Always
    Localisation
    Advertising world
    Messages
    Many
     

  3. #2
    Membre Sénior
    Inscrit
    avril 2007
    Localisation
    Genève
    Messages
    2 095
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    6 Post(s)
    Badgé(e)
    0 Sujet(s)
    Tu as essayé d'inverser la voie? Ou augmenter la plage à -150 + 150

    Et c'est bien un inter 2 positions que tu as mis?


    Envoyé de mon SM-G975F en utilisant Tapatalk

  4. #3
    Membre actif Avatar de Gilles092
    Inscrit
    juin 2005
    Localisation
    Maule 78
    Messages
    296
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    4 Post(s)
    Badgé(e)
    0 Sujet(s)
    Oui, c'est bien un inter 2 positions.
    Inversion du sens comme indiqué, et changement du ratio (-120 à +120)
    Tes suggestions sont très pertinentes et j'ai bien cru que ça allait marcher, mais .... non malheureusement.
    Bizarre ce "machin" . Sur la notice, il est question d'une valeur entre 1700 et 2000 (??) Faudrait il une valeur spécifique pour déclencher un buzzer plutôt qu'un servo ?
    merci à toi pour tes bonnes idées

  5. #4
    Membre Sénior Avatar de manager56
    Inscrit
    juin 2009
    Messages
    3 713
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    20 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par Gilles092 Voir le message
    Oui, c'est bien un inter 2 positions.
    Inversion du sens comme indiqué, et changement du ratio (-120 à +120)
    Tes suggestions sont très pertinentes et j'ai bien cru que ça allait marcher, mais .... non malheureusement.
    Bizarre ce "machin" . Sur la notice, il est question d'une valeur entre 1700 et 2000 (??) Faudrait il une valeur spécifique pour déclencher un buzzer plutôt qu'un servo ?
    merci à toi pour tes bonnes idées

    Bonjour,

    Les valeurs indiquées, sont les valeurs en micro-secondes du signal PWM qui pilote les servomoteurs.
    Chaque valeur de chaque voie pilotée par la radio est rafraichie toute les 20 milli-seconde correspondant à un valeur de fréquence de 50Hz.

    Rappel:

    le signal PWM peut varier de 1000 à 2000 micro seconde (= 1 à 2 milli-seconde). La valeur de 1500 est la valeur du neutre, les deux autres sont les positions extrêmes -100% et +100%.

    Nota: ces valeurs sont courantes, mais il se peut que des marques de radios puissent être différentes comme Multiplex qui avait une valeur de neutre à 1300 micro secondes de mémoire.

    Dans ton cas du module à piloter, il suffit que le signal PWM soit supérieur à 1700 microseconde pour le déclencher.

    As-tu fait un test avec un testeur de servomoteur au lieu de ta radio ?
    Ta radio est-elle bien en PWM 50Hz pour les servomoteurs ?
    Cordialement.

  6. #5
    Membre Sénior
    Inscrit
    septembre 2007
    Messages
    3 604
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    12 Post(s)
    Badgé(e)
    0 Sujet(s)
    J'en ai un qui couine quand il ne reçoit plus le signal du Tx.

Page 1 sur 6 12345 ... DernièreDernière

Sujets similaires

  1. Locator, Bipper, modèle perdu, loc8tor, Buzzer, Alarme
    Par Jean30 dans le forum Aéro / Radio & Electronique
    Réponses: 25
    Msg: 27/07/2015, 10h49
  2. [Conseil matériel] Buzzer de recherche modèle perdu
    Par MK24 dans le forum Aéro / Planeurs
    Réponses: 10
    Msg: 10/01/2014, 07h56
  3. Support moteur pour modèle art tech corsair
    Par kolki dans le forum Aéro / Construction
    Réponses: 7
    Msg: 11/01/2011, 17h49
  4. Camera miniature pour modèles miniatures
    Par Jeff59 dans le forum Aéro / Vol en immersion
    Réponses: 4
    Msg: 27/11/2008, 09h42
  5. Choix de servos pour modèle F3P
    Par yakusa128 dans le forum Aéro / Indoor
    Réponses: 5
    Msg: 27/09/2008, 13h01

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé