Merci Merci:  0
Likes Likes:  0
Page 1 sur 2 12 DernièreDernière
Résultats de 1 à 5 sur 7
  1. #1
    Membre actif Avatar de Gilles092
    Inscrit
    juin 2005
    Localisation
    Maule 78
    Messages
    393
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    5 Post(s)
    Badgé(e)
    0 Sujet(s)

    Radio Protronik PTR6

    Bonjour,
    Problème de réglage d'alarme de tension.
    Je fais de l'écolage depuis 3 mois, j'ai fait une vingtaine de vols, tout est parfait, sauf que l'alarme de basse tension de la batterie se déclenchait trop tôt (à 75% de la capacité de la LIPO), j'ai voulu reparamétrer le seuil d'alerte.
    Je précise que j'ai bien d'abord paramétré le type d'accus, soit une LIPO 2S (qui est bien chargée bien sûr)
    Quand je fais la manip indiquée en bas de la page 22 de la notice, soit : appuyer simultanément sur les touches "Enter/Exit et Down" et allumer la radio pour entrer dans le "réglage d'alarme de tension", j'ai 50 volts qui s'affiche (???) puis j'appuie sur UP (ou down) comme indiqué, là ça passe direct à 4,99 volts, sans possibilités de diminuer ou d'augmenter cette valeur.
    Si je rallume la radio, j'ai une série de bips d'alarme avec 4,99 volts d'indiqué et le logo de la batterie qui est vide, alors que la LIPO 2S délivre 8,4 volts.
    Soit je suis passé à côté de quelque chose, soit la radio beugue .... ???
    Si vous avez une idée ?
    Merci
    Dernière édition par Gilles092; 26/11/2021 à 19h03

  2. #2
    Membre Sénior Avatar de manager56
    Inscrit
    juin 2009
    Messages
    3 911
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    27 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par Gilles092 Voir le message
    Bonjour,
    Problème de réglage d'alarme de tension.
    Je fais de l'écolage depuis 3 mois, j'ai fait une vingtaine de vols, tout est parfait, sauf que l'alarme de basse tension de la batterie se déclenchait trop tôt (à 75% de la capacité de la LIPO), j'ai voulu reparamétrer le seuil d'alerte.
    Je précise que j'ai bien d'abord paramétré le type d'accus, soit une LIPO 2S (qui est bien chargée bien sûr)
    Quand je fais la manip indiquée en bas de la page 22 de la notice, soit : appuyer simultanément sur les touches "Enter/Exit et Down" et allumer la radio pour entrer dans le "réglage d'alarme de tension", j'ai 50 volts qui s'affiche (???) puis j'appuie sur UP (ou down) comme indiqué, là ça passe direct à 4,99 volts, sans possibilités de diminuer ou d'augmenter cette valeur.
    Si je rallume la radio, j'ai une série de bips d'alarme avec 4,99 volts d'indiqué et le logo de la batterie qui est vide, alors que la LIPO 2S délivre 8,4 volts.
    Soit je suis passé à côté de quelque chose, soit la radio beugue .... ???
    Si vous avez une idée ?
    Merci
    Bonjour,

    En page 22 de la notice, c'est la procédure de calibration de la mesure, car il faut injecter une tension étalon à l'émetteur de 5,00 V à l'aide d'un alimentation de précision.
    Grosso modo, c'est l'étalonnage du voltmètre de l’émetteur.
    Cet étalonnage n'est pas le réglage du seuil bas d'alarme.

    Pour moi, le seuil bas de batterie est déjà paramétré dans l'émetteur, c'est quand on choisit le type de batterie installée, NimH, lipo 1S ou 2S --> voir la notice en page 15 chapitre 10.5
    Cordialement.

  3. #3
    Membre actif Avatar de Gilles092
    Inscrit
    juin 2005
    Localisation
    Maule 78
    Messages
    393
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    5 Post(s)
    Badgé(e)
    0 Sujet(s)
    Merci "Manager56" pour ton avis.
    Tu as probablement raison , il doit s'agir de la calibration de la mesure.
    Je reformule donc mon problème : quand j'allume ma radio, j'ai une alarme multi-bips et l'affichage 4,9 volts indiqué, ainsi que le logo de batterie qui est vide (pas de barres du tout dans le logo).
    Ayant déclaré une LIPO 2S (paragraphe 10.5) que tu cites, je devrais donc voir apparaître 8,4 volts pleine charge et ensuite moins au fur et à mesure de l'utilisation.
    Je ne pige pas ?????

  4. #4
    Le petit nouveau Avatar de kallem
    Inscrit
    mars 2004
    Localisation
    44/17/85
    Messages
    20 037
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    17 Post(s)
    Badgé(e)
    0 Sujet(s)
    Normal, t'as fait un calibrage de la tension avec un 2S que la radio interprète maintenant comme du 4.9V.
    Refais un calibrage avec une tension de 5V et tout rentrera dans l'ordre.
    Cet espace est à louer...........

  5. #5
    Membre Sénior Avatar de manager56
    Inscrit
    juin 2009
    Messages
    3 911
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    27 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par kallem Voir le message
    Normal, t'as fait un calibrage de la tension avec un 2S que la radio interprète maintenant comme du 4.9V.
    Refais un calibrage avec une tension de 5V et tout rentrera dans l'ordre.

    Bonjour,

    Kallem a très certainement raison. Il faut re procéder à une calibration.

    Si tu ne disposes pas d'une source d'alimentation continue stabilisée de l'ordre de 5 volt, tu peux essayer de faire un montage où tu pourras mesurer avec un bon voltmètre la tension de ta batterie branchée sur ton émetteur avec la radio en fonctionnement (la prise d'équilibrage de la lipo doit bien convenir pour faire cette mesure).
    La valeur à renseigner (page 22 de la notice) dans l’émetteur sera la valeur affichée par le voltmètre.

    Nota: je pense que cela devrait fonctionner même avec un valeur d'injection supérieure à 5 Volt comme préconisé. Si cela ne vas pas, il faudra injecter 5 volt, une batterie NiMH à 4 éléments pourrait peut être mieux convenir.

    N'ayant jamais fait cette manip. avec cette radio, je ne peux rien affirmer ici, la notice demande à injecter 5,000 Volt très précis.
    Dernière édition par manager56; 26/11/2021 à 21h26
    Cordialement.

Page 1 sur 2 12 DernièreDernière

Sujets similaires

  1. récepteur compatible radio protronik ptr6A V2
    Par Vincentmulti dans le forum Aéro / Radio & Electronique
    Réponses: 5
    Msg: 26/03/2021, 13h05
  2. radio protronik
    Par steb dans le forum Aéro / Débutant
    Réponses: 6
    Msg: 09/12/2016, 14h52
  3. Radio Protronik
    Par clamcr dans le forum Aéro / Radio & Electronique
    Réponses: 8
    Msg: 18/10/2016, 11h44
  4. Radios Protronik et Turnigy
    Par pascal f dans le forum Aéro / Radio & Electronique
    Réponses: 6
    Msg: 19/09/2016, 19h53
  5. Radio Eclipse 7 QPCM - Accus - 4 x HS422 - Chargeur ---> 150€
    Par benzatte dans le forum P.A. / Aéro / Radio & Electronique
    Réponses: 0
    Msg: 14/12/2008, 20h07

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé