Page 1 sur 2 12 DernièreDernière
Résultats de 1 à 5 sur 9
  1. #1
    Nouveau membre
    Inscrit
    novembre 2021
    Messages
    8
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)

    dx6i "bindage" impossible

    Bonjour,

    J'achète récemment une radio d'occas dx6i de chez spektrum. Apres avoir lu la procédure je fais l'appairage et là tout vas bien. Entre temps je change de radio et j'appaire une tx16s de radiomaster, l'appairage ce passe sans soucis. Et maintenant que je veux re-binder les récepteurs (spektrum) avec la DX6i : IMPOSSIBLE.
    J'alimente le récepteur, j'entame la procédure de Binde, le recepteur clignote un temps normalement, l'affichage de l écran radio annonce "BINDE" puis le clignotement du récepteur s'arrête, un bip-bip persistant se poursuit tant que je laisse l'alimentation. Est-ce que quelqu'un aurais une idée ou vécu la même situation ?
    J'ajoute que le même phénomène existe avec 2 récepteurs différents.
    Désolé de cette longue description fastidieuse mais si quelqu'un à une idée je suis preneur

  2. #2
    Membre Sénior Avatar de GIPI
    Inscrit
    octobre 2003
    Localisation
    Auvergne
    Messages
    6 439
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour.

    Au moins une douzaine de Spektrum au club et nous n'avons jamais rencontré ce genre de PB.

    As tu progréssé?
    "Tout ce qui est impossible reste à découvrir...JV "

  3. #3
    Nouveau membre
    Inscrit
    novembre 2021
    Messages
    8
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Non, je tourne en boucle (et en bourrique ), je répète le processus avec le même résultat. Je précise que je suis débutant mais il me semble de bien prendre soin de configurer la radio au départ avec un model non déjà appairé mais en vain.

  4. #4
    Membre actif Avatar de serbin
    Inscrit
    février 2011
    Localisation
    Vautour à Millau
    Messages
    417
    Merci / J'aime
    Téléchargement
    590.5 Ko
    Cité(e)
    8 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonsoir, il faut souvent éloigner le TX lors du bindage avec les Spektrum ou tourner le dos au RX.

  5. #5
    Nouveau membre
    Inscrit
    novembre 2021
    Messages
    8
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Je viens d'appliquer le conseil et miracle "all is ok now" Un grand "MERCI !" j'aurais pu chercher longtemps, je n'aurais jamais penser à un truc pareille. Sympa d'avoir pris le temps de répondre, une nouvelle fois merci !

Page 1 sur 2 12 DernièreDernière

Sujets similaires

  1. [Construction] PT17 Ziroli 77"
    Par didi73 dans le forum Aero / Warbirds
    Réponses: 267
    Msg: 21/12/2021, 15h18
  2. bindage spektrum ar600/ dx5e impossible
    Par toine658 dans le forum Aéro / Débutant
    Réponses: 6
    Msg: 26/09/2013, 21h22
  3. bindage spektrum ar600/ dx5e impossible
    Par toine658 dans le forum Aéro / Radio & Electronique
    Réponses: 0
    Msg: 24/09/2013, 19h34
  4. Dx6i Bindage et attribution de modèle
    Par Mrgdon dans le forum Aéro / Radio & Electronique
    Réponses: 4
    Msg: 13/11/2012, 07h02
  5. impossible de mettre du pas négatif
    Par sannox dans le forum Hélico / Electrique CP
    Réponses: 22
    Msg: 20/03/2009, 12h48

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé