Page 4 sur 5 PremièrePremière 12345 DernièreDernière
Résultats de 16 à 20 sur 23
  1. #16
    Fan de Warbird Avatar de spitpt
    Inscrit
    décembre 2009
    Localisation
    Ampuis-France
    Messages
    504
    Merci / J'aime
    Téléchargement
    2.04 Mo
    Cité(e)
    3 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour,

    Tu as peut être un problême d'orientation d'antenne ou de rupture d'antenne elle-même. Pour vérifier, regarde l'enregistrement de ton vol. Suivant comment tu l'as programmé, ton temps d'attente en seuil de piste est peut être mémorisé.

    Il faut surveiller le niveau du signal. S'il descend trop bas, suivant la distance du modèle, ce peut être soit un masquage (moteur, personne, mauvaise position de l'un des brins, etc) soit une des antennes qui est coupée dans sa gaine.

    Une chose à laquelle il faut faire attention, surtout sur la première génération de récepteurs, c'est l'usure de la gaine au niveau de la sortie du récepteur. En deffet, ceux-ci n'avaient pas de passe-câble de protection et la gaine s'usait précocément avec les vibrations (cas vécu). D'ailleurs, les antennes de rechange d'origine Graupner sont maintenant livrées avec leurs passe-câbles.

    J'espère que tu trouveras l'origine de cette anomalie car les pannes fugitives sont toujours très compliquées à déceler. Quoiqu'il en soit, En cas de soucis d'antenne, la télémétrie décrochera toujours avant la réception.

    Cordialement.

    Jean-Luc
    __________________________________________
    L'hélice est le ventilateur du pilote, la preuve, quand elle s'arrête, le pilote est en sueur !
    YOUTUBE - THINGIVERSE (Spitpt)

    KA8b 3m75 Flair - Planeur E7 2m00 perso - ASW17 Valenta 3m70 - Planeur MAXX 2m00 Reichard - Piper PA18 2m80 - Piper PA28 Jamara - T6 Yellow Aicraft 2m56
    Radio Graupner MC20
    En attente: Salto 4m30 perso
    A vendre: Bulle B4 entre 3m50 et 4m50 d'envergure

  2. #17
    Membre actif Avatar de Jean mi 71
    Inscrit
    juin 2007
    Messages
    699
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    3 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par petitfrancis Voir le message
    Bonsoir JM,

    EN PREMIER, as tu fais un test de portée réduite avant de refaire un vol
    > si oui, quelle distance obtiens tu avant de perdre les commandes ?
    > si non, PAS BIEN, il faut commencer les vérifications sur de bonnes bases, le test de portée permet , ENTRE AUTRE, de vérifier si il n'y a pas un PB d'antenne (orientation, altération, etc...)

    SINON en ce qui concerne l'enregistrement télémétrique, il est facile de vérifier si il est actif,
    > mettre TX et RX sur ON :
    > mettre 1/4 de GAZ (pour basculer "C1")
    => REGARDER sur l'écran du bas si le petit icone représentant une carte MICROSD clignote
    (pas de clignotement = pas d'enregistrement)
    Fichier joint 171789

    POUR VERIFIER le paramétrage activant l'enregistrement:
    > as tu défini un INTER SUR COURSE DE MANCHE (page 145 de la doc MC20) sur la VOIE 1 (ou la VOIE GAZ si ce n'est pas V1) ?
    => SI OUI, VERIFICATION en utilisant le menu "AFFICHAGE INTER" (page 144),
    quand le manche des GAZ passe de ralenti à 1/4 de gaz, tu doit voire le petit commutateur à coté de "C1" ou "Cx" SE FERMER
    SI OK
    => passer au menu "CHRONO GENERAL" (page 162), ligne "HAUT" (ou ligne "NEUTRE") et vérifier :
    >>> si tu as bien attribué la VALEUR "T Log" dans la colonne "SEL", (SI "TLog", n'existe pas, prendre l'option "TEMPS DE VOL"
    >>> si tu as bien attribué l'inter "C1" (ou "Cx") dans la dernière colonne (_/_), LA AUSSI, en bougeant la commande de GAZ, le petit commutateur "C1 doit basculer
    SI OK, L'enregistrement devrait s'activer automatiquement quand tu mets les GAZ.

    Francis
    Bonjour Francis,

    Oui, j'ai fait un (et meme plusieurs) tests de portée. Pas d'anomalis constatées.
    J'ai meme fait un test en mode normal en m'éloignant (en voiture) assé loin, et pas de problémes non plus !
    Par contre, effectivement l'icone carte SD ne clignote pas quand je pousse le manche gaz, il faut que je revois ça.
    Grand merci en attendant !
    Dernière édition par Jean mi 71; 21/05/2022 à 07h22
    Radios : MX 12 en 41 - MC 20 en 2,4

    Avions Thermiques :
    Maracana de Topmodel, OS 46 AX.
    Tiger 3 de phoenix models , OS 55 AX.
    First 148 de Direct Airscale, OS 46 LA

    Moto planeurs :
    Easy Glider Multiplex.
    Shark Multiplex.

    Avions Electriques :
    Extra HoTTrigger 1400s EPO Graupner.
    Gémini biplan Multiplex.
    Magnum et Polyclub.

  3. #18
    Membre actif Avatar de Jean mi 71
    Inscrit
    juin 2007
    Messages
    699
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    3 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par spitpt Voir le message
    Bonjour,

    Tu as peut être un problême d'orientation d'antenne ou de rupture d'antenne elle-même. Pour vérifier, regarde l'enregistrement de ton vol. Suivant comment tu l'as programmé, ton temps d'attente en seuil de piste est peut être mémorisé.

    Il faut surveiller le niveau du signal. S'il descend trop bas, suivant la distance du modèle, ce peut être soit un masquage (moteur, personne, mauvaise position de l'un des brins, etc) soit une des antennes qui est coupée dans sa gaine.

    Une chose à laquelle il faut faire attention, surtout sur la première génération de récepteurs, c'est l'usure de la gaine au niveau de la sortie du récepteur. En deffet, ceux-ci n'avaient pas de passe-câble de protection et la gaine s'usait précocément avec les vibrations (cas vécu). D'ailleurs, les antennes de rechange d'origine Graupner sont maintenant livrées avec leurs passe-câbles.

    J'espère que tu trouveras l'origine de cette anomalie car les pannes fugitives sont toujours très compliquées à déceler. Quoiqu'il en soit, En cas de soucis d'antenne, la télémétrie décrochera toujours avant la réception.

    Cordialement.

    Jean-Luc
    Bonjour,

    Merci de votre intervention, mais je n'ai pas pu encore enregister.
    Pour les vérifications, j'ai tous déconnecté, vérifies, reconnectés, les brins antennes sont bon et bien protégés dans des pailles à boire placées à 90° dans l'avion.
    Ceci depuis plus de 5 ans que j'ai l'avion et aucun problémes avant !

    Merci et bonne journée,
    Radios : MX 12 en 41 - MC 20 en 2,4

    Avions Thermiques :
    Maracana de Topmodel, OS 46 AX.
    Tiger 3 de phoenix models , OS 55 AX.
    First 148 de Direct Airscale, OS 46 LA

    Moto planeurs :
    Easy Glider Multiplex.
    Shark Multiplex.

    Avions Electriques :
    Extra HoTTrigger 1400s EPO Graupner.
    Gémini biplan Multiplex.
    Magnum et Polyclub.

  4. #19
    Membre Sénior
    Inscrit
    mars 2011
    Localisation
    Chaumont 52
    Messages
    5 694
    Merci / J'aime
    Téléchargement
    44.8 Ko
    Cité(e)
    9 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par Jean mi 71 Voir le message
    Bonjour,

    Merci de votre intervention, mais je n'ai pas pu encore enregister.
    Pour les vérifications, j'ai tous déconnecté, vérifies, reconnectés, les brins antennes sont bon et bien protégés dans des pailles à boire placées à 90° dans l'avion.
    Ceci depuis plus de 5 ans que j'ai l'avion et aucun problémes avant !

    Merci et bonne journée,
    Bonjour JM,

    Les essais de portée OK à plus de 50 m, moteur tournant à différents régimes (vibrations),
    indiquent avec peu d'incertitude, que le souci a peu de chance de venir du RX (pb connectique d'antenne ou altération du coax)

    ce serait bien si tu nous décrivais succinctement, la position de tes antennes dans ton modéle, ou mieux, une ou deux photos serait TOP,

    de plus, lors du dernier vol, avant de décoller, tu dis que ton avion était en bout de piste à 30 m,
    mais tu ne précises pas la position du fuselage par rapport au TX.

    De meme, la position du TX semble être "de profil" (ou de coté) par rapport au modéle, peux tu confirmer ?

    Enfin, y avait il à coté de toi d'autres pilotes, d'autres émetteurs Hott ???

    Francis
    mode 3, the only monomanche mode for right-handed glider pilot...

  5. #20
    Membre actif Avatar de Jean mi 71
    Inscrit
    juin 2007
    Messages
    699
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    3 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par petitfrancis Voir le message
    Bonjour JM,

    Les essais de portée OK à plus de 50 m, moteur tournant à différents régimes (vibrations),
    indiquent avec peu d'incertitude, que le souci a peu de chance de venir du RX (pb connectique d'antenne ou altération du coax)

    ce serait bien si tu nous décrivais succinctement, la position de tes antennes dans ton modéle, ou mieux, une ou deux photos serait TOP,

    de plus, lors du dernier vol, avant de décoller, tu dis que ton avion était en bout de piste à 30 m,
    mais tu ne précises pas la position du fuselage par rapport au TX.

    De meme, la position du TX semble être "de profil" (ou de coté) par rapport au modéle, peux tu confirmer ?

    Enfin, y avait il à coté de toi d'autres pilotes, d'autres émetteurs Hott ???

    Francis
    Bonjour,

    Voici 2 photos pour répondre:

    -img20220522083340.jpg

    -img20220522085130.jpg

    Il y avait d'autres radio sur le terrain, mais pas Graupner Hott .

    Merci et bon dimanche,
    Radios : MX 12 en 41 - MC 20 en 2,4

    Avions Thermiques :
    Maracana de Topmodel, OS 46 AX.
    Tiger 3 de phoenix models , OS 55 AX.
    First 148 de Direct Airscale, OS 46 LA

    Moto planeurs :
    Easy Glider Multiplex.
    Shark Multiplex.

    Avions Electriques :
    Extra HoTTrigger 1400s EPO Graupner.
    Gémini biplan Multiplex.
    Magnum et Polyclub.

Page 4 sur 5 PremièrePremière 12345 DernièreDernière

Sujets similaires

  1. perte d'emission sur module TM-8 futaba
    Par argyop dans le forum Aéro / Radio & Electronique
    Réponses: 37
    Msg: 27/06/2009, 16h01
  2. Petit ecran LCD pas cher ?
    Par lolo31 dans le forum Aéro / Vol en immersion
    Réponses: 7
    Msg: 22/05/2009, 15h04
  3. Perte des données Radio TURBORIX FS-CT6A
    Par BOND91CD dans le forum Aéro / Débutant
    Réponses: 0
    Msg: 13/04/2009, 20h17
  4. perte de tour moteur
    Par bitumer6 dans le forum Hélico / Thermiques
    Réponses: 17
    Msg: 02/03/2009, 10h44
  5. perte du boulon de la roue besoin d'aide svp
    Par art199 dans le forum Auto / TT
    Réponses: 6
    Msg: 29/01/2009, 20h37

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé