Merci Merci:  0
Likes Likes:  0
Page 2 sur 4 PremièrePremière 1234 DernièreDernière
Résultats de 6 à 10 sur 19
  1. #6
    Membre actif Avatar de Gilles092
    Inscrit
    juin 2005
    Localisation
    Maule 78
    Messages
    463
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    5 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par manager56 Voir le message
    Bonjour,

    Probablement, que le micro-contact du trim ne fonctionne plus.
    Je crois que ce problème est connu chez Futaba.

    Le mieux serait de le remplacer.

    Faire appel au SAV ou faire l'opération soi-même.
    Remplacer soi même, alors là, très peu pour moi. Je viens de voir la vidéo de remplacement ici -> https://youtu.be/ZSbtDGRqtDc?t=487

    Il faut démonter quasi intégralement la radio pour sortir le circuit imprimé qui se trouve sous la carte mère, et ressouder un nouveau plot très spécial qui doit être introuvable dans le commerce.
    En fait, le bouton de trim que l'on actionne, n'est qu'une pièce mécanique qui reste en place sur la façade, et dont la tige inférieure vient rentrer dans le contacteur (qui doit être HS dans mon cas).
    Ii est soudé sur le circuit imprimé. Bref, quasi impossible à faire soi même. Dommage, j'aurai bien interchangé avec celui des gaz au pire, dont on ne sert quasi jamais. Donc : retour au SAV Futaba, en espérant qu'il soit réactif.

  2. #7
    Membre Sénior Avatar de loupxs
    Inscrit
    août 2006
    Messages
    4 047
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    8 Post(s)
    Badgé(e)
    0 Sujet(s)
    Je l'ai fait sur un chargeur, ce sont les mêmes qu'on retrouve sur des appareils dans les déchettes. C'est relativement facile à changer si peu qu'on ait un fer à souder et un peu de patience, 2 ''outils'' que devrait avoir tout modéliste dans son atelier

  3. #8
    Membre actif Avatar de Gilles092
    Inscrit
    juin 2005
    Localisation
    Maule 78
    Messages
    463
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    5 Post(s)
    Badgé(e)
    0 Sujet(s)
    Etre sûr qu'un autre contacteur remplacera à coup sûr celui de ma radio, c'est un peu joué à la roulette, . (voir entraxe du soudage sur le circuit imprimé, la polarité des plots et tout ça), je ne prends pas le risque
    Et quand on voit l'ampleur du démontage dans la vidéo, encore moins pour moi.
    Tant pis, je verrai avec le SAV.
    J'ai vu qu'il y a Avio & Tiger pour le SAV (l'importateur Futaba) et Jean Marie Messe en Alsace (??).
    J'attends la réponse d'Avio Tiger, et je verrai que faire.

  4. #9
    Membre Sénior Avatar de jj89 amca
    Inscrit
    juillet 2014
    Localisation
    auxerre AMCA membre du bureau .examinateur qpdd et commissaire technique ffam .
    Messages
    2 816
    Merci / J'aime
    Téléchargement
    44.8 Ko
    Cité(e)
    2 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour nous avons déjà vu quelque petit problème de trim sur les futaba avant de tout démonter , met un coup de bombe pour nettoyer les contacts électriques, sans rien démonter tu en met un coup sur le trim qui pose problème, par l'extérieure de la radio que cela rentre bien dans le trim .
    cela a très bien fonctionné à chaque fois et cela n'est pas revenus , sur une 8FG et t14sg . en plus c'était juste sur un seul trim .
    a+jj.
    Dernière édition par jj89 amca; 17/08/2022 à 16h36

  5. #10
    Membre actif Avatar de Gilles092
    Inscrit
    juin 2005
    Localisation
    Maule 78
    Messages
    463
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    5 Post(s)
    Badgé(e)
    0 Sujet(s)
    Et bien non. J'ai justement une grosse bombe d'air comprimé neuve.
    J'ai déjà tout soufflé à l'intérieur en démontant le boitier, puis le trim défectueux assez longuement en le manipulant, mais c'est toujours pareil.

Page 2 sur 4 PremièrePremière 1234 DernièreDernière

Sujets similaires

  1. Trim bloqué en position haute sur FUTABA T14MZ
    Par mickaflex dans le forum Aéro / Radio & Electronique
    Réponses: 15
    Msg: 01/03/2020, 22h53
  2. Chargeur qui ne fonctionne plus sur lipo mais sur lilo
    Par carpe76 dans le forum Navi / Electronique
    Réponses: 1
    Msg: 25/08/2016, 22h32
  3. Hélico Modelco qui ne répond plus.
    Par Bern38 dans le forum Hélico / Débutant
    Réponses: 0
    Msg: 13/01/2015, 17h33
  4. radio qui ne répond plus après avoir utilisé fms
    Par supertux dans le forum Aéro / Simulation
    Réponses: 0
    Msg: 28/02/2010, 12h25
  5. moteur qui ne répond plus sur le Némo 3D de esky
    Par mysanthropistic dans le forum Aéro / Débutant
    Réponses: 7
    Msg: 10/04/2008, 22h17

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé