Page 229 sur 232 PremièrePremière ... 129179219224225226227228229230231232 DernièreDernière
Résultats de 2 281 à 2 290 sur 2319
  1. #2281
    Membre Sénior
    Inscrit
    juillet 2002
    Messages
    2 367
    Merci / J'aime
    Cité(e)
    1 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par buzuc Voir le message
    Bonjour,

    après avoir parcouru une partie des messages de ce fil et une longue visite du site de Monsieur Aguerre j'ai très envie de ma lancer.

    Je pense cannibaliser ma toute première radio programmable: Une sanwa Cygnus. Ça tombe bien j'ai égaré le récepteur en 41MHz et c'est quasi impossible à retrouver avec les quartzs qui vont bien.

    Pensez-vous que ce soit une bonne idée?
    Bien sûr que c'est une bonne idée :
    Ta radio ne te sert plus, je pense qu'elle ne vaut pas grand chose sur le marché de l'occasion, alors tu n'as rien à perdre.


    Envoyé de mon SM-G930F en utilisant Tapatalk

  2. #2282
    Nouveau membre
    Inscrit
    septembre 2017
    Messages
    61
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)

    Auto reponse a ma question

    Bonjour,

    je crois avoir compris que la soudure concerne les " 2 soudures" sous les composants et que c'est uniquement pour le mode "SERIE" et donc je n'ai pas à les faire puisqu'en PPM;

    Je continue a fouiller, traduire et tenter de comprendre ce qu'il faut faire pour utiliser le" multiprotocole" , mais c'est pas gagné du tout.

    Ah si il existait un tuto....

    a plus

  3. #2283
    Nouveau membre
    Inscrit
    septembre 2017
    Messages
    61
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonsoir, J'ai passé tout le weekend sur le module multi protocole , enfin sur la compilation et programmation en m'aidant de la traduction pour les parties qui me posaient PB ( a partir de la doc et programme de Pascal Langer ... mais la quoique je fasse ça bloque / sans trop toucher a la config d'origne j'arrive a comprendre que mon "croquis est trop gros" et erreur de compilation de la carte Multi 4 en 1 ... Si je met un autre fichier de config (celui en exemple dans les fichiers ) ça bug de partout... bref je ne sais plus du tout quoi faire... donc au secours ; je me suis servi des docs Compiling and Programming ATMEGA328P et des docs ou fichiers auxquels il i avait des références. Va me falloir un guidage pas à pas je crois bien...
    Autres questions : j'ai ces récepteurs type REDCON 4 et 6 canaux (dans la doc radio DIY NextstepRC au §1.4 c'est la 3 éme photo) . Je les vois pas dans le dossier "protocols détails" de P L Sont ils sous un autre noms . Bref je galère.

    Toute aide sera la bienvenue (Merci F.A ) je sais... je sais...que je ne sais rien

  4. #2284
    Cz&Co Avatar de Franck.A
    Inscrit
    juin 2005
    Messages
    8 140
    Merci / J'aime
    Cité(e)
    4 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonsoir,

    OK, je vais faire ça

    Comme beaucoup de choses, c'est super simple quand on sait... et super galère la première fois...

    Franck
    RC Aero Lab : PredimRC, radio DIY OpenTX NextStepRC, conception et amélioration d'aéromodèles.

  5. #2285
    Nouveau membre
    Inscrit
    septembre 2017
    Messages
    61
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Merci FRANCK, je vais en profiter pour apprendre un peu "l'arduino" et les termes barbares qui vont avec ...
    Dernière édition par VLYS; 10/06/2019 à 07h23

  6. #2286
    Nouveau membre
    Inscrit
    janvier 2013
    Messages
    2
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour

    j'ai monté une nextstepRC (en wrapping)
    Connaitriez vous une référence d'écran large compatible (6 pouces ou plus)

    Merci d'avance

  7. #2287
    Membre actif
    Inscrit
    juillet 2011
    Localisation
    Lagny-sur-Marne
    Messages
    166
    Merci / J'aime
    Cité(e)
    1 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour à tous,

    Après avoir eu un problème de cablage de l'ICSP puis d'avoir zapper l'adressage de l'écran,
    j'ai enfin l'écran d'accueil.

    Mais au bout de 25 à 33 secondes, un reset s'effectue quand je suis sur les écrans normaux.
    Sur l'écran du message d'erreur gaz ou sur l'écran de position des switches pas de problème, je peux
    les laisser sans qu'un reset n'intervienne.
    Sur les écrans suivant j'ai un reset au bout d'environ 30 secondes (25 à 33s) même si j'actionne une touche.
    Je suis en configuration minimum: carte MEGA2560, écran ST7565P, touche 4 directions, Exit et Menu alimentation par LiPO 2S.
    Pas d'erreur rencontrée lors de la programmation des fusibles ni du bootloader ni de Companion.

    Serait-ce ma carte MEGA HS ou j'ai raté quelque chose ?

    En tout cas bravo Franck pour ce formidable travail.

    A+
    Didier.

    MaJ du message:
    Si la carte MEGA est alimentée par la prise USB, le problème n'apparait pas !!
    Dernière édition par dahu-77; 12/06/2019 à 21h33

  8. #2288
    Nouveau membre
    Inscrit
    mai 2018
    Messages
    31
    Merci / J'aime
    Cité(e)
    1 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour à tous. Je m'étais un peu éloigné du forum, étant passé de constructeur à utilisateur de ma radio maison. Bravo à tous ceux qui se sont lancé et font encore progresser ce super projet.

    Il m'arrive un truc bizarre. Depuis quelques jours, mon module multi-protocole tombait en panne au bout de quelques minutes, puis qqs secondes, pour finir par ne plus s'allumer. Après quelques vérifications, il s'avère que le module d'origine FrSky mis à sa place, s'alimente, mais peine à émettre de manière stable.

    Ce n'est donc pas le module. Je vais faire quelques mesures ce soir, mais je suspecte la régulation en tension de l'Arduino Mega Mini de faire des siennes, sauf que tout le reste fonctionne, apparemment normalement.

    J'ai juste un son de fond un peu pénible à la synthèse vocale.

    Je crains la panne pas simple à voir, genre, la tension est là, mais limitée en courant. Et surtout, s'il faut remplacer le régulateur, c'est maintenant assez peu accessible...

    Quelqu'un a-t-il expérimenté un cas similaire ?

  9. #2289
    Nouveau membre
    Inscrit
    mai 2018
    Messages
    31
    Merci / J'aime
    Cité(e)
    1 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par dahu-77 Voir le message
    Bonjour à tous,
    Serait-ce ma carte MEGA HS ou j'ai raté quelque chose ?

    ...

    Si la carte MEGA est alimentée par la prise USB, le problème n'apparait pas !!
    Bonjour,

    La différence principale entre les écrans d'alerte et la suite, c'est l'activation du module RF. Ton problème et le mien sont peut être similaires. Ma carte Mega Mini est un clone chinois dont le régulateur est peut-être défaillant, j'ai d’ailleurs constaté une fois un reboot en branchant mon module à chaud après un démarrage correct de la radio.

    Je suggère que tu vérifies le régulateur de ta carte, surtout si cela fonctionne bien alimenté par usb (ce qui me donne une idée supplémentaire de vérification. Merci).

  10. #2290
    Cz&Co Avatar de Franck.A
    Inscrit
    juin 2005
    Messages
    8 140
    Merci / J'aime
    Cité(e)
    4 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour à tous,

    Dans le cas de reboot systématique, il faut chercher là où ça chauffe : soit le régulateur 5V, soit le CPU M2560. Le premier se change facilement, pour le quel il vaut mieux remplacer la carte.

    @dahu-77 : as-tu bien mis aussi la résistance de limitation de courant du rétro-éclairage LCD ?

    @cavern : une chose m'intrigue, tes message semblent indiquer que tu as connecté le module HF au +5V de la carte. Si c'est le cas, à modifier, car les module HF s'alimentent généralement avec le +Batt.

    @Sylvain : le tuto multiprotocole est en cours de finalisation

    Franck
    Dernière édition par Franck.A; 14/06/2019 à 09h41
    RC Aero Lab : PredimRC, radio DIY OpenTX NextStepRC, conception et amélioration d'aéromodèles.

Page 229 sur 232 PremièrePremière ... 129179219224225226227228229230231232 DernièreDernière

Sujets similaires

  1. CF4 TT 1/10 MBGO - Gonfreville l'orcher - 13-14 juin 2015
    Par philippe27 dans le forum Auto / Compétitions & Rencontres
    Réponses: 1
    Msg: 16/06/2015, 22h59
  2. Rencontre PPR LARZAC juin 2015
    Par serbin dans le forum Aéro / Planeurs
    Réponses: 1
    Msg: 25/05/2015, 21h47
  3. Réponses: 0
    Msg: 12/03/2015, 14h01
  4. [Ventes] radio Eurgle 9X (FlySky, Turnigy) OpenTX FrSky 2.4
    Par davx dans le forum P.A. / Aéro / Radio & Electronique
    Réponses: 0
    Msg: 06/05/2014, 10h14
  5. Le samedi 6 juin et dimanche 7 juin 2009 WE planeur/remorqueur 34
    Par ludovictz dans le forum P.A. / Aéro / Planeurs
    Réponses: 0
    Msg: 01/06/2009, 20h30

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé