Page 18 sur 22 PremièrePremière ... 10141516171819202122 DernièreDernière
Résultats de 86 à 90 sur 106
  1. #86
    Nouveau membre
    Inscrit
    janvier 2008
    Messages
    8
    Merci / J'aime
    Téléchargement
    7.98 Mo
    Cité(e)
    2 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par ronron Voir le message
    j'avais oublié l'écran est à la base fait pour tourner sur une uno il faut raccorder les broches de la carte sur les sorties 50 51 52 53 au lieu de 10 11 12 13, comme c'est un shield j'ai tordus les pins pour les lier au pin 50-53.
    Bonjour ronron,

    Peux tu mettre des photos du montage?

  2. # ADS
    Circuit advertisement [DIY] Mesure de CG a l'aide de 3 jauges de contrainte
    Inscrit
    Always
    Messages
    Many
     

  3. #87
    Membre actif Avatar de ronron
    Inscrit
    décembre 2005
    Localisation
    Vaucluse
    Messages
    200
    Merci / J'aime
    Téléchargement
    10.00 Mo
    Cité(e)
    1 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour, oui je mettrais des photos dimanche.
    Regis

  4. #88
    Nouveau membre
    Inscrit
    août 2013
    Messages
    91
    Merci / J'aime
    Téléchargement
    3.34 Mo
    Cité(e)
    7 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour,
    @babz01,

    Je viens de regarder les photos de ton circuit imprimé, si tu l'a fait réalisé à partir des fichiers Gerber fourni, ce devrait être bon, je viens de vérifier les fichiers sous Eagle à l'instant. D'ailleurs, au verso de ton circuit, les pistes faiblement visibles ont l'air de correspondre, au recto, on ne voit rien sur tes photos, mais on peut supposer que c'est bon si tu n'as rien modifié des fichiers fournis. A noter que c'est la nouvelle version corrigée, donc légèrement différente de la mienne, mais SEULEMENT au niveau du branchement de la prise d'alimentation (inversion des polarités), c'est tout. Sur ta plaquette, le branchement a l'air bon si ton fil rouge correspond au plus et l'autre au moins de ton accus.

    Quelle est la valeur de ton alimentation ? Le pont diviseur à résistance est adapté pour 7,4 volts.
    Autre point, est-ce un effet de la photo, mais ta résistance de 3,3 Ko fait-elle la bonne valeur car la troisième bague qui devrait normalement être rouge, apparaît plutôt marron (d’où 330 ohms), pour la 4,7 Ko, la chaleur a brûlé les anneaux, le courant circulant dans celle-ci étant beaucoup trop élevé donc on ne voit rien, il se pourrait fortement que ce soit la cause de ton problème.

    J'espère que l'entrée A10 du Méga n'a pas souffert d'une tension trop élevée. Tu peut toujours tester le fonctionnement de la balance sans monter les deux résistances du pont diviseur, la mesure de tension batterie sera inopérante, mais tu pourras toujours vérifier le bon affichage et le fonctionnement du programme.

    Bien cordialement,
    Patrick.

    PS : Tu peut vérifier ton CI avec le schéma fourni en pdf dans le post #46
    Dernière édition par Bengune; 15/05/2021 à 16h39

  5. #89
    Grand Ayatollah Avatar de Acetronics2
    Inscrit
    janvier 2010
    Localisation
    ( ROUEN + AMIENS )/2 ne vole plus à Abbeville
    Messages
    10 906
    Merci / J'aime
    Téléchargement
    6.07 Mo
    Cité(e)
    19 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour Patrick,

    4k7 sous 7v4 ... ( pire des cas ! ) ça nous fait 11 mW : IMPOSSIBLE de griller cette résistance ... mème une 470 Ohms !

    DONC ... y'a un schmil' sérieux .

    sur la carte, je vois une 3.3Ohms ( bague Or ) au lieu de 3.3k sur ta carte ...

    Alain
    Dernière édition par Acetronics2; 15/05/2021 à 17h37
    " Une bonne question est une question à laquelle on a réfléchi un petit 1/4 d'heure avant de risquer de se ridiculiser en public "

    " Au fait: les infos sur le net sont pourries de connneries ; il faut sérieusement trier " ( Gilles )

  6. #90
    Nouveau membre
    Inscrit
    janvier 2008
    Messages
    8
    Merci / J'aime
    Téléchargement
    7.98 Mo
    Cité(e)
    2 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour Patrick,

    oui j'ai vérifier mes résistance et elles sont pas bonne. je vais écrire a mon fournisseur ils ont du se tromper lors de l'envoi.

    je vais essayer avec les bonne valeur.

    merci pour vos réponses

    geoffrey

Page 18 sur 22 PremièrePremière ... 10141516171819202122 DernièreDernière

Sujets similaires

  1. NextStepRC : radio OpenTX DIY (MMag juin 2015)
    Par Franck.A dans le forum Aéro / Radio Open source
    Réponses: 2676
    Msg: 26/01/2021, 17h34
  2. poignées de gaz DIY , besoin d aide
    Par sebkitesurf dans le forum Aéro / Radio Open source
    Réponses: 12
    Msg: 27/01/2017, 21h46
  3. [DIY] Coupure d'allumage
    Par shockley dans le forum Aéro / VGM
    Réponses: 0
    Msg: 23/03/2009, 11h06
  4. Quel contrainte accu NI-MH
    Par lgjean dans le forum Aéro / Techniques
    Réponses: 3
    Msg: 14/02/2008, 12h44
  5. Moteur (DIY) Do it yourself de chez aircraft
    Par niko83dk dans le forum Aéro / Electrique
    Réponses: 66
    Msg: 06/06/2006, 10h35

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé