Merci Merci:  0
Likes Likes:  0
Page 2 sur 2 PremièrePremière 12
Résultats de 11 à 16 sur 16
  1. #11
    Membre Sénior Avatar de grim_reaper68
    Inscrit
    février 2004
    Messages
    1 192
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par petiflamand
    Bonjour , j' ai une carte hobbycnc 3 axes mais c'est le même principe
    l' alimantation de la carte doit être entre 14 et 36 V dc
    le mieu c'est de choisir le moyenne , une alim de 24Volt dc 6A(c'est la mienne)
    avant de connecter les moteur il faut régler les petits potentionmêtre sur l'ampérage des moteur.
    comme ceci
    1Amp si tu dnne une alimentation de 14Volt
    1.5Amp si tu dnne une alimentation de 21Volt
    2Amp si tu dnne une alimentation de 28Volt
    2.5Amp si tu dnne une alimentation de 35Volt
    3 Amp si tu dnne une alimentation de 42Volt

    Voila j' espere t' avoir aidé
    Bye
    Robert
    salut

    Est-tu sur de ce que tu ecrit
    normalement
    0.5A pour 0.7V
    1A /1.4V
    1.5A / 2.1V
    etc.
    Et c'est indépedant de la tension d'alimentation.

    A mesurer entre le - de l'alim et la borne qui est à côté du potar avec le repère de l'axe (X, Y, Z et A)

    @+
    Impression de plan A0, contactez-moi.

  2. #12
    Nouveau membre
    Inscrit
    juin 2005
    Localisation
    belgique
    Messages
    92
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour ,

    Voici la feuille que j'ai reçus avec ma carte de chez hobbycnc


  3. #13
    Membre Sénior Avatar de grim_reaper68
    Inscrit
    février 2004
    Messages
    1 192
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    salut

    ok, donc on avait faux tous les deux, c'est 0,14V pour 1A, 0,21V pour 1.5A etc. les américains utilisent le point comme séparateur décimal. Pour ma part je n'avais pas la feuille sous les yeux.

    Ne pas oublier le radiateur et ventilateur à partir de 2A;)

    @+
    Impression de plan A0, contactez-moi.

  4. #14
    Nouveau membre
    Inscrit
    mai 2007
    Messages
    38
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour

    apres tous les essais cela ne fonctionne que par intermitance
    il n'aurait pas une securité ou une methode pour allumer ou eteindre la carte
    je crois que je vais abondonner,cela devient une prise de tete

    j'attends encore un peu aide

    merci
    d'avance

    A+
    Yves

  5. #15
    Nouveau membre
    Inscrit
    juin 2005
    Localisation
    belgique
    Messages
    92
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Salut j'ai tester tout ce week-end
    pour que sa fonctionne normalement je doit changer les jumper de la carte et placer sur 1/4 step
    le seul probleme c'est la vitesse qui est tres lente
    quand je mes plus vite les moteur cal de temps en temps même a vide

  6. #16
    Membre Sénior Avatar de freedom2000
    Inscrit
    juin 2006
    Localisation
    Toulouse
    Messages
    1 265
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par petiflamand
    Salut j'ai tester tout ce week-end
    pour que sa fonctionne normalement je doit changer les jumper de la carte et placer sur 1/4 step
    le seul probleme c'est la vitesse qui est tres lente
    quand je mes plus vite les moteur cal de temps en temps même a vide
    tu pilotes avec quel logiciel ??

    Va voir ici les réglages avec Mach3 :

    pour la carte elle même : http://freedom2000.free.fr/CNC_elec.html

    pour le logiciel : http://freedom2000.free.fr/CNC_soft.html

    si ça marche en 1/4 de pas ça doit au moins aussi marcher en full step...
    Le couple diminue depuis le full step en 1/4 de pas puis 1/8 de pas...

    JP

Page 2 sur 2 PremièrePremière 12

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé