Likes Likes:  0
Page 1 sur 3 123 DernièreDernière
Résultats de 1 à 8 sur 23

Sujet : Demarrage saito fa-200r3 avec allumage electronique impossible

  1. #1
    Nouveau membre
    Inscrit
    décembre 2011
    Messages
    68
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)

    Demarrage saito fa-200r3 avec allumage electronique impossible

    Bonjour a tous et meilleur voeux pour cette annee 2018.

    J’ai enfin pu tester la mise en route de mon saito fa-200r3 ce week end, malheureusement sans succes, impossible de le faire demarrer.

    Concernant le moteur, c’est donc un saito fa200r3 équipé d’un alumage electronique rcxcel. J’ai aussi changé le collecteur d’admission par un collecteur de chez mini morris, car j’ai lu que le collecteur standard usiné en w ne permettait pas une alimentation homogène des 3 cylindres.
    Le carburant utilisé est du labema m1.2 pour moteur 4 temps.

    Pour ces tests j’ai utilisé un demarreur electrique.

    l’allumage semble fonctionner correctement. J’ai sorti les bougies et fait tourné l’helice et les trois bougies produisent bien leur étincelles. J’ai re contrôler plusieurs fois le timing a 30º donc a moins que je n’ai pas compris la procedure, le timing est bon.

    L’arrive en carburant semble ok puisque losque je j’insiste un peu avec le demarreur je vois du carburant couler du pot. Le moteur est regler pour un rodage donc tres riche (ouvert a 5 tours comme préconisé par la notice).
    j’ai l’impression pourtant qu’il y a un peu de combustion car il m’a semblé voir aussi un peu de fumée sortir de l’echapement. Malgré cela le moteur ne se lance pas.

    j’ai tout de meme eu quelques toussotements mais sans plus.

    Avez vous une idée de ce qui pourrait clocher ?

    est-ce le richesse trop élevée qui pourrait posé problème avec les bougies à étincelles.

    J’espere Que vous aurez des idées pour m’orienter dans la resolution de ce problème

    a plus
    Radios: Graupner mx20
    Helicos: blade 450 3d converti fbl beastx , trex 700 nitro dfc os 91 hz-r beastx
    Avions: Telink Edge 540, Deuces wild, Toledo special avec saito 82, baron saito FA-40
    A venir: Corsair Black Horse 1.74m avec Saito FA200 r3

  2. # ADS
    Circuit advertisement Demarrage saito fa-200r3 avec allumage electronique impossible
    Inscrit
    Always
    Messages
    Many
     

  3. #2
    DINGUE DE WARBIRD Avatar de NICVERT jean-baptiste
    Inscrit
    novembre 2007
    Localisation
    vitrolles
    Messages
    9 337
    Merci / J'aime
    Cité(e)
    1 Post(s)
    Badgé(e)
    2 Sujet(s)
    Salut !tu a peut être simplement noyer le moteur ,tu ne dit pas si tu a fermer la richesse pour faire un essais!!
    du warbird que du warbird encore du warbird :D: P47 RTF 2,16m TOPFLITE ! il vole le P51 en 2,430m un Ziroli Le Corsair .....il a volé le westland whirlwind et il est KC en +un P47 en 2,44m 15kgs moteur DLE 85 En cours le LA-7 en 2,44m

    L'important c'est pas l’orthographe, c'est ce qu'on a dans le cœur et dans la tète

  4. #3
    Membre Sénior Avatar de manager56
    Inscrit
    juin 2009
    Messages
    1 822
    Merci / J'aime
    Cité(e)
    6 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour,

    Le moteur a-t-il été essayé avant modification ?
    Cordialement.

  5. #4
    Nouveau membre
    Inscrit
    décembre 2011
    Messages
    68
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Rebonjour,

    J’ai essayer effectivement de reduire la richesse du melange et j’ai regulierement demonter les bougies pour contrer un eventuelle noyage.

    En revanche j’avoue ne pas avoir tester le moteur dans sa configuration d’origine.
    J’avais quand meme fait un test en alumage glow mais avec un soket pour 3 bougies chaque bougie etait sous alimentée (seulement 0.4v pour chaque bougie). J ai pas voulu « invertir » dans des nimh suplementaires juste pour le rodage.

    Mais je pense que ca va etre a tester avant d’aller plus loin


    @plus
    Radios: Graupner mx20
    Helicos: blade 450 3d converti fbl beastx , trex 700 nitro dfc os 91 hz-r beastx
    Avions: Telink Edge 540, Deuces wild, Toledo special avec saito 82, baron saito FA-40
    A venir: Corsair Black Horse 1.74m avec Saito FA200 r3

  6. #5
    Membre Sénior Avatar de decathlon
    Inscrit
    juin 2006
    Localisation
    bordeaux
    Messages
    1 345
    Merci / J'aime
    Cité(e)
    1 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par yalec Voir le message
    Rebonjour,

    J’ai essayer effectivement de reduire la richesse du melange et j’ai regulierement demonter les bougies pour contrer un eventuelle noyage.

    En revanche j’avoue ne pas avoir tester le moteur dans sa configuration d’origine.
    J’avais quand meme fait un test en alumage glow mais avec un soket pour 3 bougies chaque bougie etait sous alimentée (seulement 0.4v pour chaque bougie). J ai pas voulu « invertir » dans des nimh suplementaires juste pour le rodage.

    Mais je pense que ca va etre a tester avant d’aller plus loin


    @plus
    Branchées en parallèle, les bougies auraient été alimentées avec la tension accu (1.2V), mais là c'est trop tard.
    J'aurai moi aussi essayé d'appauvrir le mélange et remettre plus gras une fois démarré.
    Jean-Pascal

    Je sniffe la sciure de balsa...............ça m'fait planer .

  7. #6
    Nouveau membre
    Inscrit
    décembre 2011
    Messages
    68
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour decathlon,

    J'ai bien essayer de fermer le pointeau pour le démarrage, mais ça n'a rien donné de mieux.

    Pour mon branchement en allumage Glow il me semble bien que jetait en parallèle. Voici le schéma de montage utilisé :
    Demarrage saito fa-200r3 avec allumage electronique impossible-montageglow.png
    Et pourtant si le voltage était bien d'environ 1.2volt sur la batterie non connecté, en prenant la tension sur chaque bougie j'etait seulement a 0.4v. Je pense que ma batterie est un peu fatigué peut être.

    Pourquoi dis tu que maintenant c'est trop tard ? Si je veux refaire un test en Glow j'ai juste a remettre mes Bougies glow.

    a plus
    Radios: Graupner mx20
    Helicos: blade 450 3d converti fbl beastx , trex 700 nitro dfc os 91 hz-r beastx
    Avions: Telink Edge 540, Deuces wild, Toledo special avec saito 82, baron saito FA-40
    A venir: Corsair Black Horse 1.74m avec Saito FA200 r3

  8. #7
    Membre Sénior
    Inscrit
    février 2016
    Messages
    2 581
    Merci / J'aime
    Cité(e)
    6 Post(s)
    Badgé(e)
    1 Sujet(s)
    Ce moteur à l'origine était un Glow ? Alors autant le faire fonctionner en Glow, mais coté bougies, un glow driver serait mieux, branché sur une batterie 12 v, il possède un potentiomètre de réglage qui permet de mettre les bougies en sur brillance.

    J'ai un OS 120 qui n'avait plus fonctionné depuis 10 ans, les copains ont survoltée la bougie, et le moteur est partis rapidement au démarreur bien sur, deux doigts entaillés par une hélice suffit une fois comme les belges.

    En faits tes bougies sont sous voltées, 0,4 c'est trop peu , c'est normal si le moteur ne tousse pas. Leur tension normale est de 1,5 v, il me semble doctor ?, mais il faut y mettre des ampères, donc filament brillant juste après le rouge cerise, la ça doit péter.

    Mais le glow driver c'est bien la meilleure solution d'autant qu'il comporte les fiches pour le démarreur et la pompe de remplissage.

    De plus la lecture du potard de puissance se lit sur un vu mètres, tu est à même d'ajuster ta puissance volts.

    Ça ne coûte que le prix du glow driver d’essayer

    Et puis une bougie glow ça bouffe du jus, et trois bougies ça bouffe trois fois plus, alors ne t'étonne pas si tu n'a que 0,4 v sur chacune des bougies.

    Le glow driver est la meilleure solution car ne tient pas compte du nombre de bougies, tu augmente la tension au potentiomètre comme tu veux.

    Imagine si une bougie demande 3 ampères il t'en faut 9 pour les allumer toutes, ce n'est pas un chtit accu de 1,2 v de combien d'ampères ? qui vont te les donner.
    Dernière édition par JeanPaul; 08/01/2018 à 12h00

  9. #8
    Membre Sénior Avatar de manager56
    Inscrit
    juin 2009
    Messages
    1 822
    Merci / J'aime
    Cité(e)
    6 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par yalec Voir le message
    Bonjour decathlon,

    J'ai bien essayer de fermer le pointeau pour le démarrage, mais ça n'a rien donné de mieux.

    Pour mon branchement en allumage Glow il me semble bien que jetait en parallèle. Voici le schéma de montage utilisé :
    Demarrage saito fa-200r3 avec allumage electronique impossible-montageglow.png
    Et pourtant si le voltage était bien d'environ 1.2volt sur la batterie non connecté, en prenant la tension sur chaque bougie j'etait seulement a 0.4v. Je pense que ma batterie est un peu fatigué peut être.

    Pourquoi dis tu que maintenant c'est trop tard ? Si je veux refaire un test en Glow j'ai juste a remettre mes Bougies glow.

    a plus
    Bonjour,

    Quand on est en difficulté sur un problème technique, il faut reprendre les bases, c'est ma méthode.
    Bien entendu, chacun fait comme il le souhaite.

    Donc, j'essaierai de démarrer le moteur en glow tel qu'il était à l'origine, et ainsi vérifier le bon fonctionnement et régler le moteur au mieux.
    Après, je ferai l'installation de l'allumage électronique RCEXL. L'ordre d'allumage est important, la position et le sens des aimants aussi pour le fonctionnement du capteur à effet Hall.
    Un mauvais ordre d'allumage peut être la source du problème dans le cas d'un multi cylindre.
    Il me semble avoir lu dans le forum, qu'un allumage RCEXL donnait bien des étincelles visibles bougie démontée, mais que celui-ci était défaillant une fois la bougie installée sur le moteur.

    Pour un moteur thermique il faut:
    - l'arrivée du carburant
    - l'arrivée de l'air
    - l'allumage correct
    Votre problème, est pour moi, un ou plusieurs de ces trois paramètres non conforme.
    Cordialement.

Page 1 sur 3 123 DernièreDernière

Sujets similaires

  1. [VENDS] Moteur essence Zenoah ZG20 avec allumage electronique
    Par voltranche dans le forum P.A. / Aéro / Matériel & Motorisation
    Réponses: 0
    Msg: 05/10/2009, 23h55
  2. VDS Moteur essence 26 cc NEUF avec allumage electronique
    Par mathieu38 dans le forum P.A. / Aéro / Matériel & Motorisation
    Réponses: 0
    Msg: 23/07/2009, 12h21
  3. moteur auto allumage(diesel), glow ou allumage electrique
    Par raduga dans le forum P.A. / Aéro / Matériel & Motorisation
    Réponses: 0
    Msg: 24/07/2008, 16h43
  4. Zenoah Zg 62 Avec Allumage Electronique Ou Pas ?
    Par blue marlin dans le forum Aéro / VGM
    Réponses: 13
    Msg: 24/12/2006, 14h24
  5. Vend ZG 74 B avec allumage électronique, tubulure 2 en 1, hélice MENZ
    Par mbodet dans le forum P.A. / Aéro / Matériel & Motorisation
    Réponses: 0
    Msg: 03/11/2006, 17h52

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé