Résultats de 1 à 5 sur 5
  1. #1
    Nouveau membre Avatar de Mid
    Inscrit
    juillet 2009
    Localisation
    Suisse
    Messages
    6
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)

    Question Moki S150 avec pompe Emcotec APS PowerFuel 380HV

    Bonjour,

    J'ai une pompe Emcotec APS PowerFuel 380HV embarquée pour l'alimentation en carburant de mon Moki S150.
    Le tout n'a pas fonctionné depuis plusieurs années et je procède maintenant à la remise en marche du tout.
    Le débit est bon à la sortie de la pompe en direction du carburateur mais j'ai le sentiment d'avoir un soucis au niveau du retour du "surplus" d'essence en direction du réservoir.

    Ma question: si je bloque totalement la sortie de la pompe en direction du carburateur, est-ce que je dois avoir le même débit mais dans le circuit du retour vers le réservoir ?

    Actuellement, dans ce cas d'utilisation, je n'ai qu'un retour au compte-goutte vers le réservoir et j'ai soucis que la pompe ne grille à force.
    Je précise que le réservoir a une arrivée d'air suffisante.

    Merci, a+
    Michel

  2. #2
    Nouveau membre Avatar de Mid
    Inscrit
    juillet 2009
    Localisation
    Suisse
    Messages
    6
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Principe:

    Moki S150 avec pompe Emcotec APS PowerFuel 380HV-380hv.jpg

  3. #3
    Membre Sénior Avatar de colaisseau
    Inscrit
    décembre 2007
    Localisation
    Cholet 49
    Messages
    8 615
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    14 Post(s)
    Badgé(e)
    0 Sujet(s)
    Pour moi, l'avis principal sera celui de Olivier Rogeau, un spécialiste qui a largement fait ses preuves avec ces mécaniques. Il suffit de suivre sa page Facebook pour s'en rendre compte et voir le nombre de moteurs qui passent par son atelier. Un gars aimable et serviable, ce qui ne gâche rien.
    Je n'ai aucun intérêt personnel dans cette publicité.

    Jacques

  4. #4
    toujours méchant méchant Avatar de schwalbe 1
    Inscrit
    mars 2008
    Messages
    8 593
    Merci / J'aime
    Téléchargement
    0
    Billets
    1
    Cité(e)
    8 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par Mid Voir le message
    Principe:

    Moki S150 avec pompe Emcotec APS PowerFuel 380HV-380hv.jpg
    hello , montage identique à la pompe valach , à priori la pompe délivre une pression constante à l'entrée du carbu , rapporté à la consommation du moteur en fonctionnement, quel que soit le régime la chute de pression provoquée par la conso moteur n'est pas significative et le retour vers le réservoir devrait avoir des variations de débit imperceptibles , sur le valach la tension de pompe est ajustable et aux réglages préconisés sur le 250 le retour n'a pas un débit très important , ça coule en faisant des grosses goutes ; pour le montage pompe , il est valable pour des moteurs mal refroidis , il diminue le risque de calé sur vapor lock carbu ; les 3 mokis que j'ai n'ont pas de pompe et fonctionnent bien (quelques soucis de chauffe sur les focke wulf aucun sur mon Ki ) , mon valach , qui n'a pas tourné, est livré avec une pompe, je l'ai monté mais c'est pas de mon goût : je reste partisan du si ça fonctionne sans ça fait une merdouille de moins dans l'avion !!!
    "ignores l'histoire et tu seras condamné à la reproduire et à t'en prendre plein la gueule"

  5. #5
    Nouveau membre Avatar de Mid
    Inscrit
    juillet 2009
    Localisation
    Suisse
    Messages
    6
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Hello Charly,

    Merci pour ta réponse mais je n'ai pas bien saisi : est-ce que le retour de la pompe vers le réservoir qui se fait au compte-goutte (par exemple avec le moteur arrêté) est normal ?

    J'ai également des Moki 250 et 400 qui tournent à merveille sans pompe mais pour le 150 il n'a jamais vraiment bien fonctionné malgré l'ajout dans un premier temps du "turbulator".

    Michel

Sujets similaires

  1. [VENTE] Webra 145 AeroX avec pompe
    Par pelone dans le forum P.A. / Aéro / Matériel & Motorisation
    Réponses: 0
    Msg: 22/01/2009, 21h50
  2. Moteur OS 140 RX (23cc) avec pompe intégrée ! ideal F3A
    Par kenavo dans le forum P.A. / Aéro / Matériel & Motorisation
    Réponses: 0
    Msg: 28/12/2008, 10h45
  3. Moteur OS 140 RX (23cc) avec pompe intégrée ! ideal F3A
    Par kenavo dans le forum P.A. / Aéro / Avions
    Réponses: 0
    Msg: 28/12/2008, 10h42
  4. VENDS moteur 4 temps OS 91 surpass II avec pompe
    Par ModHélic dans le forum P.A. / Aéro / Matériel & Motorisation
    Réponses: 0
    Msg: 29/08/2008, 22h23
  5. bateau avec pompe à eau ????
    Par mimil18 dans le forum Navi / Techniques
    Réponses: 13
    Msg: 10/03/2006, 14h02

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé