Merci Merci:  0
Likes Likes:  0
Page 1 sur 2 12 DernièreDernière
Résultats de 1 à 10 sur 18
  1. #1
    Nouveau membre
    Inscrit
    août 2009
    Localisation
    Cazouls les Béziers
    Messages
    16
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)

    Angry Nacelle G-2d WALKERA

    Bonjour à tous.
    J'ai reçu depuis quelques jours la nacelle G-2d de chez Walkera. C'est ma première nacelle brushless, jusqu'à maintenant, mon DJI F450 était équipé d'une nacelle servos commandée par le NAZA.
    Sitôt déballée, je m'empresse de la brancher en autonome, un accu 3s avec prise bec et voilà que les moteurs partent dans tous les sens ! Bon, je me dis que c'est pas vraiment du plug'n play. Je cherche un peu, pourtant si, elle est vendue "prête à fonctionner". J'installe ma Gopro 3+ en pensant que ça va peut-être aider, effectivement, sans alimentation elle est naturellement plus "stable", mais dès que je branche, une fois la LED vert fixe, les moteurs deviennent vite fous.
    Un coup d'oeil à la notice, j'essaye de déchiffrer la méthode de paramétrage complètement indigeste. J'ai tout essayer, augmentation et baisse du gain, augmentation et baisse de la puissance des moteurs, rien n'y fait, dans le meilleur des cas, la nacelle se positionne à l'horizontal et arrive à contrer de très léger mouvements avec une faible amplitude, mais très vite, elle est débordée et les moteurs s'affolent. Complètement inutilisable en vol.
    De plus, je pensais pouvoir régler le tilt pour pouvoir filmer à la verticale, mais dès que je dépasse 20° d'angle, le moteur fait comme un décrochage et la nacelle s'affole de nouveau.
    J'ai même tenté un équilibrage de la caméra avec du plomb, sans succès.
    Des idées du problème ? Car j'imagine bien que c'est pas normal.
    En tout cas très déçu de cet achat.
    Chez Walkera, aucun firmware en téléchargement.

    Merci pour vos avis.
    Dernière édition par cousinhube34; 30/04/2014 à 08h03

  2. # ADS
    Circuit advertisement Nacelle G-2d WALKERA
    Inscrit
    Always
    Localisation
    Advertising world
    Messages
    Many
     

  3. #2
    Nouveau membre
    Inscrit
    août 2009
    Localisation
    Cazouls les Béziers
    Messages
    16
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bon, on dirait que personne n'a d'avis. Merci quand même de m'avoir lu.

  4. #3
    Membre actif Avatar de mouchetriker
    Inscrit
    octobre 2013
    Localisation
    Ransart, Belgique.
    Messages
    723
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Je l'ai vue, hier, chez mon vendeur, et moi qui allais m'en prendre 1, j'attendrai un peu, alors.

    Je suis le sujet, là.

    A++++++
    Avion : Dirty Birdy (il y a longtemps).
    Hélico : Blade 200 SRX.
    Moto planeur : HK mini Skywalker.
    Moto planeur : BMI Montana 1800.
    Hélico : Scorpio NE210.
    Quad : HK Q450 + Naza lite GPS + télémétrie Specktrum.
    Avion :HK Cessna 82 class 50 (en réparation).
    Quad : Blade 350QX. (il est partis se balader sans me prévenir)
    Radio : Spektrum : DX5e + DX8 avec télémétrie.

    Ne fait pas aux autres, ce que tu ne veux pas que l'on te fasses.

  5. #4
    Nouveau membre
    Inscrit
    août 2009
    Localisation
    Cazouls les Béziers
    Messages
    16
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Je l'ai renvoyée en SAV, j'ai trouvé une vidéo qui montre le même problème, avec plus d'amplitude pour moi et sur les 2 axes: https://www.youtube.com/watch?v=4iFz0EeqZME

  6. #5
    Nouveau membre
    Inscrit
    août 2009
    Localisation
    Cazouls les Béziers
    Messages
    16
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Voilà comment se comporte la mienne, je précise qu'elle branchée en autonome, c'est à dire que les oscillations ne sont pas provoquées par une commande radio. Il y a juste un accu 3s branché pour l'alimentation.
    https://www.youtube.com/watch?v=6ouc...ature=youtu.be

  7. #6
    Nouveau membre
    Inscrit
    août 2009
    Localisation
    Cazouls les Béziers
    Messages
    16
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Et encore une vidéo trouvée qui montre un autre problème, qui n'est pas le même, ici la nacelle ne réagit pas à l'alimentation directe: https://www.youtube.com/watch?v=7R9QI2y-IMA
    Je n'ai pas essayé de l'alimenter comme le fait le gars, par l'entrée de commande roll ou pitch.

  8. #7
    Membre Sénior
    Inscrit
    novembre 2010
    Messages
    2 851
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Aie, je voulais aussi en prendre une !!! en fait c'est du Plug and Bug.

    Sinon, tu l'avais achetée où, j'hésitais à la commander chez BangGood ou directement sur le site Walkera (elle est backorder chez HobbyKing)

    En général, il ne faut jamais tester les gimbals sans caméra, j'espère que ce n'est pas ça qui l'aurait endommagé, de toutes façons, si c'est ça, c'est vraiment nul. Je vais peut-être m'orienter vers le Tarot 2D.

    Merci en tous cas pour ton expérience malheureuse, en espérant qu'il y a une solution.

  9. #8
    Nouveau membre
    Inscrit
    août 2009
    Localisation
    Cazouls les Béziers
    Messages
    16
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Elle vient de chez Hobbyking, renvoyée en Angleterre pour analyse et remboursement.

  10. #9
    Membre Sénior
    Inscrit
    novembre 2010
    Messages
    2 851
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Sur une des vidéos, il semble que ça marche très bien quand c'est alimenté par les entrées de commande externe pour régler le pitch ou le roll depuis le récepteur, soit du 5V. Ce n'est pas du tout normal, ça ne devrait pas marcher du tout.

    En attendant, on peut peut-être utiliser du 5V sur cette entrée pour que ça marche.

    Pour tout ce qui est externe au récepteur+Naza ou autre, je mets des alimentations séparées, BEC régulateur simple pour les courants faibles (pas de risque de parasite) ou UBEC si besoin.

    Par exemple pour mon gimbal servo, le +5V du servo, provient d'un BEC indépendant et le fil rouge en provenance du récepteur, est déconnecté.

    C'est sur que si c'est mal foutu dans le Walkera, l'arrivée 7V-14V sur la prise JST doit être à revoir, il ya aussi un risque de faire un court-circuit sur le 5V de l'entrée Pitch si elle est reliée au récepteur.

    J'ai trouvé ceci :
    http://www.rcgroups.com/forums/showt...2091018&page=2
    il y a la photo du circuit et on voit bien que l'alimentation du processeur est en direct sur un régulateur (dans le petit rond), si c'est mis en parallèle sur le + des entrées servo, ce n'est pas très bon !!
    Dernière édition par Jean30; 10/05/2014 à 23h47

  11. #10
    Membre Sénior
    Inscrit
    novembre 2010
    Messages
    2 851
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bon, après réflexion, j'ai l'impression que c'est le régulateur d'entrée qui est sous dimensionné, vu sa taille, s'il faut alimenter les 2 moteurs, ça fait juste et ça chauffe beaucoup trop.

    Visiblement, cela entraine divers problèmes, les capteurs dérivent et la position de référence bouge en vol. Quand vraiment ça débloque, il doit tout simplement y avoir une suite de reset du processeur.

    On dirait aussi que les +5V des entrées tilt et roll, sont carrément en parallèle sur la sortie du régulateur, avec une bonne alimentation externe, ça fonctionne, sauf que dans certains cas, le courant demandé est trop fort et vient resetter le récepteur.

    Il y a aussi un commentaire sur RCGroups où j'ai cru comprendre que le temps de réaction des moteurs était un peu lent, mais là aussi, il faudrait tester avec une bonne alimentation externe.

    En attendant, c'est un coup à planter le quadri, à éviter en attendant des améliorations de l'électronique.

Page 1 sur 2 12 DernièreDernière

Sujets similaires

  1. nacelle stabilisée
    Par bauerman dans le forum Hélico / Drone / Multi-rotors UFO
    Réponses: 7
    Msg: 23/07/2014, 02h10
  2. Vol en immersion Probleme nacelle
    Par juju2195 dans le forum Aéro / Vol en immersion
    Réponses: 9
    Msg: 01/12/2013, 11h23
  3. Nacelle au plus simple
    Par Maxime1424 dans le forum Hélico / Drone / Multi-rotors UFO
    Réponses: 14
    Msg: 21/06/2013, 13h49
  4. kk2 et stabilisation nacelle
    Par iandre dans le forum Hélico / Drone / Multi-rotors UFO
    Réponses: 2
    Msg: 29/10/2012, 18h54
  5. nacelle A10 GWS
    Par maxou922 dans le forum Aéro / Avions
    Réponses: 1
    Msg: 08/09/2007, 23h32

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé