PDA

Afficher la version complète : probleme : Hélico qui tourne sur l'axe de lacet !



Benaero
25/07/2009, 18h25
Bonjour,
Je viens de me mettre à l'hélico, et j'ai investi dans un hélico Walkera 4-3 (http://www.heli4.com/article441.html)
Je sais que cela n'est pas un hélico pour débutant, mais j'ai pourtant cracké :)

Mon problème : une fois en l'air, l'hélico n'arrete pas de tourner sur lui même toujours dans le même sens (suivant l'axe de lacet). J'ai beau avoir le trim a fond ainsi que la commande de lacet a fond dans l'autre sens, mais il continue toujours.

Que faire? pensez vous que cela vienne du rotor de queue et que le moteur a pris un coup ?? y a t-il un moyen de reinitialliser l'hélico ?

merci d'avance

Ben

tonyetmary59233
25/07/2009, 19h09
ton gyro corrige a l envers...il faut l inverser...ou peut etre simplement l activer (a combien est ton gain ?)

bon courage @+

Benaero
25/07/2009, 19h51
le problème c'est qu'il n'y a rien dans la notice fourni avec l'hélico, alors je ne sais pas du tout comment inverser ou reinitialiser le gyro ??

tonyetmary59233
26/07/2009, 00h00
bon je viens de regarder un peu : le gyro n est pas reglable mais normalement en demontant la petite coque a l avant il y a le bloc qui contient le gyro et les servos.sur ce bloc il doit y avoir a un endroit une espece d empreinte de tournevis cruciforme,cette empreinte permet de regler lacompensation du gyro...si l helico tourne a droite tu serre a gauche et vis et versa,essaye et tiens nous au courant...

en meme temps c est ca d acheter des mdc plutot que d aller chez un detaillant...

Benaero
26/07/2009, 10h34
Merci tonyetmary59233, je vais essayer ça ce soir dès que je rentre chez moi et je te tiens au courant !
Merci en tout cas d'avoir pris le temps de me lire et de me répondre !

Ben

Benaero
27/07/2009, 08h45
ARGGGG
j'ai tout démonté et il n'y a rien pour régler la compensation du gyro je suis dans la me****. C'est vraiment pas cool comme hélico.
Ben

Nmut
27/07/2009, 12h59
Pas de réglage de gyro sur le 4#3.
Je pense que ton problème vient betement de l'intialisation que ne se fait pas correctement.
Tu mets l'hélico sur un support plat et qui ne bouge pas.Tu branches la radio, et RAPIDEMENT ET SANS BOUGER l'hélico du le connecte. Tu ne touches à rien pendant 5 s.
Ce devrait être mieux. Si ce n'est pas le cas, dit nous d'abord dans quel sens tourne ton hélico. Si il tourne en permanence vers la gauche, ton moteur d'anti-couple est peut-être mort (c'est le défaut de ce moustique: les moteurs crament TRES vite).

Nico

PS: Met le modèle de ton hélico dans le titre de tes message, ça aide à trier les posts...