PDA

Afficher la version complète : ajouter des modèles



jojorans
09/08/2011, 08h49
Bonjour,

j'ai trouvé des modèles sur internet à rajouter.

Il y a plusieurs fichiers à rajouter dans le dossier "model"

-1.x
-1.bmp
-1.jpg
-1.mqo
-1.wav
-1.par

dans les modèles déjà présents pas de fichier mqo mais geo

Quand je charge les modèles, il sont modélisés sur la piste mais aucune réaction aux commandes.

FMS fonctionne parfaitement avec les modèles déjà présent.

Configuration AMD 4coeur 2,6 Ghz 3Go ram 1Go HD4850 ( ça métonnerai que ça soit un problème)

J'avais déjà remarqué que les fichiers bmp étaient 2 x plus grand que ceux déjà présent (512x512 pixels au lieu de 256x256 pixels )

Merci pour vos lumières

-Thalyn-
12/08/2011, 21h47
Salut,

Cela doit venir d'un problème de version.
Je rencontrais ce type de soucis.
Téléchargement d'un modèle et "installation" dans le dossier qui va bien.
FMS me trouvait bien le modèle, mais après l'avoir sélectionné, soit il ne me l'affichait pas, soit il s'affichait mais sans possibilité de le piloter à partir de ma radio ou pire, cela provoquait un gèle de FMS suivit d'un plantage en règle.

J'avais à ce moment là, la Version "stable" d'installée : 2.0 Beta 7 (Windows 9x/ME/2000).
Et je me suis rendu compte que la plupart des modèles les plus récents n'ont pas été réalisé pour cette version mais pour la version plus récente, mais "non-stable" et encore en phase "Alpha" (mais perso, je n'ai rencontré aucun soucis sous Win7 avec cette dernière version) : Version 2.0 Alpha 8.5 (Windows 95/98/ME/2000/XP)

Vérifies donc le version que tu as installée. Tu peux la savoir rapidement, en lançant FMS et en cliquant ensuite sur "Aide" et "A propos de", la version s'y s'affichera.

@+