PDA

Afficher la version complète : servo mort sur Tamiya XBG



lolo13
16/09/2006, 11h38
je possède une Tamiya XBG 1/10 4x4 depuis un peu moin d'un an et hier elle a pris l'eau !

avec mon frére qui a 17ans on en a déduit que le servo était mort après des million de test de multimêtre car il ne voulait que freiner ...

donc je me demander ou je pourrais trouver un servo qui rentre dans ma voiture !

j'ai la vue éclaté de ma voiture mais impossible de lire c'est comme si la feuille avait était réduite, c'est totalement ilisible !

merci de m'aider a+

chris45
16/09/2006, 15h29
en voi moi t'a vu éclaté

lolo13
16/09/2006, 15h42
comment tu veux que je te l'envoi c'est une feuille j'ai pas de scanner et la compression de la feuille fait que les lettre sont des petit trait un peu dans tout les sens

juju3.0
16/09/2006, 18h17
Tout les servos standars rentre dans ta voiture.
a+

lolo13
16/09/2006, 18h49
ok vous pouvez me donner les dimension d'un soit disant : "servos standart"

mon père en a trouver a la bonne taille avec un couple de environ 8 kg 20€ les 2 donc vous pensez que c'est du bon ?

lolo13
17/09/2006, 18h02
c'est bon j'ai monté avec mon pére un vieux servo d'avion multiplex dessus !

elle marche parfaitement même je trouve quelles prends encore plus de tours peut être que le servo a un rayon de rotation plus grand !

je sais pas mais voila elle roule a fond !

et peitte info si quelqu'un va rouler sur le circuit d'eyguière dans le 13 un jour qu'il me contacte car c'est la bas que je vais commencé a roulé dans la semaine !