PDA

Afficher la version complète : Variateur qui chauffe enormément



isacapu
16/10/2006, 16h53
Bonjour,

Voici ma configuration :

Bateau Baltek de ABC Hobby, même genre qu'un Cobra
Moteur Graupner SP 500 race refroidi par eau
Variateur T2M 50A en marche avant
Réducteur intégré au bateau , je ne connais pas exactement le rapport de réduction mais à vue de nez c'est 0.8 ou 07.
Batterie 7.2v 3600 Sanyo

Hélice, il faut que j'enquête.

Après quelques essais, le variateur chauffe énormément et le bateau ne répond plus.
Je pense qu'il est sous dimensionné pour le moteur, mais j'aimerais en être sûr avant de le changer. Et si je dois le changer quel serait le variateur idéal?

Ensuite, je trouve que la vitesse n'est pas énorme par rapport aux capacités du bateau, je n'ai pas mesuré mais c'est flagrant et je soupconne que cela vien de l'hélice et du réglage de l'angle associé.

Dans l'attente de vos conseils avisés, voici le lien vers le bateau :

http://www.euromodel-online.com/boatfr/

jday1
16/10/2006, 18h17
salut,
tu as bien fait de venir nous voir!! J'ai exactement la même config que toi! à savoir un variateur t2m étanche (le bleu) 50 A marche avant, 20 marche arrière, un 500 race, une hélice k 37.5 et parfois 35, 7gp 2200 (ou intellects 1100 pour du SAW)
Voilà donc moi je ne chauffe pas d'un poil! Mon vario est même plus froid qu'avant run!
A mon avis il y a de grandes chances que tu es un problème d'installation moteur/transmission ou un problème d'hélice!
Tu es aller voir le lexique? J'y explique comment correctement regler une installation moteur/transmission/hélice, ca pourrait peut être t'aider... sinon ca peut être ton vario qui est defectueux mais je n'y crois pas trop...

Edit : la tranmission resiste beaucoup? (voir lexique pour savoir de quoi je parle quand je demande ça)
Le moteur est en bon état? Pas de vis à l'intérieur ou autre intrus qui pourraient le faire forcer et donc consommer beaucoup plus d'intensité?

isacapu
16/10/2006, 19h09
Ok merci beaucoup Jday, je regarde le lexique et mon installation et reviens ASAP.
Le moteur est neuf, à peine une heure d'utilisation, je vais voir s'il y a des grimlins à l'intérieur.

A bientôt

isacapu
16/10/2006, 22h28
Voici mon premier diagnostique après avoir lu avec attention l'excellente prose de Jday1:

Transmission : rien à dire, tourne parfaitement bien , graissage en profondeur, alignement, jeu, test de resistance à la main avec et sans transmission, tout ça sans soucis.

Pas de saletées dans le moteur

Hélice, je crois que le pas est un peu trop petit et le diamètre trop grand 43mm, j'ai retrouvé une autre hélice de 40mm avec un pas de 56. En plus, suivant ton conseil je vais acheté deux ou trois autre hélices avec des diamètres et des pas intermédiaires.

Essais programmés ce week end...je vous tiens au courant.

debutantmoi
30/12/2009, 15h43
Voici mon premier diagnostique après avoir lu avec attention l'excellente prose de Jday1:

Transmission : rien à dire, tourne parfaitement bien , graissage en profondeur, alignement, jeu, test de resistance à la main avec et sans transmission, tout ça sans soucis.

Pas de saletées dans le moteur

Hélice, je crois que le pas est un peu trop petit et le diamètre trop grand 43mm, j'ai retrouvé une autre hélice de 40mm avec un pas de 56. En plus, suivant ton conseil je vais acheté deux ou trois autre hélices avec des diamètres et des pas intermédiaires.

Essais programmés ce week end...je vous tiens au courant.

Domage que tu nous ai pas tenu au courant de l'évolution de ton problème.

assurancetourix
30/12/2009, 17h34
hello

c'est clair que une coque type cobra avec un speed 500 et une helice de 43 ...... tu as de la chance de pas avoir cramé le vario.

commence avec une 33 et ensuite tu montes doucement en diametre.

par contre je suis septique sur l'utilité du reducteur.

vv