Merci Merci:  0
Likes Likes:  0
Page 2 sur 3 PremièrePremière 123 DernièreDernière
Résultats de 6 à 10 sur 11
  1. #6
    Autodidacte
    Inscrit
    novembre 2012
    Localisation
    Complètement à l'Ouest
    Messages
    277
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    1 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonsoir.

    @205_powa

    Le diagnostic n'est pas très favorable, apparemment.

    Je te suggère néanmoins de faire un dernier essai, en mode manuel et en surveillant l'évolution de la tension du pack :

    1 - décharge sous courant faible (C/10) jusqu'à tomber à 1V/élément (donc 7 Volts pour un pack 7s)

    2 - recharge sous courant faible (C/10), le chargeur étant en mode charge Pb 10V(5P) (pour interdire l'arrêt automatique sur deltaPeak) avec surveillance de la tension du pack tous les quarts d'heure et arrêt manuel quand la tension atteint 1,5 Volt par élément (donc 10,5 Volts pour un pack 7s).

    Si la charge prise n'est pas conforme à tes espérances ... je te laisse conclure.

    Un élément de chaque pack peut être défectueux, mais il faudra charcuter pour le savoir.

    Bon courage.

    edit : en mode charge Pb 12V(6P), il risque d'y avoir une alarme "tension basse" en début de charge
    Dernière édition par Fanch5629; 11/06/2016 à 23h50

  2. #7
    Nouveau membre
    Inscrit
    juin 2016
    Messages
    7
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Merci FANCH5629 pour ton astuce !

    J'ai testé hier avec l'une des 2, et ce soir je m'occupe de la 2°. Hier le pack est monté en tension, je l'ai coupé quand le chargeur affichait 10.3V, chargé à 3500 mAh (car c'était grand temps d'aller dormir, et sans arrêt automatique, j'ai pas envie de mettre le feu à la baraque !). Donc c'est peut-être bon signe si le pack a pris de la charge.

    Quand le second sera chargé à peu près à l'équivalent du premier, je ferai un run de test, et je vous redirai !

  3. #8
    Autodidacte
    Inscrit
    novembre 2012
    Localisation
    Complètement à l'Ouest
    Messages
    277
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    1 Post(s)
    Badgé(e)
    0 Sujet(s)
    Good news !

    Pas d'inquiétude à avoir, les NiMh sont bien plus stables que les LiPo et supportent bien les surcharges. En fait, elles ne se surchargent pas, l'excédent d'énergie est dissipée en chaleur quand elles sont chargées à bloc. Elles deviennent tièdes sans surchauffer. C'est même un critère de charge complète selon certains. Tu peux donc les laisser en charge lente toute la nuit et dormir sur tes deux oreilles.

    @+

  4. #9
    Nouveau membre
    Inscrit
    juin 2016
    Messages
    7
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Run de test effectué à l'instant, avec les pack 5000 chargés tous les 2 à environ 3500 : Ca tourne ! C'est pas d'une violence inuïe (normal vu que la charge n'est pas complète) mais plus le run avançait, plus c'était réactif (évidemment jusqu'au moment où les packs soient déchargés...)... Donc après 1 ou 2 cycles charge/run ça devrait être OK ! Content moi

    Par contre, sur l'un des packs un élément était plus chaud que les autres (les autres sont tièdes, normal après un run) mais celui dont je parle était chaud à la limite de ne pas pouvoir laisser bien longtemps la main dessus... J'espère qu'il ne va pas me lacher, et que c'est juste la remise en route qui l'affole un peu... J'ai déjà mis un pack à la poubelle la semaine dernière à cause de cela...

    Merci en tout cas pour votre coup de pouce, je note l'astuce bien précieusement !

  5. #10
    Nouveau membre
    Inscrit
    juin 2016
    Messages
    7
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bon, bah après une deuxième charge la semaine dernière à 5000 mAh, je viens de faire un run, et c'est pas réjouissant... Environ 20 m d'autonomie, aucune gwache, et quand je les ai débranché il y avait 1 élément sur un pack qui était bien plus chaud que les autres, et 2 sur l'autre pack...

    Si je ne m'abuse, ce qui se passe c'est qu'ils ont dû être stocké déchargé, la décharge interne du pack a continué à réduire la tension de toutes les cellules, et celles qui chauffent sont celles qui sont descendues sous un certain seuil "critique"... Me trompe-je ? D'où la question suivante : Est-ce irréversible, ou est-ce qu'à force de charger/décharger les packs vont-ils se remettre retrouver la forme ? Parce que ces 2 packs ont une dizaine de run à leur actif, et ça me ferai profondément ch*** de devoir les mettre à la benne...

    Pour être sûr de la façon dont on utilise les packs NiMh, vous les chargez quand ?! Juste après un run, pour qu'ils restent continuellement chargés ? Mais ils vont avoir tendance à se décharge doucement naturellement, donc au prochain run ils ne seront pas réellement plein ?!!!

Page 2 sur 3 PremièrePremière 123 DernièreDernière

Sujets similaires

  1. Cellule d'un accu qui ne veut pas se charger
    Par Rrominet dans le forum Auto / Matériel électrique
    Réponses: 0
    Msg: 18/04/2012, 12h56
  2. Su-29 qui ne veut pas atterrir
    Par mysanthropistic dans le forum Aéro / Avions
    Réponses: 17
    Msg: 14/06/2009, 18h38
  3. lipo qui ne veut pas se faire charger !!!
    Par gaby80 dans le forum Aéro / Electrique
    Réponses: 6
    Msg: 05/05/2009, 09h05
  4. chargeur qui ne veut pas charger
    Par XtremFun dans le forum Aéro / Radio & Electronique
    Réponses: 7
    Msg: 12/06/2007, 21h37

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé