Résultats de 1 à 9 sur 9
  1. #1
    Nouveau membre
    Inscrit
    mars 2018
    Messages
    6
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)

    pb sur WLTOYS 12428 : elle n'avance plus (elle recule et tourne normalement)

    Bonjour,

    Je suis Ludo, 43 ans, papa de 2 jeunes enfants qui s'éclatent avec leurs RC WLTOYS 12428.
    Malheureusement, l'un des 2 a roulé dans une flaque de boue et depuis, la voiture n'avance plus (elle recule, tourne, mais plus moyen d'avancer).
    Je viens chercher des conseils pour tenter de la réparer, je n'ai jamais ouvert ce genre de petites bêtes.

    Historique :
    Après plusieurs heures d'amusement en intérieur et en extérieur sur du sec, une voiture WLTOYS 12428 est passée dans une (petite) flaque de boue ... la voiture a roulé encore quelques minutes sans aucun soucis.
    La voiture a été nettoyée et mise au séchage entre 24 et 48h. La batterie a été mise à charger.

    C'est au moment de faire une nouvelle sortie que le problème est apparu.
    Quand on actionne l'interrupteur sous la voiture, au lieu de faire le bip classique, les roues tournent en marche arrière (moins d'une 1 secondes).
    Ensuite, tout semble fonctionner normalement SAUF la marche avant (la voiture n'avance plus du tout, mais elle recule et tourne parfaitement, et l'éclairage est opérationnel) ...
    Sauriez-vous d’où peut provenir le problème et comment un papa néophyte en RC pourrait y remédier ?

    Merci d'avance

  2. #2
    Membre Sénior Avatar de gognolerallye
    Inscrit
    août 2006
    Localisation
    Bourgoin jallieu (38)
    Messages
    1 208
    Merci / J'aime
    Billets
    1
    Cité(e)
    4 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour, c'est très certainement l'ESC:
    https://www.ebay.fr/i/122773169410?chn=ps&dispItem=1

    C'est un peu le calculateur de ta voiture, c'est lui qui reçoit les ordres de ta radio et les redistribue vers la commande désirée.... Normalement c'est a peu près étanche quand même.... Mais si quand tu allumes ta radio et ensuite le buggy, que ta direction marche, tes roue recule mais la commande des gaz ne répond pas, c'est très certainement ça. Tu peux tester ton moteur seul sur l'accu pour voir si il marche, déjà tu elimines cet éventuel panne. Si ca a de la pêche c'est que ta batterie est bonne aussi. Je pense vraiment que c'est ça ton probleme....
    J'en ai un si tu veux car j'ai changer tout l'électronique d'un de mes WLtoys 12428. il n'aa que quelques heure d'utilisation, 10 h grand grand maxi et je suis large !!!! Si tu es interessé, contact moi en MP.
    Chaque année il y a de plus en plus de con, cette année je crois que ceux de l'année prochaine sont déjà là.........(coluche)

    T2m pirate M1 1/8 TT 4x4

    Stadium losi xxxnt + RB C12 Turbo !!!

  3. #3
    Nouveau membre
    Inscrit
    mars 2018
    Messages
    6
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Merci pour ta réponse.

    Petites précisions : j'ai 2 voitures (une pour chaque enfant qui ont 10 et 6 ans), et j'ai fait les tests suivants :
    - J'ai testé la batterie de la voiture qui fonctionne sur la voiture qui n'avance plus, et les symptômes restent les mêmes.
    - J'ai testé la radio commande de la voiture qui fonctionne sur la voiture qui n'avance plus, et les symptômes restent les mêmes.-
    - J'ai testé la batterie de la voiture qui n'avance plus sur la voiture qui fonctionne, et ça fonctionne.
    - J'ai testé la radio commande de la voiture qui n'avance plus sur la voiture qui fonctionne, et ça fonctionne.
    J'en ai déduis (peu-être à tord, je ne sais pas ?) que les 2 batteries et les 2 télécommandes fonctionnaient bien ... et que le soucis venait de la voiture qui a pris la boue.

    Je ne connaissais pas l'élément dont tu parles, l'ESC, et d'après ce que tu me dis, le soucis doit certainement venir de là.
    Est-ce difficile de démonter l'ESC pour un néophyte ? Comment le tester ?
    Je n'ai pas encore osé ouvrir la bête ...

    Comment dois-je faire pour tester le moteur seul sur l'accu ?
    Je précise que la voiture à bien la pêche ... mais uniquement en marche arrière ;o(

    Merci pour ton aide

  4. #4
    Membre Sénior Avatar de gognolerallye
    Inscrit
    août 2006
    Localisation
    Bourgoin jallieu (38)
    Messages
    1 208
    Merci / J'aime
    Billets
    1
    Cité(e)
    4 Post(s)
    Badgé(e)
    0 Sujet(s)
    L'ESC est assez facile à démonter, faut enlever ta carrosserie et apres tu le vois directement.
    Pour enlever la carrosserie, c'est pas compliqué, il te faut un bon tournevis cruciforme (pas celui livré avec, celui là il va a la poubelle) un qui soit un poil plus gros quand meme... Alors de memoire, tu as 2 vis sur l'arrière du toit, ( Il tient par 2 ou 4 vis je ne sais plus). tu le retournes et tu à 2 ou 3 vis par coté sous le chassis sur les bords (vers l'inter ), après tu le remet sur les roue tu n'as plus besoin de le retourner. tu as une vis de chaque coté vers le bac a batterie sur l'arrière, tout l'arrière reste assemblé. pour l'avant, sur les coté de la carrosserie bien devant vers les phares il me semble tu a 2 petite vis laterales a sortir. Voilà tu es (normalement) prêt a enlever ta carrosserie, elle s'enlève d'un bloc, chassis tubulaire et les panneaux de carrosserie noir, tout vient avec !
    Après bienvenu dans les entrailles du 12428..........
    ne tire pas comme un sauvage car tu as des fils qui relis les phare au chassis !!!
    Tu débranches les prises des rampes de phare (les petites prise blanches fragile !!!) ,le moteur ( 2 cosses rondes), le servo de direction, c'est une cosse blanche qui a 5 fils. démonte ça soigneusement. Si tu a un deuxième modele fait pareil sur l'autre et inverse tes ESC, là tu trouvera ta panne !!! super pratique pour ca d'en avoir 2....
    courage a toi !!! et fais toi plaisir en découvrant les joies du modelisme !!!!!
    Dernière édition par gognolerallye; 21/03/2018 à 21h46
    Chaque année il y a de plus en plus de con, cette année je crois que ceux de l'année prochaine sont déjà là.........(coluche)

    T2m pirate M1 1/8 TT 4x4

    Stadium losi xxxnt + RB C12 Turbo !!!

  5. #5
    Nouveau membre
    Inscrit
    mars 2018
    Messages
    6
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Super, merci beaucoup pour ce cours de mécanique RC, c'est exactement ce dont j'avais besoin pour me lancer
    Je vais essayer de prendre autant de plaisir en découvrant les joies du modélisme que mes enfants en faisant rouler leurs bolides :D
    Je m'y met dès que possible et je reviens vers toi une fois le diagnostic confirmé pour te commander les pièces que tu as en rab.

  6. #6
    Nouveau membre
    Inscrit
    mars 2018
    Messages
    6
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Salut gognolerallye,


    J'ai déposé la carrosserie et débranché les fils que tu m'as indiqués (rampes d'éclairage, moteur, servo de direction).
    Je n'ai pas encore osé déposé l'ESC pour 3 raisons :
    1- je n'ai pas trouvé de vis sur l'ESC, il me semble collé, je ne voudrait pas trop forcer pour l'enlever, aurais-tu une technique à me conseiller ?
    2- il reste encore les 2 fils qui vont au bouton "on/off" sous la voiture, ils m'ont l'air soudé + siliconés : est-ce bien le cas ?
    3- il reste un fil noir qui sort au dessus de l'ESC, qui ressemble à une antenne, c'est bien ça ?


    Les points 1 et 2 me rendent réticent à démonter la deuxième voiture qui fonctionne encore sans soucis, et j'aurais peur de faire des bétises ...

    J'ai quand même la quasi certitude que le problème vient de l'ESC, qui semble recevoir un signal en faisant un petit bruit, mais qui ne fait plus avancer la voiture ;o(
    Y-aurait-il une manip à faire pour le ré-initialiser ?



    Sinon, j'ai fait un test en inversant les 2 cosses du moteur, et la conséquence est celle que j'attendais, la voiture avance bien quand on actionne la marche arrière de la radio commande, et elle ne recule plus quand on actionne la marche avant.
    Y-aurait-il moyen d'inverser marche avant et marche arrière sur la radio commande ? La voiture pourrait ainsi fonctionner "normalement" en mode dégradé, cad sans marche arrière ...

  7. #7
    Membre Sénior Avatar de gognolerallye
    Inscrit
    août 2006
    Localisation
    Bourgoin jallieu (38)
    Messages
    1 208
    Merci / J'aime
    Billets
    1
    Cité(e)
    4 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bienvu le coup d'inverser tes fils pour le moteur !!! Quel pro !!! ton diag est bon je pense...
    Alors oui l'esc en fait elle tient juste par du velcro/scratch, faut tirer dessus mais pas comme un bourrin, t'attaque par un bord, côté moteur tu fait levier léger avec un tournevis en prenant appui sur le moteur et tu entends le début du scratch qui se détache et après tu continue et c'est bon... ca se démonte sans problème. L'interrupteur s'il n'a pas de prise, enlève le avec les 2 petites vis qui le fixe au châssis, il vient avec l'ESC en fait... Et le fil noir c'est bien l'antenne mais ne le démonte pas de l'esc !!!! tu peux faire sauter le point de colle pour le demonter comme il faut. Après tu le remet (enfin si tu remonte cette esc la) soit avec un pistolet a colle a chaud si tu as (- de 10 euro tu en trouve) ou avec de la glue que tu appliques sur ce même point de colle ou tu le fixe avec des collier colson (le meilleur ami du modeliste)....
    Je ne sais pas si on peut le reinitialiser ? Mais je ne pense pas...
    Chaque année il y a de plus en plus de con, cette année je crois que ceux de l'année prochaine sont déjà là.........(coluche)

    T2m pirate M1 1/8 TT 4x4

    Stadium losi xxxnt + RB C12 Turbo !!!

  8. #8
    Nouveau membre
    Inscrit
    mars 2018
    Messages
    6
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Ok, merci, je pensais que l'interrupteur était avec le châssis, je n'aurais pas pensé qu'il était avec l'ESC.

    Je trouvé un programmateur d'ESC pour moins de 6€ :
    https://www.banggood.com/Racerstar-L...r_warehouse=CN
    Je pense en prendre un, on ne sait jamais, comme j'entends que mon ESC défectueux reçois un signal, je me dis qu'une reprogrammation pourrait suffire ...

    Et j'ai trouvé un ESC qui ressemble comme un frère jumeau à celui que j'ai démonté pour moins de 9€ :
    https://www.banggood.com/Wltoys-1242...r_warehouse=CN
    Je me demande si je le prends ou si j'en cherche un plus robuste ...

    Tu as pris quoi comme ESC pour remplacer celui d'origine ? En quoi est-il mieux ?
    Dernière édition par rodrigol; 25/03/2018 à 23h53

  9. #9
    Membre Sénior Avatar de gognolerallye
    Inscrit
    août 2006
    Localisation
    Bourgoin jallieu (38)
    Messages
    1 208
    Merci / J'aime
    Billets
    1
    Cité(e)
    4 Post(s)
    Badgé(e)
    0 Sujet(s)
    Ben en fait moi je voulais des connexions "standards" car j'ai des servo en stock et aussi pour pouvoir mettre plus tard ce que je veux dessus. Là celui du wltoys est branché en 5 fils, tu ne trouve rien qui va dessus.
    mais faut changer la radio aussi... donc faut radio servo ESC
    Chaque année il y a de plus en plus de con, cette année je crois que ceux de l'année prochaine sont déjà là.........(coluche)

    T2m pirate M1 1/8 TT 4x4

    Stadium losi xxxnt + RB C12 Turbo !!!

Sujets similaires

  1. Réponses: 74
    Msg: 15/04/2018, 11h44
  2. Quelle radio pas cher pour un wltoys 12428 ?
    Par gognolerallye dans le forum Auto / Radio & Electronique
    Réponses: 10
    Msg: 25/01/2018, 20h33
  3. WLtoys 12428, different modele suivant les boutiques ???
    Par gognolerallye dans le forum Auto / TT
    Réponses: 47
    Msg: 08/12/2017, 15h30
  4. [Débutant] Problème radiocommande wltoys 12428
    Par spiky45 dans le forum Auto / Matériel électrique
    Réponses: 11
    Msg: 26/01/2017, 19h11
  5. les roue tourne en l'air mais n'avance plus lorsqu'elle est posée
    Par laetitia25310 dans le forum Auto / Piste
    Réponses: 12
    Msg: 17/06/2009, 18h18

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé