Merci Merci:  0
Likes Likes:  0
Résultats de 1 à 4 sur 4
  1. #1
    Nouveau membre
    Inscrit
    janvier 2021
    Messages
    3
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)

    Question Problème d'appairage entre radio ace rc 8311 (cougar gp3) et trs402ss

    Bonjour,

    Grand débutant dans le modélisme je me suis lancé ce Noël dans la construction de mon premier monstre sur roue

    J'ai commandé pratiquement toutes les pièces sur Aliexpress, sur base d'un châssis hsp94111 et motorisé brushless, à part la radio et le récepteur, que j'ai trouvé sur Leboncoin. J'ai trouver pour 10€ une radio ace rc 8311 ( son autre nom est la cougar gp3 ) et un recepteur trs403ss. Le problème c'est que j'ai reçu il y a quelque jour l'esc, et j'avais déjà une batterie, j'ai donc essayer le recepteur, voir si déjà il s'allumais : et là, je vois que la led du recepteur ne fonctionne pas Je l'ouvre : tout est oxydé. J'ai essayer de tout frotter avec une brosse à dent, mais ça n'a rien changé...

    J'ai donc commandé à nouveau un récepteur, toujours sur leboncoin, mais cette fois-ci le trs402ss (j'ai vérifié sur la doc de l'émetteur et ça dis que c'est aussi compatible ) et je viens de le recevoir. Problème : le récepteur s'allume, il se met à clignoter entre le vert et le rouge quand je suis le protocole d'appairage, mais il continu à clignoter indéfiniment jusqu'à ce que j'éteigne l'esc qui l'alimente avec le bec.

    En résumé, je n'arrive pas à appairer mon émetteur et mon récepteur, est-ce que quelqu'un pourrais m'aider svp ?

    Je met en pièce jointe quelques pages de la notice de l'émetteur.

    Merci
    Miniatures jointes Miniatures jointes -image0.jpg   -image0-1-.jpg  

  2. # ADS
    Circuit advertisement
    Inscrit
    Always
    Messages
    Many
     

  3. #2
    Nouveau membre Avatar de fredo1962
    Inscrit
    janvier 2021
    Localisation
    gattieres
    Messages
    23
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    bonjour a tu verifie que le recepteur que tu a achete est bien compatible avec ta radio sur la photo le binding a l air assez simple peut etre que cette radio d occase n emet plus hs ??


    Par Prototype303 : Test accents é,è,à :OK
    Dernière édition par PROTOTYPE303; 18/01/2021 à 16h05

  4. #3
    Nouveau membre
    Inscrit
    janvier 2021
    Messages
    3
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par fredo1962 Voir le message
    bonjour a tu verifie que le recepteur que tu a achete est bien compatible avec ta radio
    Merci pour ta réponse !
    Oui j'ai bien vérifié normalement ma radio est compatible avec le trs402ss et le trs403ss car les deux supportent la technologie ifhss+ mais peut-être que j'ai mal compris la notice, quelqu'un pourrais me confirmer ce que je viens de dire svp ? Parce que maintenant je me met à douter ... ( c'est marqué dans une des deux pièces jointes de mon post précédent)

    Citation Envoyé par fredo1962 Voir le message
    peut etre que cette radio d occase n emet plus hs
    Peut-être... Y-a-t-il un moyen de savoir si c'est la radio ou le récepteur qui déconne ?

    Je viens aussi de remarquer que l'antenne de mon récepteur est légèrement abîmé : un peut oxydé de teinte bleu/vert sur le bout de la gaine rigide ( 1 ) et le fil est très légèrement dénudé entre la gaine rigide et la gaine souple ( 2 ).
    -e407f8d7-3a19-431a-b864-22b77bc81756.jpg

  5. #4
    Super Moderator Avatar de PROTOTYPE303
    Inscrit
    juin 2010
    Localisation
    Six-Fours-Les-Plages
    Messages
    4 136
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    1 Post(s)
    Badgé(e)
    2 Sujet(s)
    Hello,

    Moi je comprends comme toi :
    -rxcougar.png




    Dur de savoir qui va mal entre le tx et le rx.
    Je doute que ce soit un souci avec le fil d'antenne.

    Retente ton appairage avec des accus neufs si besoin :
    -appairagecougar.jpg
    Miniatures jointes Miniatures jointes -appairagecougar.jpg   -appairagecougar.jpg  
    Dernière édition par PROTOTYPE303; 18/01/2021 à 14h36

Sujets similaires

  1. Problème syncro entre radio Futaba 3PM et recepteur SR3000 Spektrum
    Par mathus dans le forum Aéro / Radio & Electronique
    Réponses: 1
    Msg: 22/05/2009, 17h12
  2. Problème pour charger une radio achetée au US
    Par rafaerel dans le forum Aéro / Radio & Electronique
    Réponses: 4
    Msg: 02/05/2009, 16h06
  3. problèmes de connexion entre un alternateur et un recepteur
    Par cammaelea dans le forum Navi / Vos bateaux
    Réponses: 5
    Msg: 11/12/2008, 23h40
  4. Problème de vrillage entre les demi-ailes
    Par de(pron)structor59 dans le forum Aéro / Construction
    Réponses: 2
    Msg: 12/09/2008, 15h52
  5. pas de connexion entre radio E-FLY et PC window XP
    Par sebmod dans le forum Aéro / Simulation
    Réponses: 4
    Msg: 27/10/2007, 01h23

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé