Merci Merci:  0
Likes Likes:  0
Page 1 sur 2 12 DernièreDernière
Résultats de 1 à 5 sur 6
  1. #1
    Nouveau membre
    Inscrit
    février 2021
    Messages
    5
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)

    HPI Trophy 3.5 neuve et servo en panne

    Bonjour à tous,
    Heureux propriétaire d'un Trophy 3.5 depuis la semaine dernière, je n'ai malheureusement pas encore eu le temps de la tester
    La semaine dernière, j'ai fait le premier plein de rôdage. Les deux servos fonctionnaient convenablement.
    Lorsque j'ai voulu la redémarrer pour le deuxième plein, j'ai cassé le démarreur...
    Pour le démonter puis le remonter , j'ai démonté le train arrière de la voiture ainsi que le moteur. Hier, je remonte le tout, et en la démarrant pour effectuer le deuxième plein de rôdage, je constate que le servo d'accélération ne fonctionne plus. Celui de direction est OK.
    Du coup, hier soir, j'inverse les connection (j'ai bien la direction sur la gachette et rien sur la roue de la télécommande) je remets, je réassocie la télécommande pour voir si ça change quelque chose et cela n'a rien chagé.
    1 heure plus tard, j'allume de nouveau la télécommande puis la voiture, et là... plus de servos du tout, ni de direction, ni d'accélération.

    Je ne vois pas quelle bétise j'aurais pu faire, je ne comprend pas comment les servos ont pu griller, s'ils le sont, bref, je suis perdu...
    Est-ce que vous auriez des pistes pour effectuer des tests sur les servos? s'ils sont grillés, qu'est-ce qui a pu les griller? (que je ne recommence pas une deuxième fois).

    Je pense que la télécommande est bien connectée, car la diode du récepteur est allumée quand la télécommande est sous-tension.
    Et mes piles sont bonnes.

    Merci à tous pour vos pistes et l'aide que vous pourrez m'apporter.

    Damien.

  2. # ADS
    Circuit advertisement HPI Trophy 3.5 neuve et servo en panne
    Inscrit
    Always
    Messages
    Many
     

  3. #2
    Nouveau membre
    Inscrit
    mai 2020
    Messages
    13
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Avais tu débranché les servos lors du démontage ?

    Bizarre que les servos lâchent les uns derrière les autres. La voiture c'est quoi son alimentation ?
    Des voitures thermiques, Traxxas Revo 3.3, Jato 3.3, Slash Nitro, Slayer pro

    Mon fils : Rustler 4x4 VXL

    Juste un amusement avec mon fils.

  4. #3
    Nouveau membre
    Inscrit
    février 2021
    Messages
    5
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Merci de ta réponse.
    Les servos n'étaient pas débranchés mais l'alimentation, oui.
    J'ai une alimentation de 6V faite avec 4 piles LR6 fournies avec la voiture.

    Est-ce-qu'il y a possibilité de tester les servos pour voir s'ils sont HS ou non ?
    Merci.

  5. #4
    Nouveau membre
    Inscrit
    mai 2020
    Messages
    13
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Les prises ont bien des détrompeurs ? Car une fois j'ai branché l'alim à l'envers sur un vieux slayer, j'ai cramé 1 servo sur 3...

    Sinon il doit effectivement y avoir des moyens avec un multimètres de tester la continuité des servos mais... Les cours de Lycée sont trop loin pour que je t'aide !
    Des voitures thermiques, Traxxas Revo 3.3, Jato 3.3, Slash Nitro, Slayer pro

    Mon fils : Rustler 4x4 VXL

    Juste un amusement avec mon fils.

  6. #5
    Nouveau membre
    Inscrit
    février 2021
    Messages
    5
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Oui, les prises ont des détrompeurs.
    J'ai déjà testé que j'avais bien du 6V à l'endroit ou je branche les servos et c'est bon.
    Je n'ose pas trop démonter les servos pour l'instant, je voudrais déjà appeler le magasin pour voir ce qu'ils en pensent. Pour une voiture qui n'a pas roulé, je trouve ça vraiment bizarre que les 2 aient lâchés. Ou alors j'ai mal fait quelque chose mais je n'arrive pas à comprendre quoi, ce qui reste important pour éviter de recommencer!

    Si j'ai plus d'infos sur le pourquoi du comment, je vous dirai.
    Merci pour les réponses

Page 1 sur 2 12 DernièreDernière

Sujets similaires

  1. Avis servo futaba s3305 pour direction buggy hpi trophy 1/8
    Par 208-ice-velvet dans le forum Auto / Radio & Electronique
    Réponses: 16
    Msg: 07/06/2014, 13h30
  2. Choix servo accélération/frein HPI trophy 3.5
    Par trophy dans le forum Auto / TT
    Réponses: 7
    Msg: 09/05/2014, 20h14
  3. Fixation servo futaba S3305 sur HPI trophy 3.5
    Par pol38 dans le forum Auto / Radio & Electronique
    Réponses: 5
    Msg: 02/06/2012, 15h31
  4. Réponses: 13
    Msg: 17/03/2009, 12h02
  5. [VENDS] HPI trophy RTR entièrement neuve
    Par polll dans le forum P.A. / Auto / Voitures tout-terrain
    Réponses: 0
    Msg: 16/03/2009, 23h09

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé