Merci Merci:  0
Likes Likes:  0
Page 2 sur 3 PremièrePremière 123 DernièreDernière
Résultats de 6 à 10 sur 15
  1. #6
    Nouveau membre
    Inscrit
    février 2018
    Messages
    12
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bon ça ne semble pas être un soucis de polarité. Le cablage est le même.

    Ce qui est bizarre quand je branche le câble blanc (signal), ca fait ralentir le ventilo de l'ESC et la lumière des les du récepteur s'affaiblissent...

    Court circuit ?

    Envoyé de mon FRD-L19 en utilisant Tapatalk

  2. # ADS
    Circuit advertisement Soucis servi hirosaka dc1
    Inscrit
    Always
    Messages
    Many
     

  3. #7
    Membre actif Avatar de nico-68
    Inscrit
    mars 2017
    Localisation
    (68 alsace)
    Messages
    579
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    1 Post(s)
    Badgé(e)
    0 Sujet(s)
    salut ! tu as une carte de programmation pour ton variateur ? je sais que sur mon vario hobbywing je peux choisir différent voltage concernant le servo de direction, apparemment ton servo fonctionne avec du 6v, regarde si tu peux vérifier que ton vario est réglé pour 6v pour le servo de direction.

    Sinon ce servo hirosaka il est neuf ?

    Il est peut être défaillant et est peut être responsable de ce disfonctionnement....

    Quand j'ai un servo qui déconne je l'ouvre et je balance un bon coup de wd40 pour chasser l'humidité et rétablir les contact
    Dernière édition par nico-68; 12/02/2018 à 17h08

  4. #8
    Nouveau membre
    Inscrit
    février 2018
    Messages
    12
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par nico-68 Voir le message
    salut ! tu as une carte de programmation pour ton variateur ? je sais que sur mon vario hobbywing je peux choisir différent voltage concernant le servo de direction, apparemment ton servo fonctionne avec du 6v, regarde si tu peux vérifier que ton vario est réglé pour 6v pour le servo de direction.

    Sinon ce servo hirosaka il est neuf ?

    Il est peut être défaillant et est peut être responsable de ce disfonctionnement....

    Quand j'ai un servo qui déconne je l'ouvre et je balance un bon coup de wd40 pour chasser l'humidité et rétablir les contact
    Hello, non j'ai pas la carte de programmation...

    Non pas neuf, je l'ai acheté d'occasion avec le châssis (excellent d'ailleurs ces precirotate).

    Mais le vendeur me certifie qu'il fonctionnait.

    Je vais tester au voltmètre la sortie de l'ESC et tester ce servo sur l'ESC d'un pote... J'en ai pas d'autre en ce moment car celui de mon 1/8 à cramer.

    En tout cas pour tester on m'a passer un servo de secours et ça fonctionne perfect.

    Merci

    À+

    Envoyé de mon FRD-L19 en utilisant Tapatalk

  5. #9
    Membre actif Avatar de nico-68
    Inscrit
    mars 2017
    Localisation
    (68 alsace)
    Messages
    579
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    1 Post(s)
    Badgé(e)
    0 Sujet(s)
    ok, regarde pour l'ouvrir avec les 4 vis du dessous, et au niveau du circuit imprimé tu asperge avec du wd40 "dégripant" ou du spray contact si tu as.

    Moi j'en met vraiment généreusement et après quelque minute je fais couler le surplus et je referme.

    Par la même occasion regarde un peu si une soudure ou un petit élément n'a pas l'air foiré au niveau du circuit imprimé et autour.

  6. #10
    Nouveau membre
    Inscrit
    février 2018
    Messages
    12
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par nico-68 Voir le message
    ok, regarde pour l'ouvrir avec les 4 vis du dessous, et au niveau du circuit imprimé tu asperge avec du wd40 "dégripant" ou du spray contact si tu as.

    Moi j'en met vraiment généreusement et après quelque minute je fais couler le surplus et je referme.

    Par la même occasion regarde un peu si une soudure ou un petit élément n'a pas l'air foiré au niveau du circuit imprimé et autour.
    l'ESC délivre bien 6V.

    Reste à tester sur un autre ESC et à démonter si ça donne rien.

    Envoyé de mon FRD-L19 en utilisant Tapatalk

Page 2 sur 3 PremièrePremière 123 DernièreDernière

Sujets similaires

  1. helico blade cx2 + accu le tout servi fois
    Par blade98000 dans le forum P.A. / Aéro / Hélicoptères
    Réponses: 0
    Msg: 22/03/2009, 12h10
  2. helico blade cx2 + accu le tout servi fois
    Par blade98000 dans le forum P.A. / Aéro / Hélicoptères
    Réponses: 0
    Msg: 24/02/2009, 18h28
  3. Kit Complet Immersion Fatshark + Camera - Servi 2 Fois
    Par bruno64 dans le forum P.A. / Aéro / Radio & Electronique
    Réponses: 0
    Msg: 24/02/2009, 14h48
  4. Walkera 4#3B Alu 2.4Ghz+ Valise, servi 3 semaines !!
    Par Abey dans le forum P.A. / Aéro / Hélicoptères
    Réponses: 0
    Msg: 07/12/2008, 22h10
  5. Vends WASP V3 jamais servi
    Par austin13 dans le forum P.A. / Aéro / Avions
    Réponses: 0
    Msg: 05/12/2008, 15h43

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé