Merci Merci:  0
Likes Likes:  0
Page 1 sur 3 123 DernièreDernière
Résultats de 1 à 5 sur 14
  1. #1
    Nouveau membre
    Inscrit
    septembre 2006
    Localisation
    Loiret
    Messages
    40
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour a tous,
    apres le monster thermique, je me lance dans l'aero... a 30 ans jamais trop tard.
    Deja pour commencer j'ai une MX-12, et je voulais savoir si en l'utilisant pour FMS, on pouvait beneficier des fonctions type mixage, dual rate, ... pendant la simulation. Sinon je ne me casse pas la tete je prends une radio de simulateur a 30€.
    Ensuite je me suis soudé un cordon jack mono sur jack mono, apres avoir lu des 10aines de pages de cet excellent forum, et j'ai installé SmartpropoPlus v2.3.2 dans le repertoire FMS v2alpha83.
    Quand je lance FMS, smartpropo se lance, je le configure, le thermometre me montre bien les voies de ma radio, mais quand je veux configurer les voies sur FMS, les barres ne bougent pas d'un yota.
    Si l'un de vous a une idee, je suis preneur.
    MERCI a tous,
    julien

  2. # ADS
    Circuit advertisement FMS via jack mono pour mx-12 : thermometre OK mais rien dans FMS
    Inscrit
    Always
    Localisation
    Advertising world
    Messages
    Many
     

  3. #2
    Nouveau membre
    Inscrit
    septembre 2006
    Localisation
    Loiret
    Messages
    40
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    je precise que le thermometre m'indique les voies qu'apres le lancement de fms, et donc de smartpropo.
    Dans la console smartpropo, je suis en PPM generic, avec l'entree ligne selectionnee.

  4. #3
    Membre Sénior
    Inscrit
    mai 2004
    Localisation
    Bruxelles
    Messages
    9 380
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    1 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bienvenue sur le forum,
    Bizarre ce comportement! Par 'thermomètre', tu veux bien dire 'RCAudio.exe'? Quand il fonctionne, c'est seul normalement, tout comme FMS, l' activation simultanée de deux applications utilisant l'audio n'est pas souhaitée.
    Sinon, as-tu essayé un smartpropoplus de 'base'? le 2.0.3, beaucoup plus simple (une seule dll, verification de version ppm generic possible par le panneau de configuration windows) qui suffit largement pour FMS.

    Phil.

    SVP: Indiquez votre localisation ! Menu->Profil->Personnel->Lieu. Merci !


  5. #4
    Nouveau membre
    Inscrit
    septembre 2006
    Localisation
    Loiret
    Messages
    40
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Salut Phil et merci pour le message de bienvenue.
    Je viens de mettre ma localisation dans mon profil.
    Oui je parlais bien de RCaudio.exe, et effectivement j'ai lu a plusieurs endroits que tu recommandais la 2.0.3 de smartpropo, j'ai trouvé la .dll mais pas l'executable 2.0.3, donc pour l'instant je reste avec la version plus recente. Sais tu ou je peux charger la 2.03?
    Merci,
    julien

  6. #5
    Membre Sénior
    Inscrit
    mai 2004
    Localisation
    Bruxelles
    Messages
    9 380
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    1 Post(s)
    Badgé(e)
    0 Sujet(s)
    2.0.3
    C'est ultra simple: juste la (bonne= ppm generic) dll winmm.dll à copier dans le répertoire où se trouve fms.exe!
    Rien d'autre! ca suffit pour fms.

    Phil;

Page 1 sur 3 123 DernièreDernière

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé