Merci Merci:  0
Likes Likes:  0
Page 1 sur 2 12 DernièreDernière
Résultats de 1 à 10 sur 16
  1. #1
    Nouveau membre Avatar de halesk
    Inscrit
    août 2007
    Messages
    37
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)

    Micro Quad, ça sent le cramé

    Bonjour a tous,

    je me presente car c'est la premiere fois que je poste dans la section helico
    j'ai 28 ans, je fais pas mal de modélisme auto, notament du monster et j'adore bricoler tout ce qui me passe sous les doigts, du coup mon e-maxx c'est retrouvé avec 6 roues ^^

    pour occuper mon weekend j'avais commandé toutes les pièces nécéssaires et recommandées par alex pour faire un micro quad.
    pour me lancer dans le monde du modélisme volant je trouvais que c'était un bon petit projet, pas cher, avec pas mal de bricolage et bien détailler par alex :
    Micro Quad « modélisme radio commandé

    j'ai donc taillé / percé mes plaques de carbone et j'ai fixé les moteurs dessus.



    au moment de raccorder les moteurs au variateurs, j'ai décidé de souder les fils venant du moteurs directement sur les vario... je ne savais pas dans quel ordre il fallait raccorder les 3 fils, du coup j'ai fait dans le meme ordre pour les 4 moteurs/ vario


    j'ai ensuite fait un branchement en étoile pour l'alimentation des varios par la lipo.

    l'alimentation de ma carte arduino ce fait par 1 seul vario (celui du bas de la photo), j'ai coupé le + et le - sur les autres, il n'y a que le fil blanc qui remonte.


    la configuration et le branchement de l'arduino +wmp c'est fait sans souci, il y a tellement de post qu'il est dur de se tromper

    en fin d'apres midi j'avais fini la programmation de la carte et dans l'excitation du moment j'ai voulu tout de suite voir si les moteurs tournaient sans hélice...
    recepteur et wmp branché a l'arduino, elle meme branché au varios, je branche la lipo, tous les varios font un beep (un seul) en meme temps.....

    et un moteur ce met a fumer, ainsi qu'un vario (pas celui qui était branché au moteur entrain de fumé), je débranche à toute vitesse la lipo mais le mal est fait ...
    on peut voir un composant tout marron en haut du vario :



    du coup j'aimerais trouver avec vous qu'est ce qui a foiré ...

    après reflexion, je n'ai pas calibré les varios, et je ne me suis pas assuré qu'ils étaient en mode lipo ... (ils ont fait 1 seul beep sur un 2s bizar)

    mes branchements électriques me semble néamoins corrects

    je pense recommander l'ensemble 4 vario et 4 moteurs, mais je ne me sens pas de les brancher sans avoir trouver mon erreur...

    bonne soirée a tous

  2. # ADS
    Circuit advertisement
    Inscrit
    Always
    Messages
    Many
     

  3. #2
    Nouveau membre Avatar de halesk
    Inscrit
    août 2007
    Messages
    37
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    du coup est ce qu'il est possible de calibrer les esc a travers le arduino ou alors il faut le faire avant ?

  4. #3
    Multi & FPV Avatar de olivier30900
    Inscrit
    août 2007
    Localisation
    Nîmes
    Messages
    2 886
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Avant
    Mais ce n'est pas ça qui a pu te cramer un moteur et un ESC.
    Tu dois avoir un court circuit quelque part ...

  5. #4
    bob le bricoleur Avatar de andreas-aeromodelisme
    Inscrit
    juin 2007
    Localisation
    geneve (athenaz), suisse
    Messages
    4 548
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    tu sais, le carbone c'est conducteur :P
    commence par isoler tes contros proprement (par contre oui le mal est fait )
    mes videos
    [url=http://www.gamgeneve.ch]mon club !

  6. #5
    Nouveau membre Avatar de halesk
    Inscrit
    août 2007
    Messages
    37
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par andreas-aeromodelisme Voir le message
    tu sais, le carbone c'est conducteur :P
    ceci expliquerait donc cela ... je me coucherais moins bete se soir >.<

    vous savez s'il existe un tuto sur la calibration des esc SS (aucune doc n'est fournie)? il faut que je repete l'opération 4 fois sur le channel 3 (gaz) ?

    autres question: l'ordre de cablage des 3 cables moteur sur l'esc a t-il une importance autre que le sens de rotation ?

    en tout cas merci pour les reponses.

  7. #6
    Multi & FPV Avatar de olivier30900
    Inscrit
    août 2007
    Localisation
    Nîmes
    Messages
    2 886
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par halesk Voir le message
    vous savez s'il existe un tuto sur la calibration des esc SS (aucune doc n'est fournie)? il faut que je repete l'opération 4 fois sur le channel 3 (gaz) ?
    ESC non branché au pack, allume la radio, stick des gaz à fond, branche le pack sur l'ESC, au 1er bip, baisse le stick à zéro, second bip ... c'est fait !
    A répéter pour les 4 !

    Citation Envoyé par halesk Voir le message
    autres question: l'ordre de cablage des 3 cables moteur sur l'esc a t-il une importance autre que le sens de rotation ?
    Non.

  8. #7
    Nouveau membre Avatar de halesk
    Inscrit
    août 2007
    Messages
    37
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    merci pour les infos !
    la dernière question :D : les esc sont compatibles au lipo des le premier branchement? ou faut il les configuré en nimh la première fois ?

    voici le schéma de mon câblage, mise a part les esc scotché sur une surface conductrice, je ne pense pas avoir fait d'erreur ...


  9. #8
    Multi & FPV Avatar de olivier30900
    Inscrit
    août 2007
    Localisation
    Nîmes
    Messages
    2 886
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Les ESC ne voit pas la différence entre lipo ou nimh, c'est juste une question de cut off, peut importe qu'ils soient en nimh ou lipo du moment qu'ils voient qu'ils sont alimentés .
    Les passer en nimh permet de ne pas en avoir un qui coupe avant les autres, et provoquer ainsi un crash !

  10. #9
    Nouveau membre Avatar de halesk
    Inscrit
    août 2007
    Messages
    37
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    oyé, j'ai reçu de nouveaux moteur et esc.
    du coup j'ai monté tout ça proprement a l'abri des court circuit cette fois ci




    apres cette petite cession de re-condtruction,un petit coup de multiwiiconf pour voir comment réagit le wmp:


    je trouve ça bof, comparé aux courbes vu sur d'autres posts...
    qu'a cela ne tienne ... j'ai mis une batterie, pif paf poum les hélices tournent !!!!!
    trop content je suis ^^
    malheureusement ça tourne mais ça ne vole pas
    le micro quadri pivote inévitablement d'un coté .... je me rend meme compte que puissance a fond, 2 moteur soufflent ben moins que les autres ce qui expliquent le comportement...

    je re-calibre tous les esc : pas de changement, je re-charge le soft mulitwii 1.7 : pas de changement
    je connecte le multiwiconf 1.7 avec les esc et le récepteur allumé et voici ce que j’obtiens :

    le moteur avant et le moteur droit reçoivent une consigne de rotation bien plus élevée que les 2 autres moteurs, d’où le déséquilibre !
    j'inversemoteur avant/arriere droit/gauche sur l'arduino : toujours le moteur avant et moteur droit qui reçoivent une consigne supérieur aux 2 autres.

    la je comprend pas

    petit detail je suis en mode 4, futaba t7c, config avion
    je peux armer sois avec le roll, soit avec le yaw, à condition de passé l'atv à 110% ???

  11. #10
    bob le bricoleur Avatar de andreas-aeromodelisme
    Inscrit
    juin 2007
    Localisation
    geneve (athenaz), suisse
    Messages
    4 548
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    passe a multiwii 1.8 dans un premier temps

    dans un deuxieme temps, fait un reset sur le model dans la radio, tu dois avoir un truc actif qq part
    mes videos
    [url=http://www.gamgeneve.ch]mon club !

Page 1 sur 2 12 DernièreDernière

Sujets similaires

  1. [Ventes] FY-20A et Micro Diveristy
    Par NutSpirit dans le forum PA / Aéro / Immersion
    Réponses: 7
    Msg: 23/08/2012, 20h40
  2. [Ventes] Micro Drifter S - Hydro&Marine
    Par XtremFun dans le forum P.A. / Navi / Bateaux motorisés
    Réponses: 1
    Msg: 17/06/2012, 14h42
  3. micro (Moto)Planeur indoor Ventus 2CXT
    Par mathus dans le forum Aéro / Indoor
    Réponses: 13
    Msg: 06/07/2011, 13h34
  4. losi micro t
    Par 01lollol dans le forum Auto / Mini-RC
    Réponses: 3
    Msg: 26/03/2011, 13h51
  5. LotusRC T580 quad
    Par eyesonsky dans le forum Hélico / Drone / Multi-rotors UFO
    Réponses: 1
    Msg: 23/03/2011, 23h35

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé