Page 2 sur 6 PremièrePremière 123456 DernièreDernière
Résultats de 11 à 20 sur 58
  1. #11
    Nouveau membre
    Inscrit
    novembre 2011
    Localisation
    Longwy
    Messages
    16
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Ah mais je passe par l'esc pour alimenter la carte de prog.
    Comme ceci en fait :

  2. #12
    Membre stationnaire Avatar de mattt
    Inscrit
    juillet 2005
    Localisation
    Lyon-city-les-bains-plage
    Messages
    5 431
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    ben la meme
    j'ai la batt sur le BEC, et le cable du bec sur l'entrée ESC de la carte
    quand je branche, la led bleue reste allumée
    Tuto : Tuto DF4 + FMS ?
    Radio : MX12 41mhz (Tuto Naza+MX12) + TGY 9XR
    Avions : Skymaster / Bixler V2
    Helicos : Shogun V2 / DF35
    Multi : Tricoptère home made / Hexacoptère Talon turnigy / Hexa Tarot FY960

  3. #13
    Membre stationnaire Avatar de mattt
    Inscrit
    juillet 2005
    Localisation
    Lyon-city-les-bains-plage
    Messages
    5 431
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par neochris Voir le message
    Ah là déjà il faut inverser une voie, pour armer normalement c'est en bas à droite et l'inverse pour désarmer ;-)
    ben, je me posais la question justement, moi qui suis en mode3, je me demande si ca ne joue pas quelque part...
    Tuto : Tuto DF4 + FMS ?
    Radio : MX12 41mhz (Tuto Naza+MX12) + TGY 9XR
    Avions : Skymaster / Bixler V2
    Helicos : Shogun V2 / DF35
    Multi : Tricoptère home made / Hexacoptère Talon turnigy / Hexa Tarot FY960

  4. #14
    Membre stationnaire Avatar de mattt
    Inscrit
    juillet 2005
    Localisation
    Lyon-city-les-bains-plage
    Messages
    5 431
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    bon, j'ai un peu avancé. j'ai inversé les moteurs (tournaient a l'envers)

    - a l'allumage, mon servo arriere se positionne a mi course sur la gauche (peu importe le sens) meme si j'ai pris soin de le positionner à l'opposé avant d'allumer
    - quand je mets les gazs :
    >à 10% le M1 démarre
    >le servo arriere se positionne bien (j'ai trimé)
    >a 50% le M3 démarre
    >à 75-80% le M2 démarre

    par contre, il réagis normalement aux mouvements du trico (il compense)
    et les commandes de la radio répondent bien

    me reste plus qu'a potasser ma radio, y'a surement un mixage de voie que j'ai laissé car pas normal que les 3 moteurs ne démarrent pas quand il le faut
    je précise que si j'inverse les voies moteurs, ca fait exactement pareil, donc je ne suis pas sûr que ca vienne des BEC

    question aux tricopteristes, votre reglage de servo sur la radio, il est en 180° 2 servos ?
    Tuto : Tuto DF4 + FMS ?
    Radio : MX12 41mhz (Tuto Naza+MX12) + TGY 9XR
    Avions : Skymaster / Bixler V2
    Helicos : Shogun V2 / DF35
    Multi : Tricoptère home made / Hexacoptère Talon turnigy / Hexa Tarot FY960

  5. #15
    Membre actif Avatar de altura
    Inscrit
    mai 2007
    Localisation
    Galaxie du crabe doré
    Messages
    154
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Salut Matt,

    J'ai vu sur tes photos que tu découpes tes plaques de carbones toi même. Fais attention à ne pas respirer les poussières qui sont super nocives.
    Le mieux est de faire une découpe sous l'eau. C'est TRES important.

    Pour le tes moteurs qui démarrent pas au même moment c'est surement un problème d'étalonnage des ESC.
    As tu bien fais la manipe de brancher le transmetteur, mettre le throttle à fond puis branché l'ESC au récepteur au canal 1 (throttle), attendre un beep, remettre les gaz au min et attendre 2 beeps (je crois) de l'ESC. Faire ca avec les 3 ESC l'un après l'autre.
    a+
    MX-12
    Typhoon, DF4/HB FB, pleins de quadricopters, 1 canard jaune

  6. #16
    Membre stationnaire Avatar de mattt
    Inscrit
    juillet 2005
    Localisation
    Lyon-city-les-bains-plage
    Messages
    5 431
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    salut altura
    justement, je me penchais sur le manuel de la mx12 pour voir l'etalonage.
    Mais ce qui m'a paru etrange, c'est qu'en changeant les moteurs de voies, j'avais le meme soucis sur la meme voie (moteur 1 voie 1 demarre en premier et m3 sur voie 3 en dernier, si j'inverse, m3 sur voie1, il démarre en premier et m1 sur voie3 en dernier)
    je vais refaire ta manip de suite, tu as surement raison (vu que je les ai pas étalonés)

    pour les poussieres, je n'ai pas précisé, mais j'ai fais ca en blouse etanche, masque et lunettes spéciales effectivement.
    J'etais partis pour le faire à la scie, j'ai vite déchanté
    Tuto : Tuto DF4 + FMS ?
    Radio : MX12 41mhz (Tuto Naza+MX12) + TGY 9XR
    Avions : Skymaster / Bixler V2
    Helicos : Shogun V2 / DF35
    Multi : Tricoptère home made / Hexacoptère Talon turnigy / Hexa Tarot FY960

  7. #17
    Membre actif Avatar de altura
    Inscrit
    mai 2007
    Localisation
    Galaxie du crabe doré
    Messages
    154
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    ... Pour l’étalonnage, enlève les hélices... au cas où

    Cette étape d'étalonnage est cruciale. Sinon, tu peux avoir un truc complètement instable ou qui ne décolle pas.
    [EDIT] La MX-12 n'a rien à voir avec l'étalonnage des ESC.
    MX-12
    Typhoon, DF4/HB FB, pleins de quadricopters, 1 canard jaune

  8. #18
    Membre stationnaire Avatar de mattt
    Inscrit
    juillet 2005
    Localisation
    Lyon-city-les-bains-plage
    Messages
    5 431
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    bon ben...
    j'ai bien fais la manip
    je branche le premier esc au canal1, gaz à fond
    ca bip 3x
    je descends le gaz à 0, ca bip 2x
    je debranche tout, et je refais pour les 2 autres
    nickel me dis-je ... kekette galinette :/ toujours pareil quand je remets tout en place, les moteurs ne démarrent pas en meme temps. Y'a forcément un truc avec mes reglages de voies/courbes/mixage sur la radio
    Tuto : Tuto DF4 + FMS ?
    Radio : MX12 41mhz (Tuto Naza+MX12) + TGY 9XR
    Avions : Skymaster / Bixler V2
    Helicos : Shogun V2 / DF35
    Multi : Tricoptère home made / Hexacoptère Talon turnigy / Hexa Tarot FY960

  9. #19
    Membre stationnaire Avatar de mattt
    Inscrit
    juillet 2005
    Localisation
    Lyon-city-les-bains-plage
    Messages
    5 431
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    bon, et bien la lecture, ca fait du bien ^^

    donc voici ce que j'ai fais pour que ca marche
    j'ai downgradé le firmware en V1.6 KaptainKurk (y'en a plusieurs) > j'ai une HK V3
    j'ai qualibré chaque ESC comme préconisé par altura
    j'ai tout rebranché
    j'ai mis le potar du YAW à 0
    j'ai allumé la radio, branché la batt, mis les gaz à fond, ca fait 2 bips
    puis gaz à 0, ca fait 3 bips
    debranché la batt
    remis le YAW à mi course
    rebranché la batt, armé la carte
    et là, tout est bon, les 3 moteurs tournent bien comme il faut \o/
    http://youtu.be/m1jeZoqb-4g
    Dernière édition par mattt; 03/05/2012 à 09h05
    Tuto : Tuto DF4 + FMS ?
    Radio : MX12 41mhz (Tuto Naza+MX12) + TGY 9XR
    Avions : Skymaster / Bixler V2
    Helicos : Shogun V2 / DF35
    Multi : Tricoptère home made / Hexacoptère Talon turnigy / Hexa Tarot FY960

  10. #20
    Membre stationnaire Avatar de mattt
    Inscrit
    juillet 2005
    Localisation
    Lyon-city-les-bains-plage
    Messages
    5 431
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    un petit message
    je suis en plein reglage de la radio
    Tricopter : Premier vol - YouTube

    premier probleme : sur la radio, il est préconisé d'utiliser le plateau cyclique 90° sur 2 servos
    sauf que moi, c'est soit 2 servos sur 180°, soit 90° sur 3 servos (en T)
    soit 1 servo tout court
    du coup j'utilise cette config, je pense que c'est la bonne

    ensuite, j'ai un petit soucis de trim sur le roulis, et sur l'anticouple
    pour le servo de rudder, quand j'ai les gaz à zero, il est tourné sur la gauche, mais se replace bien quand je monte les gazs
    pour le roulis, il manque de peche sur le M1 à gauche, j'ai donc trimé, mais je pense qu'il y a un probleme, je suis à quasi 40% de la course du trim

    3è point, mon gyro d'anticouple, compense à l'envers : si je tourne la queue à droite, il y va au lieu de contrer. Par contre aucun probleme pour le tangage et le roulis, ca compense bien si je pense en avant/arriere ou gauche/droite

    dernier point sur le firmware
    initialement j'ai flashé avec le firmware 1.6 KK
    là j'ai flashé en 2.5 XXcontrol
    ca marche a peu pres pareil, sauf que j'ai des fonctions qui disparaissent :
    -impossible de calibrer les esc
    - j'ai beau changer la voie de l'anticouple, je ne peux armer que en bas à gauche
    -impossible d'inverser le gyro du rudder
    -si je mets l'un des potar de ggyro à zero, c'est censé ne pas marcher, mais ca tourne quand meme :/

    je vais deja repasser en fw1.6...
    y'a des tricoptèristes qui volent avec le dernier firmware KK ?

    pour ma config, je précise :
    MX12 en mode3
    r700 pour le recepteur
    HK KKV3
    3 moteurs, qui tournent tous dans le meme sens, en CCW
    Dernière édition par mattt; 08/05/2012 à 18h46
    Tuto : Tuto DF4 + FMS ?
    Radio : MX12 41mhz (Tuto Naza+MX12) + TGY 9XR
    Avions : Skymaster / Bixler V2
    Helicos : Shogun V2 / DF35
    Multi : Tricoptère home made / Hexacoptère Talon turnigy / Hexa Tarot FY960

Page 2 sur 6 PremièrePremière 123456 DernièreDernière

Sujets similaires

  1. !!! Construction d'un taylorcraft 2.15m tout bois !!!
    Par modeliconstruct dans le forum Aéro / Construction
    Réponses: 432
    Msg: 22/01/2014, 20h48
  2. Après le MCX, un FP ou un CP ?
    Par chtipat dans le forum Hélico / Débutant
    Réponses: 15
    Msg: 02/11/2011, 08h23
  3. Ralenti instable après pointe gx21 MP7.5
    Par Unreal_Reaver dans le forum Auto / Moteur thermique
    Réponses: 24
    Msg: 09/09/2011, 19h08
  4. Notice castle mamba max monster en français
    Par pierr31 dans le forum Auto / Matériel électrique
    Réponses: 2
    Msg: 19/08/2011, 16h01
  5. [Trucs & Astuces] GRAUPNER : S.A.V 20 ans après !
    Par AeroDyn dans le forum Aéro / Discussions
    Réponses: 2
    Msg: 15/05/2011, 19h52

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé