Merci Merci:  0
Likes Likes:  0
Page 1 sur 2 12 DernièreDernière
Résultats de 1 à 10 sur 12
  1. #1
    Membre actif Avatar de Benq360
    Inscrit
    novembre 2012
    Messages
    138
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)

    Beug mon F550 fait des Looping :P

    Bonjour,

    Je viens de monter un F550 avec un naza lite GPS.
    Voici les composants de l'hexa :

    - FC : Naza lite GPS
    - Chassis : H550
    - Moteurs : NTM 28-26 1350 kv (nouveau roulement et arbre)
    - ESC : turnigy plush 30A
    - Hélice 8*4.5
    - Batterie 5000 mAh 4S

    J'ai laissé les gains par default pour le premier test.
    Je vais dans un grand champ pour le faire décoller, jusque la tout vas bien, il résiste bien au vent (oui toujours effectuer le premier test quand il y a du vent, c'est la base )
    Je le fait avancer, reculer, aller à gauche puis à droite, son comportement est plus agréable, ça vole plutôt bien juqu'a que je le fasse tourner, il se penche à la vertical brusquement puis se remet à plat, en plus j'était à 2m du sol mais il n'a pas perdu d'altitude, heureusement sinon c’était le crash ^^.
    Je prend un peu d'altitude et j'essaye de tourner doucement, ça réagit bien.
    En fait, quand je fait un rotation progressive (Yaw) ça marche niquel, mais si c'est un peu trop rapide il se penche beaucoup de coté puis redevient stable et si c'est vraiment trop brusque il fait un Looping, au début ça fait une peu peur mais finalement je me suis bien amusé avec ce mode pas très normal

    Je pense quand même voir pour faire re-changer le naza, même si c'est marrant c'est pas normal.

    Bonne soirée

    Ps : je mettrai le lien de la video après, encore 2 h
    Dernière édition par Benq360; 23/03/2014 à 23h34

  2. # ADS
    Circuit advertisement Beug mon F550 fait des Looping :P
    Inscrit
    Always
    Messages
    Many
     

  3. #2
    Membre actif Avatar de Benq360
    Inscrit
    novembre 2012
    Messages
    138
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Voila le lien : http://www.youtube.com/watch?v=YBKcKEf9hVA



    A voir en FullHD sinon on distingue pas trop l'hexa :D

  4. #3
    Membre actif
    Inscrit
    avril 2005
    Localisation
    Grenoble
    Messages
    716
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    1 Post(s)
    Badgé(e)
    0 Sujet(s)
    Sympa le bug, ça change des problèmes habituels

    Avec un kV de 1350 sous 4S ça sent un peu la perte de synchro d'un ESC sur un des 3 moteurs qui sont ralentis lors de la phase finale du yaw, quand le Naza met un coup de yaw inverse pour stopper la rotation.

    Ils sont flashés avec un firmware SimonK récents ces ESCs ?

    Perso j'essayerais avec un 3S pour voir si le problème disparait, ça donnerait des indices, les ESCs serait moins sensibles à une desync avec une tension plus faible.

  5. #4
    Membre actif Avatar de Benq360
    Inscrit
    novembre 2012
    Messages
    138
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Les ESC sont des turnigy plush 30 A d'origine, je ne les ai pas flashé car c'est des uc Silab, j'ai pas trouvé comment les flasher, sinon leurs config : Batterie type : Nim, voltage cut-off : low et Timing : low, j'ai vu sur des forum que le timing doit être en low pour un moteur de moins de 10 poles (9 poles pour les ntm 1350)
    Si c'est parce qu'ils décroche, il réacroche vraiment vite je trouve, des fois il perd à peine 1m50 en faisant un looping

    Sinon tu me conseille quoi comme hélice pour du 3S (J'ai la batterie mais pas les hélices ^^)

    merci

  6. #5
    Membre Sénior Avatar de Kilrah
    Inscrit
    mars 2003
    Localisation
    Dubai
    Messages
    5 553
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    2 Post(s)
    Badgé(e)
    0 Sujet(s)
    Tes hélices seront OK, ce sera mieux dimensionné que maintenant en fait.

  7. #6
    Membre actif
    Inscrit
    avril 2005
    Localisation
    Grenoble
    Messages
    716
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    1 Post(s)
    Badgé(e)
    0 Sujet(s)
    Ben pour du 3S faudrait du 9 ou 10", mais bon si ton hexa est léger avec ces 8" ça doit marcher aussi. Ca serait juste pour voir si ça vient des ESCs ou du Naza ?
    Mais le Naza j'en doute, c'est vraiment les signes d'une desync vitesse faible.

    Moi perso j'essayerais en premier de mettre un timing medium ou high pour voir si ça change quelque chose.
    Et après eventuellement tester avec un 3S, même avec ces 8".

    Et aussi réduire le gain du yaw, fortement, genre 80, 100, pas plus.

  8. #7
    Membre actif Avatar de Benq360
    Inscrit
    novembre 2012
    Messages
    138
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Ah ok ^^
    Sinon dans le logiciel naza j'ai mis Motor IDLE Speed en Low et mes moteurs tourne plutôt vite au ralenti, est ce que je devrai refaire la calibration de course des ESC ? Si oui avec un min-max spécifique ?

  9. #8
    Membre actif Avatar de Benq360
    Inscrit
    novembre 2012
    Messages
    138
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    je vais essayer tout ça le week end prochain, je vous tiens au courant
    Pour le gain du Yaw, j'ai commencé au mini puis test le max et c'est pareil ^^

  10. #9
    Do It Yourself Avatar de twinos
    Inscrit
    septembre 2013
    Localisation
    Paris
    Messages
    509
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par Benq360 Voir le message
    ça vole plutôt bien juqu'a que je le fasse tourner, il se penche à la vertical brusquement
    Citation Envoyé par Benq360 Voir le message
    En fait, quand je fait un rotation progressive (Yaw) ça marche niquel, mais si c'est un peu trop rapide il se penche beaucoup de coté puis redevient stable et si c'est vraiment trop brusque il fait un Looping
    Le problème se manifeste dans les 2 sens du yaw, ou seulement dans un sens ?
    Frame: Q450 v3

    Flight Controller:
    -Naza M Lite Gps
    -KK2.0 (FW 1.6)
    -KK2.1 (FW 1.5)

    Engine: Sunnysky x2212 980kv

    Propellers: Graupner E-prop 10x5

    ESC: Turnigy Multistar 20 amp

    Radio: Turnigy 9X v2 + FrSky DJT 2.4Ghz & V8FR-II RX

    LiPo :
    -ZIPPY Flightmax 5800mAh 3S1P 30C
    -ZIPPY Flightmax 2200mAh 3S1P 30C

  11. #10
    Membre actif Avatar de Benq360
    Inscrit
    novembre 2012
    Messages
    138
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Dans les 2 sens c'est pareil, il fait son petit looping.
    Pour faire le looping il se penche vers l'avant-droit à chaque fois.

Page 1 sur 2 12 DernièreDernière

Sujets similaires

  1. Mon p'tit F550 !
    Par Ruissoli dans le forum Hélico / Drone / Multi-rotors UFO
    Réponses: 18
    Msg: 29/12/2013, 14h34
  2. Radio 2.4 FLYSKY Beug profondeur
    Par Benji78 dans le forum Aéro / Avions
    Réponses: 0
    Msg: 26/07/2013, 23h17
  3. R617FS qui a eu un BEUG
    Par leprosylv dans le forum Aéro / Radio & Electronique
    Réponses: 11
    Msg: 21/08/2009, 19h46
  4. SH 28 3litres mort / Fait une sélection de moteur (7/8) et fait appel
    Par tourouvre61190 dans le forum Auto / Moteur thermique
    Réponses: 13
    Msg: 25/07/2008, 13h59

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé