Merci Merci:  0
Likes Likes:  0
Résultats de 1 à 3 sur 3

Sujet : problème esc

  1. #1
    Nouveau membre
    Inscrit
    novembre 2016
    Localisation
    Yvelines
    Messages
    8
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)

    problème esc

    Bonjour,
    après quelques recherches, ne j'ai pas trouvé de réponse à mon petit souci que je vous expose ici.

    J'ai un quad 250 de type ZMR (eachine Falcon 250 en frsky, paramétrage librepilot). Il a été réparé à plusieurs reprises, et là j'ai un souci sur un esc qui a déjà été changé.

    J'arme le quad, et quand je mets les gaz, le moteur arrière gauche (esc changé) ne tourne pas, il faut que je 'titille' les gaz pour que ce moteur daigne s'animer au bout de plusieurs petits coups de gaz plus ou moins forts, puis une fois en vol tout va bien.

    Vous pensez que je suis bon pour encore changer l'esc, ou bien une config particulière sur libre pilot pourrait m'aider ?
    NB, quand je fais tourner les moteurs (sans les hélices bien sûr) avec librepilot, pas de souci d’amorçage.

    Je ne vole pas beaucoup avec ce quad, mais j'ai commandé des 4S et je voudrais bien m'y remettre et voir si ça lui donne de la gouache supplémentaire. Avec les 4 moteurs ce serait idéal .


    Merci à vous.

  2. # ADS
    Circuit advertisement
    Inscrit
    Always
    Localisation
    Advertising world
    Messages
    Many
     

  3. #2
    Membre Sénior Avatar de techno64
    Inscrit
    décembre 2008
    Localisation
    orthez - dept64
    Messages
    1 208
    Merci / J'aime
    Cité(e)
    1 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour,
    C'est certainement un souci d’initialisation sur le contrôleur que tu as changé, le moteur branché dessus ne doit pas bipper comme les autres à la mise sous tension.
    L'idéal serait de reflasher le(s) contrôleur(s) avec le même firmware ou changer les quatre pour des contrôleurs supportant le OneShot125.
    Actuellement tu dois être en PWMSync sur les banques de sortie moteur, si tu passes en PWM-490Hz ça devrait marcher à tous les coups.
    Laurent

    Producteur de sciure de balsa...............ça m'fait tousser !!!

  4. #3
    Nouveau membre
    Inscrit
    novembre 2016
    Localisation
    Yvelines
    Messages
    8
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par techno64 Voir le message
    Bonjour,
    C'est certainement un souci d’initialisation sur le contrôleur que tu as changé, le moteur branché dessus ne doit pas bipper comme les autres à la mise sous tension.
    L'idéal serait de reflasher le(s) contrôleur(s) avec le même firmware ou changer les quatre pour des contrôleurs supportant le OneShot125.
    Actuellement tu dois être en PWMSync sur les banques de sortie moteur, si tu passes en PWM-490Hz ça devrait marcher à tous les coups.
    Bonjour,
    N'ayant pas l'intention de me lancer dans les flashages plus ou moins aléatoires ni même passer sur betaflight (j'y ai passé beaucoup de temps sur d'autres nanodrones et suis pas super doué en protocoles et autres) , je vais regarder sur librepilot si je peux passer en PWM-490Hz. Mon récepteur est un Frsky V8FR, peut être est-ce compatible. Pour le bip à la mise sous tension, les 4 moteurs sont sensés faire du bruit ?
    J'ai encore du spare (1 ou deux) moteurs et esc, mais vraiment je voudrais éviter de ressortir le fer à souder dans la mesure du possible.
    Là je me remets à vraiment voler en FPV (en intérieur...) avec un petit tiny whoops, eachine E010S, c'est au top du top, je le laisse dans sa config cleanflight d'origine et ça marche super bien, tout le monde dit qu'il faut passer sur betaflight, mais franchement je ne vois pas l'intérêt, tel qu'il est je peux choisir les inter, les modes, les rates voire les pid, pourquoi chercher à réparer ce qui marche ?

    Sinon pour info quand tu dis reflasher les contrôleurs avec le même firmware, qu'est ce à dire ? Vais-je trouver le OneShot125 dans librepilote pour voir si mes esc sont compatibles ?

    Merci beaucoup pour ces conseils.

Sujets similaires

  1. probleme esc et carte multiwii
    Par papyvolant dans le forum Hélico / Drone / Multi-rotors UFO
    Réponses: 48
    Msg: 16/08/2016, 12h23
  2. [A VENDRE] 9 esc Hobbyking SS Series 40-50A ESC
    Par chickenrun dans le forum P.A. / Aéro / Matériel & Motorisation
    Réponses: 2
    Msg: 15/02/2012, 15h16
  3. MultiWii: problème ESC??? Problème Digg??? Suis un peu perdu!
    Par Gringosky dans le forum Hélico / Drone / Multi-rotors UFO
    Réponses: 2
    Msg: 05/01/2012, 17h54
  4. [Probleme ESC] : Tower Pro L40
    Par vasstar dans le forum Aéro / Débutant
    Réponses: 3
    Msg: 18/12/2008, 18h13
  5. Probleme ESC sur TwinStar
    Par Fred_Falcon dans le forum Aéro / Electrique
    Réponses: 11
    Msg: 16/10/2008, 10h57

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé