Merci Merci:  0
Likes Likes:  0
Résultats de 1 à 3 sur 3
  1. #1
    Membre actif Avatar de tc01
    Inscrit
    mars 2007
    Messages
    267
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)

    Problème de signal sur Anakin

    Bonjour à tous,

    j'ai acheté un Anakin d'occaz et j'ai des soucis pour le démarrer

    Après avoir passé je ne sais combien d'heure à savoir pourquoi ces foutus moteurs ne tournaient pas je commence à avancer

    Je me suis rendu compte d'une chose

    Les controleurs et les moteurs chantent et se calibre quand ils sont sous Oneshot. Par contre, quand je sélection Oneshot sur librepilot, ma radio n'est plus reconnue et je ne peux donc rien faire. Par contre, si je repasse en PWM, la radio est reconnue et les controleurs ne le sont plus

    Je dispose de l'anakin avec tous ses composants de base et une DX8 G2, un AR610 en réception

    Quelqu'un a déja t-il eu ce soucis ?

    merci bien

  2. #2
    Membre Sénior Avatar de techno64
    Inscrit
    décembre 2008
    Localisation
    orthez - dept64
    Messages
    1 317
    Merci / J'aime
    Cité(e)
    2 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour,

    Cela semble normal si ta carte est basée sur une CC3D basique : le Oneshot n'est pas supporté si tu utilises les entrées PWM.
    Pour pouvoir profiter du Oneshot tu dois utiliser une entrée récepteur en PPM, SBus (en fait tout, sauf PWM)
    https://librepilot.atlassian.net/wik...guration-Ports
    Laurent

    Producteur de sciure de balsa...............ça m'fait tousser !!!

  3. #3
    Membre actif Avatar de tc01
    Inscrit
    mars 2007
    Messages
    267
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Salut,

    J'ai plus qu'à passer ça sur un satellite spektrum

    merci beaucoup

Sujets similaires

  1. Problème Signal AR636A (conscendo S)
    Par yoyodec dans le forum Aéro / Radio & Electronique
    Réponses: 2
    Msg: 03/10/2016, 19h23
  2. Anakin sky hero
    Par rollingwxe dans le forum Hélico / Drone / Multi-rotors UFO
    Réponses: 89
    Msg: 21/03/2016, 20h59
  3. Problème pour envoyer un signal HDMI
    Par Airmaster dans le forum Aéro / Vol en immersion
    Réponses: 1
    Msg: 04/05/2013, 22h47
  4. Probleme de signal radio ?
    Par hobbytech33250 dans le forum Auto / Radio & Electronique
    Réponses: 12
    Msg: 06/12/2011, 21h55
  5. probléme gyro walkera 36 plu de signal en vol
    Par didiblue dans le forum Hélico / Electriques
    Réponses: 8
    Msg: 12/12/2007, 19h56

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé