Merci Merci:  0
Likes Likes:  0
Page 127 sur 969 PremièrePremière ... 2777117120121122123124125126127128129130131132133134137177227627 ... DernièreDernière
Résultats de 1 261 à 1 270 sur 9688
  1. #1261
    Nouveau membre Avatar de geduly
    Inscrit
    août 2006
    Messages
    57
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Le réglage de la MX12 pour le Trex en mode 120° ccpm est très facile, tout les réglages se font sans trop de galère,
    mais mont moteur lui veut rien savoir...

    je suis dans l'impasse une aide please
    Radio MX12 2.4 / 41 Mhz / Futaba 4PL -- EasyGlider Elect -- T-Rex 450 Pro -- Midi Edge 540 Red bull -- Phoenix Simu -- D8 Hara Edition -- FunCub

  2. #1262
    Membre actif Avatar de Machu-Piccu
    Inscrit
    juillet 2008
    Localisation
    COURTAVON 68480
    Messages
    425
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Hello geduly

    si tu peux branche l'esc sur une autre voie et branche un servo en lieu et place de l'esc
    si il fonctionne essaie encore de trouver un autre esc pour essayer mais le tiens sera surement hs

    bonne chance
    T-rex 450pro stock
    T-rex 550E Beastx
    Futaba T7C
    Revo vxl
    Savage XL

    Et tout ça dans ma véranda...

  3. #1263
    Membre actif Avatar de Machu-Piccu
    Inscrit
    juillet 2008
    Localisation
    COURTAVON 68480
    Messages
    425
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Et au fait... je suis de retour!!!

    450 pro acheté cet aprem!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    J'ai gagné au loto ct'aprem ;)

    Vive la belgique :lol:

    PS: coom prépare ta science je sens que je vais avoir besoin d'aide

    A+ les copains
    T-rex 450pro stock
    T-rex 550E Beastx
    Futaba T7C
    Revo vxl
    Savage XL

    Et tout ça dans ma véranda...

  4. #1264
    Nouveau membre Avatar de geduly
    Inscrit
    août 2006
    Messages
    57
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Je précise, c'est le moteur qui bip 3 fois rapidement, j'ai inversé les voies, les servos et toujours le même problème.

    tout le reste fonctionne correctement. :rolleyes
    Radio MX12 2.4 / 41 Mhz / Futaba 4PL -- EasyGlider Elect -- T-Rex 450 Pro -- Midi Edge 540 Red bull -- Phoenix Simu -- D8 Hara Edition -- FunCub

  5. #1265
    Flybarless Addicted .. Avatar de coom
    Inscrit
    octobre 2008
    Localisation
    Gennevilliers (92)
    Messages
    5 953
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par Machu-Piccu
    Et au fait... je suis de retour!!!

    450 pro acheté cet aprem!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    J'ai gagné au loto ct'aprem ;)

    Vive la belgique :lol:

    PS: coom prépare ta science je sens que je vais avoir besoin d'aide

    A+ les copains
    Ravis de l'entendre ! Concernant le Loto, si t'as un peu trop de sous : mon PC sent le brulé, du coup j'ose plus l'allumer .. J'vais jouer au Experts © mais la j'ai pas tellement le temps (déménagement, etc ..) :(

    Content que tu ai pris un Pro, tu sera pas décu ! Pour ma science : j'ai récupéré celle de Bob Finless via les conseils d'Olli, Capac, helimoon, teamrc, etc (Da Pro Team baby !), je peu que te conseiller de faire la meme chose :)

    Ahlala, hate de voir tes premieres vidéos en T-450 Pro :)

    Guillaume
    Aprovechen su vida como debe ser ! Con humildad y simplicidad ..
    Mes vidéos Viméo / Youtube --- T-Rex 500 / Mini-Protos

  6. #1266
    Membre actif Avatar de Machu-Piccu
    Inscrit
    juillet 2008
    Localisation
    COURTAVON 68480
    Messages
    425
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par geduly
    Je précise, c'est le moteur qui bip 3 fois rapidement, j'ai inversé les voies, les servos et toujours le même problème.

    tout le reste fonctionne correctement. :rolleyes
    Hello

    si je dis pas de connerie l'esc peut réagir de 3 façons différentes

    gaz à 0: tululut puis les bips correspondants aux réglages

    gaz à 100%: tululut puis tululutululut puis tut...tut...tut...etc pour faire les réglages

    gaz entre 0 et 100: tut tut tut tut tut tut tut tut tut tut tut tut jusqu'à ce que tu baisse à 0 ou que tu débranches....

    Pour moi tu as un problème d'esc si il ne fait que 3 bips dans tous les cas de démarrage

    Tu est sur que ta courbe de gaz et bien de 0 à 100

    Si tu n'arrives pas à entrer dans le mode réglage ça peut venir de là aussi

    Fais des essais avec les gazs dans les differentes positions et redis nous cke ça dit

    Allez courage!
    T-rex 450pro stock
    T-rex 550E Beastx
    Futaba T7C
    Revo vxl
    Savage XL

    Et tout ça dans ma véranda...

  7. #1267
    Kawabunga !! Avatar de zolive94
    Inscrit
    janvier 2007
    Messages
    12 676
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    salut COOM ! j'ai vu tes videos avec le PRO ! y a pas tu progresse a une vitesse mon cochon ;) :D

  8. #1268
    Nouveau membre Avatar de geduly
    Inscrit
    août 2006
    Messages
    57
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    je suis désésper, mon ESC est peut être mort (même neuf),

    tout les voies sont bonne j'ai échanger les voies mis le GAZ en négative rien y fait, toujours mes trois bip (tu tutu) venant du moteur et non de l'ESC.

    peux t'on verifier si le moteur tourne sans le BEC

    merci
    Radio MX12 2.4 / 41 Mhz / Futaba 4PL -- EasyGlider Elect -- T-Rex 450 Pro -- Midi Edge 540 Red bull -- Phoenix Simu -- D8 Hara Edition -- FunCub

  9. #1269
    Membre Sénior Avatar de biloute974
    Inscrit
    février 2008
    Localisation
    Eaubonne
    Messages
    2 607
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par coom
    mon PC sent le brulé, du coup j'ose plus l'allumer .. J'vais jouer au Experts © mais la j'ai pas tellement le temps (déménagement, etc ..)
    Hello,

    j'ai peut être une alim qui traîne dans un placard au cas où, une odeur de crâmé dans un PC c'est bien souvent l'alim qui est foireuse.

  10. #1270
    Post Tenebras Lux Avatar de R.Capac
    Inscrit
    mars 2009
    Localisation
    Helveticum Confederus
    Messages
    3 530
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Salut Geduly,
    Pour essayer ton Esc sans Bec, tu enlèves le fil rouge de l'Esc côté Rx (en enlevant la fiche de la prise délicatement avec une pointe en tirant la "languette stoppante") et tu mets un accu NiMh de réception (4 piles dans un porte-pile standard fait pour) (...à n'utiliser que pour faire ses réglages radio...c'est pas fait pour voler le "porte-pile", à part sur un trainer ailes hautes quand on est jeune et intrépide)

    Quoiqu'il arrive tu n'as que ces 3 bips ? manche en bas - au milieu - en haut ?

    Avant d'enlever le Bec, essaie d'augmenter tes fins de course de la voie 3...si ton contrôleur n'est pas HS, ça devrait être ça....

    Les 3 bips doivent sûrement et simplement te dire "gaz activé"...certains Esc marchent dans une plage précise qui ne correspond pas forcément au -100% / +100% des fins de course...cqfd...:)

    (d'autres captent le signal et s'autocalibrent)

    Tu branches ton accu sur l'Esc...ça fait 3 bips...tu vas dans ton menu "fins de course - voie gaz" et tu augmentes le %....
    Si ça marche pas....tu débranches l'accu...remets tes fins de course à 100%...fais un 'Reverse' sur la voie et refais le test de nouveau en augmentant...

    (Utile aussi pour connaître le "point haut" de son Esc....tu réduis à 50% gaz à fond, branches ton accu...et tu augmentes jusqu'à la musique de programmation...qui n'est pas forcément à 100%....parfois elle est à 90%...si c'est le cas tu fausses ta courbe de gaz en ne réglant pas tes fins de course car tes 10 derniers % de manche se balladent dans le 'vide'...100% de gaz se trouvant du coup déjà à 90% de manche)

    (ou plus que 100%...ce qui peut aussi expliquer pourquoi tu as les 3 Bips manche en bas ET en haut)

    Citation Envoyé par comme
    mon PC sent le brulé
    Quelle idée aussi de le remplir d'eau pour le refroidir ^^ :P ;)
    ☼ ◦◦◦◦ Decalco RC ◦◦◦◦ ☼ ◦◦◦◦ Vidéos ◦◦◦◦ ☼ ◦◦◦◦ Info ◦◦◦◦ ☼ ◦◦◦◦ Amazonian Spirit ◦◦◦◦ ☼

Page 127 sur 969 PremièrePremière ... 2777117120121122123124125126127128129130131132133134137177227627 ... DernièreDernière

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé