Merci Merci:  0
Likes Likes:  0
Page 742 sur 969 PremièrePremière ... 242642692732735736737738739740741742743744745746747748749752792842 ... DernièreDernière
Résultats de 7 411 à 7 420 sur 9688
  1. #7411
    Banned
    Inscrit
    août 2009
    Localisation
    Pinsaguel, Toulouse
    Messages
    1 796
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Inspecter la totalité de l'hélico à chaque fois ? Bonne résolution mais concrètement cela me semble complexe à mettre en œuvre et puis avec presque 800 vols j'avoue que cette démarche me semble assez fastidieuse.

    De toute manière à mon avis tu as du avoir une panne quelque part, car je ne te vois pas rater un truc qui pour toi n'avait pas de réelle difficulté. Le monitoring de l'ice ne te donne pas de piste ?

  2. #7412
    Banned
    Inscrit
    août 2009
    Localisation
    Pinsaguel, Toulouse
    Messages
    1 796
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)

    Thumbs up Blade 400

    Gros HS mais je suis sur le cul. Je suis en train de ramer dans les grandes largeurs sur les réglages du blade. Visiblement je n'ai pas tout pigé, et en plein milieu des réglages je le mets dans mon jardin et je décolle pour voir.

    L'AC en mode normal, non trimé, bref, je m'attends à un truc de folie. Et l'hélico décolle sur un filet de gaz (genre 1500 tr/min), et tient le statio en étant presque aussi stable que le pro (j'avais juste à compenser à l'AC pour éviter qu'il tourne sur lui-même).

    Les masselottes de la BB sont au plus loin, mais cela surprend tellement c'est simple. Il a l'air bien cet hélico à 139€ même si je ne comprends rien à ses réglages.

  3. #7413
    Membre Sénior Avatar de renaud67
    Inscrit
    janvier 2009
    Messages
    3 124
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Salut roger
    il est dispo dans phoenix rc le blade 400 ..

    Il a l'air de plutôt bien se comporter dans le simu.
    Mini Proto Beastx
    T-rex 600 EFL Pro Beastx

  4. #7414
    Heli addicted Avatar de Floriandu31
    Inscrit
    août 2008
    Localisation
    Toulouse
    Messages
    592
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par rogerf Voir le message
    De toute manière à mon avis tu as du avoir une panne quelque part, car je ne te vois pas rater un truc qui pour toi n'avait pas de réelle difficulté. Le monitoring de l'ice ne te donne pas de piste ?
    Bein je pense que la reponse est là!!! mais je ne comprends pas tres bien!
    Voici en image ce qu'il me sort pour les 10 dernieres secondes de vols avant le crash:



    Je fait une pointe à 80A alors que j'ai limité le courent en soft à 80A donc je pense que le contro à coupé!
    Ce que je ne comprends pas c'est pourquoi est il monté à 80A sur une simple pirouette? Les tours moteur on chuté, mais je ne sais pas pourquoi? Si quelqu'un pourrai m'orienter! Mais j'aurai preferer cramer une lipo à 15€ à 90 cycle plutôt que d'avoir une commande de 170€... Bilan je ne mais plus de restriction pour l'amperage!!
    FUTABA T7C

    T-rex 450 PRO : DS410M / Phoenix ICE50 / MicroBeast_DS520 / EDGE325mm / KBDD61mm

    Fusion 50 : / MKS BLS950 / YGE HV 90A / Gryphon / Scorpion 4025 550KV 5mm / MicroBeast-MKS BLS980 / RJX600mm / EDGE95mm / 12S Nano-tech 3300 mAh 20-50C / 2S Nanotech 2200mAh 20C

    ---> De la pure 3D palpitante!!!!!


  5. #7415
    Membre Sénior Avatar de renaud67
    Inscrit
    janvier 2009
    Messages
    3 124
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Salut Florian
    As tu testé ton contrôleur depuis le crash ??
    Curieux ces 80 A ..

    Désolé pour toi
    Dernière édition par renaud67; 11/08/2010 à 19h04
    Mini Proto Beastx
    T-rex 600 EFL Pro Beastx

  6. #7416
    Membre Sénior Avatar de biloute974
    Inscrit
    février 2008
    Localisation
    Eaubonne
    Messages
    2 607
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    On dirait ton pignon moteur qui s'est mis a tourné sur l'axe, non ?

  7. #7417
    Banned
    Inscrit
    août 2009
    Localisation
    Pinsaguel, Toulouse
    Messages
    1 796
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    On a l'impression que le moteur claque, que le contrôleur cherche à réguler et envoie la sauce, que cela fait reprendre le moteur un peu, et qu'ensuite il coupe à 80A et que le moteur cale.

    C'est possible un moteur qui tombe en panne d'un seul coup ? A moins qu'un truc soit tombé dedans, ou quelque chose se soit mis à frotter ?

    Maintenant ton moteur a dans les 400 vols et les pointes précédente de l'ICE à 550W, il n'a pas forcément apprécié.

    Biloute> Si le pignon s'était fait la malle le moteur se serait emballé au lieu de caler.

  8. #7418
    Heli addicted Avatar de Floriandu31
    Inscrit
    août 2008
    Localisation
    Toulouse
    Messages
    592
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Je vien de faire tourner le moteur à vide et sa fonctionne correctement pour le tout! OUFF!
    Le pignon est toujours aussi bien serré.

    Une hypothese possible aussi:
    lorsqu'il à tapé le sol, les tours ont diminué le contro à compensé en envoyant la sauce d'où le pic à 80A? mais franchement je ne me souvient pas avoir vu les pales tournée apres le premier rebond de la machine sur le sol. De plus j'ai mis plein gaz et bloqué le moteur et sa ne depasse pas 12A donc on est bien loin de 80A(c'est peut etre du au soft start aussi).
    Le moteur à fait là une pointe à 893W c'est pas un 500 mon hélico!!!
    FUTABA T7C

    T-rex 450 PRO : DS410M / Phoenix ICE50 / MicroBeast_DS520 / EDGE325mm / KBDD61mm

    Fusion 50 : / MKS BLS950 / YGE HV 90A / Gryphon / Scorpion 4025 550KV 5mm / MicroBeast-MKS BLS980 / RJX600mm / EDGE95mm / 12S Nano-tech 3300 mAh 20-50C / 2S Nanotech 2200mAh 20C

    ---> De la pure 3D palpitante!!!!!


  9. #7419
    Banned
    Inscrit
    août 2009
    Localisation
    Pinsaguel, Toulouse
    Messages
    1 796
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Je me demande si un contrôleur sous régulateur peut cramer un moteur.

    Sans régulateur, si j'ai bien compris c'est le moteur qui exprime ses besoins, et le contrôleur essaie de les satisfaire. A priori on peut imaginer que le moteur n'en demande pas plus qu'il ne peut en gérer. Même si souvent sur les specs sa puissance maxi en pic pendant 5s est de 50% plus forte que sa puissance nominale. Enfin 5s plein pas c'est long...

    Avec régulateur là c'est du grand délire. Ce moteur est conçu avec le contrôleur align pour avoir des pointes à 450W. 900W ne serait-ce pas un coup à le flinguer direct ?

  10. #7420
    Membre Sénior Avatar de renaud67
    Inscrit
    janvier 2009
    Messages
    3 124
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Roger
    le contrôleur donne ce que le moteur lui demande.
    Donc le contrôleur n'est pas en cause pour la pointe a 900 W car c'est bien le moteur qui a demandé cette puissance..

    Donc a mon avis le moteur doit être en fin de vie..
    Peut etre qu'il commence a avoir un défaut d'isolement ce qui peu crée une surtention..

    Je pencherai pour un problème moteur...
    Mini Proto Beastx
    T-rex 600 EFL Pro Beastx

Page 742 sur 969 PremièrePremière ... 242642692732735736737738739740741742743744745746747748749752792842 ... DernièreDernière

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé