Merci Merci:  0
Likes Likes:  0
Page 833 sur 969 PremièrePremière ... 333733783823826827828829830831832833834835836837838839840843883933 ... DernièreDernière
Résultats de 8 321 à 8 330 sur 9688
  1. #8321
    Heli addicted Avatar de Floriandu31
    Inscrit
    août 2008
    Localisation
    Toulouse
    Messages
    592
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Et bien c'est cool d'avoir trouvé le pb!!

    Aujourd'hui petit vol pépère :
    MEGAUPLOAD - The leading online storage and file delivery service

    Sinon, ma semaine de vac s'annonce bien : Montage d'un 700 electrique, avec toutes les conversion KDE!!! De la balle!
    Il ne me reste déjà que la partie elec et les reglages à faire, sa se monte trop vite!!!
    ++
    FUTABA T7C

    T-rex 450 PRO : DS410M / Phoenix ICE50 / MicroBeast_DS520 / EDGE325mm / KBDD61mm

    Fusion 50 : / MKS BLS950 / YGE HV 90A / Gryphon / Scorpion 4025 550KV 5mm / MicroBeast-MKS BLS980 / RJX600mm / EDGE95mm / 12S Nano-tech 3300 mAh 20-50C / 2S Nanotech 2200mAh 20C

    ---> De la pure 3D palpitante!!!!!


  2. #8322
    Membre actif Avatar de Charles Girardeau
    Inscrit
    décembre 2009
    Messages
    253
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Et bien figure toi que moi aussi je pensais avoir trouvé le problème.... Après deux accus de réglages, j'ai toujours le même problème... voir même pire la sa me fait sa tout le long du pack plus j'augmente le gain, et moins j'ai de réponse autour du neutre, comme si j'avais une course d'un millimétre et en baissant le gain forcément pareil. Je ne comprend plus rien, pourtant se gyro était sur le Sport et marchait très bien, mais la impossible d'avoir un fonctionnement correct... . Peut être le torque tube trop enfoncer, ou bien le servo ou le gyro carrément... je ne sait pas
    Futaba T8FGSuper Mode 1
    Trex 450 Pro Super Combo
    Trex 500 ESP Superior Combo

  3. #8323
    Heli addicted Avatar de Floriandu31
    Inscrit
    août 2008
    Localisation
    Toulouse
    Messages
    592
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour,

    Bon si tu n'as fait que démonter remonter le soucis ne viens pas du gyro ! Sa viens du montage de ton AC pour moi au vu de ce que tu as fait et de ce que tu dit.
    Verifie la commande d'AC en enlevant la chape du servo d'AC et la soit doit coulisser vraiment tout seul et sans point dur! Le trop plein de frein filet était une bonne trouvaille car moins aussi j'ai eu le même soucis sans avoir de bug au niveau de l'AC mais j'ai du abîmer mon servo car par le renvois se tordait tellement il était dur!!
    FUTABA T7C

    T-rex 450 PRO : DS410M / Phoenix ICE50 / MicroBeast_DS520 / EDGE325mm / KBDD61mm

    Fusion 50 : / MKS BLS950 / YGE HV 90A / Gryphon / Scorpion 4025 550KV 5mm / MicroBeast-MKS BLS980 / RJX600mm / EDGE95mm / 12S Nano-tech 3300 mAh 20-50C / 2S Nanotech 2200mAh 20C

    ---> De la pure 3D palpitante!!!!!


  4. #8324
    Banned
    Inscrit
    août 2009
    Localisation
    Pinsaguel, Toulouse
    Messages
    1 796
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Sympa ta vidéo Florian, au niveau style c'est tout l'opposé du mien.

    Dedans il y a tout plein de trucs biens, avec une jolie leçon de blocages tous azimuts.

  5. #8325
    modérateur Avatar de tibtib
    Inscrit
    novembre 2007
    Localisation
    Ardèche du sud
    Messages
    3 817
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    2 Sujet(s)
    Ça envoie bien florian ! La vitesse d'exécution de certaines figures est bluffante ;-)
    uʍop ǝpısdn ʇı op
    HeliDigital # CY Rave-E fbl / beastX / YGE / Torq # t8fg # mes vidéos

  6. #8326
    Heli addicted Avatar de Floriandu31
    Inscrit
    août 2008
    Localisation
    Toulouse
    Messages
    592
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Merci de vos compliments même si je ne suis pas satisfait de la vidéo à 100% du fait que je fasse quasiment la même chose, mais demain, rencontre avec Florent, si il me chauffe bien on fera mieux....
    FUTABA T7C

    T-rex 450 PRO : DS410M / Phoenix ICE50 / MicroBeast_DS520 / EDGE325mm / KBDD61mm

    Fusion 50 : / MKS BLS950 / YGE HV 90A / Gryphon / Scorpion 4025 550KV 5mm / MicroBeast-MKS BLS980 / RJX600mm / EDGE95mm / 12S Nano-tech 3300 mAh 20-50C / 2S Nanotech 2200mAh 20C

    ---> De la pure 3D palpitante!!!!!


  7. #8327
    Banned
    Inscrit
    août 2009
    Localisation
    Pinsaguel, Toulouse
    Messages
    1 796
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Quand on voit ton style de vol il est compréhensible que tu t'achètes l'hélico dont Tareq fait la promo en ce moment.

    Vu que tu adores les blocages je crois que le mini Vbar a un truc qui te permet de bien abuser à ce niveau.

  8. #8328
    Banned
    Inscrit
    août 2009
    Localisation
    Pinsaguel, Toulouse
    Messages
    1 796
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)

    Liaison 2.4Ghz brouillée

    Il m'est arrivé un truc hyper étrange cet AM. En temps normal, la radio se connecte au récepteur en 5 à 10s. Et là j'ai chronométré 50s !!!!!! Par contre en vol, 0 soucis, et la télémétrie sur la connexion n'indiquait aucun problème.

    De retour chez moi, cela se reconnecte en 5 ou 10s.

    En fait je pense que l'explication c'est qu'une nana téléphonait à pourtant une centaine de mètres. Mais c'était au milieu de nulle part, donc l'émission devait être forte. Par contre c'est étrange car les portables émettent entre 0.9 et 1.8 GHz. Donc à priori cela ne se recouvre pas. Mais je ne vois pas d'autre explications.

  9. #8329
    Flybarless Addicted .. Avatar de coom
    Inscrit
    octobre 2008
    Localisation
    Gennevilliers (92)
    Messages
    5 953
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Rogerf > Salut l'ami, je vois pas pourquoi tu dois mettre tes LiPo auprès d'une bouillote avant d'aller voler.. Celle la a été stocké dans le coffre de la voiture par -3°C pendant deux heures, et ca marche toujours aussi bien (nano 40C)
    Aprovechen su vida como debe ser ! Con humildad y simplicidad ..
    Mes vidéos Viméo / Youtube --- T-Rex 500 / Mini-Protos

  10. #8330
    Banned
    Inscrit
    août 2009
    Localisation
    Pinsaguel, Toulouse
    Messages
    1 796
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Salut coom, jolie vidéo à part le départ où l'on te sens hésitant et imprécis jusqu'au passage de la voiture après cela redevient du grand spectacle.

    Et puis respect, piloter par -3° quasiment à poil, il n'y a pas les gens du nord ce sont de vrais vikings ! Par cette température je sors la combinaison de ski, le bonnet et la housse pour mettre la radio.

    Sinon c'était à ton tour de faire le provocateur ?

    En effet ma Rhino 40C, et ma nano 45C n'ont pas besoin de la bouillotte. Mais les Rhino 25C qui ont 220 vols, pour elles la bouillotte c'est indispensable. Hier je suis allé volé sans, et c'était impossible de faire un tic-toc sans faire hurler la télémétrie et même sur une chandelle ample cela tombait sous les 10.3V.

    Le froid doit faire perdre 5C voir 10C aux lipos à mon avis. Et à ce stade les 25C qui tombent à 15C cela ne suffit plus, même avec mon pilotage paraplégique.

Page 833 sur 969 PremièrePremière ... 333733783823826827828829830831832833834835836837838839840843883933 ... DernièreDernière

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé